Bienvenue dans Lucidchart

Écrit par :  Shanna S
Dernière mise à jour :  

Bienvenue dans Lucidchart, un espace de travail visuel pour la création de diagrammes, la visualisation de données et la collaboration !

Cet article vous fournira quelques ressources de base qui vous aideront à démarrer. Il vous guidera à travers l’espace de travail, vous apprendra à créer et à personnaliser un diagramme simple, et vous familiarisera avec le large éventail de fonctionnalités offertes par Lucidchart.

Pour des articles plus détaillés sur des sujets spécifiques, consultez notre Centre d'aideLucidchart . Pour poser des questions et échanger avec d'autres utilisateurs de Lucid, consultez la Communauté.

À découvrir : le nouvel éditeur Lucidchart

Page d’accueil

Lorsque vous vous connectez à votre compte Lucid, vous accédez à votre page d'accueil. Vous pouvez y afficher et organiser des documents, créer et gérer des dossiers, accéder à des modèles et importer des fichiers. Cette page sert également de portail vers la page des paramètres du compte, le panneau d'administration de Lucid, la place de marché des intégrations et l'espace de travail Lucidchart. 

Pour une présentation approfondie, consultez notre article surla page d'accueil de Lucid.

Créer un document

Vous pouvez commencer à créer des diagrammes en partant de zéro avec un nouveau document vierge, en vous inspirant d’un modèle Lucidchart ou en important un fichier d’une autre plateforme compatible.

Pour créer un document à partir de la page d’accueil, procédez comme suit :

  1. Cliquez sur + Nouveau dans le coin supérieur gauche.
  2. Passez votre curseur sur Lucidchart.
  3. Sélectionnez l’une des options suivantes :
    • Document vierge pour commencer un document à partir de zéro.
    • Créer à partir d’un modèle pour ouvrir la galerie de modèles, puis sélectionner un modèle pour commencer.
    • Créez à l'aide de l'IA pour rédiger un document avec l'aide de Lucid AI.

Vous pouvez également créer un nouveau document à partir d'un fichier importé. Voici comment procéder :

  1. Cliquez sur « Nouveau » dans le coin supérieur gauche.
  2. Sélectionnez « Importer des documents»
  3. Téléchargez un fichier via « Glisser-déposer » ou « Reconstruire à partir d'une image ». 
  4. Cliquez sur Terminé.

Remarque : vous pouvez également créer un nouveau document directement à partir de l'espace de travail en accédant au menu Plus situé à droite du titre du document, en cliquant sur Nouveau et en sélectionnant Lucidchart.

Sections de l’espace de travail

Toute la magie de la création de diagrammes s’effectue dans l’espace de travail de Lucidchart. Avant de vous lancer, il est utile de vous familiariser avec les différentes sections qui le composent.

Conseil : gagnez du temps grâce aux raccourcis clavier. Pour voir la liste de tous les raccourcis disponibles dans Lucid, appuyez sur la touche "F1" de votre clavier lorsque vous êtes dans un document Lucid.

En-tête

lucidchart-header.png

Dans l’en-tête, vous pouvez cliquer sur :

  • lucidchart_icon.PNG L'icône Lucidchart pour revenir à la page Documents ou utiliser le canevas universel pour passer d'un produit Lucid à l'autre.
  • left-panel-icon.pngL'icône du panneau de gauche permet d'ouvrir et d'accéder aux outils de document.
  • Le titre du document à renommer.
  • more-menu-icon Le menu « Fichier » vous permet d'accéder à différents menus. Pour plus de détails,veuillez consulter la section «Options de menu» ci-dessous.
  • change-saved-icon.png L'icône « Modifications enregistrées » vous permet d'accéder à l'historique des révisions. À partir d'ici, vous pouvez consulter et restaurer les anciennes versions de votre document.
    • Cette icône indique également l'état d'enregistrement de votre document.
  • collaboration-tools-icon.png L'icône « Outils de collaboration » vous permet de consulter la liste des collaborateurs actifs sur le document et de modifier divers paramètres de collaboration, tels que les couleurs attribuées aux collaborateurs et l'affichagedes noms d'auteur sur les notes autocollantes.
  • Cliquez sur l'image de profil ou sur vos initiales dans le coin supérieur droit pour mettre à jour votre photo de profil, accéder à la page « Paramètres du compte » ou vous déconnecter.
  • icône du constructeur de présentations dans lucid.png L'icône « Présentations » pour passer en mode présentation. Pour ajouter ou modifier des diapositives, sélectionnez le menu déroulant situé à droite de l'icône de présentation. Consultez notre article« Créer une présentation dans Lucid» pour plus d'informations.
  • right-panel-icon.pngL'icône du panneau de droite permettant d'ouvrir ce dernier.
  • Le menu « Partager » permet d'ouvrir la boîte de dialogue de partage, grâce à laquelle vous pouvez inviter des collaborateurs ou créer un lien partageable. Pour en savoir plus, consultez notrearticle « Partager avec des collaborateurs dans Lucid ».

Pour plus d'informations sur l'en-tête dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.

Cliquez ici pour obtenir des informations sur l'éditeur classique de Lucidchart

header-in-lucidchart.png

Dans l’en-tête, vous pouvez cliquer sur :

  • lucidchart_icon.PNG L'icône Lucidchart pour revenir à la page Documents ou utiliser le canevas universel pour passer d'un produit Lucid à l'autre.
  • Le titre du document à renommer.
  • more-menu-icon Le menu Plus permet d'accéder à différents menus. Pour plus de détails,reportez-vous à la sectionOptions de menu ci-dessous.
  • binocular_icon.PNG L'icône Rechercher et utiliser des fonctions, qui vous aide à localiser les fonctions de Lucidchart dans l'espace de travail. L'outil de recherche de fonctionnalités effectuera une recherche dans l'espace de travail et dans le centre d'aide en fonction de votre requête.
  • change-saved-icon.png L'icône Modifications enregistrées permet d'accéder à l'historique des révisions. À partir de là, vous pouvez consulter et restaurer d'anciennes versions de votre document.
    • Cette icône indique également l'état d'enregistrement de votre document.
  • collaboration-tools-icon.png L'icône Outils de collaboration permet d'afficher les collaborateurs actifs du document et d'activer divers paramètres de collaboration tels que les couleurs des collaborateurs et les noms d'auteur sur les notes autocollantes.
  • comments_icon.PNG L'icône Ajouter un commentaire permet de commenter le document et de discuter des idées avec les collaborateurs. Pour plus d'informations, consultez notre articleCollaborer dans Lucid.
  • icône du constructeur de présentations dans lucid.png L'icône Constructeur de présentation permet d'accéder au mode présentation. Pour ajouter ou modifier des diapositives, sélectionnez le menu déroulant à droite de l'icône de présentation. Consultez notre articleCréer une présentation dans Lucid pour plus d'informations.
  • loom_icon.PNG L'icône Enregistrer une vidéo permet d'ouvrir l'intégration Loom et d'enregistrer une vidéo. Pour en savoir plus, consultez notre article Enregistrer une vidéo dans Lucidchart.
  •  share-icon-in-lucid.png L'icône « Partager » permet d'ouvrir la boîte de dialogue de partage, grâce à laquelle vous pouvez inviter des collaborateurs ou créer un lien partageable. Pour en savoir plus, consultez notrearticle « Partager avec des collaborateurs dans Lucid ».
  • L'image du profil ou les initiales dans le coin supérieur droit pour mettre à jour votre photo de profil, naviguer vers la page Paramètres du compte ou vous déconnecter.

 

Options du menu Fichier

Sélectionnez « more-menu-icon » dans le menu «Fichier» situé en haut à gauche du document pour ouvrir une liste déroulante d'options : 

  • Edit in Lucidspark utilise le canevas universel pour faire passer votre document de Lucidchart à Lucidspark, ce qui vous permet d'accéder aux outils de Lucidspark sur le même canevas.
  • Nouveau vous permet de créer un nouveau document Lucid.
  • Faire une copie duplique le document actuel et ouvre le nouveau document dans un nouvel onglet.
  • L'optionExporter propose les différentes options d'exportation disponibles dans Lucidchart.
  • Publier vous permet de publier votre document sous forme d'URL, de PDF ou d'image.
  • Le fichier contient des fonctionnalités importantes telles que la mise en page, lacomparaison de documents,l' historique des révisions, la gestion du statut du document, l' exportation/le téléchargement de votre document et la publication. 
  • L'option Édition permet de copier et de coller des objets, de définir le style par défaut, d'activer le correcteur orthographique, de définir la langue du correcteur orthographique et d'utiliser l'option Rechercher & remplacer.
  • La fonction « Sélectionner » vous permet de sélectionner différents groupes d'objets dans votre document — par exemple, toutes les lignes, toutes les formes, les lignes d'une couleur spécifique, etc. Cela vous permet d'appliquerfacilement un style à plusieurs formes ou lignes à la fois.
  • L'affichage offre des options de zoom et la possibilité de désactiver webGL. Ce menu vous permet également d'afficher ou de masquer les guides, les règles et les marges.
  • La fonction « Insérer » vous permet d'insérer des images, des GIF, des modèles et des informations spécifiques au document — par exemple, le nom de l'auteur, la date et l'heure de création, la date de la dernière modification ou le numéro de page. 
  • Arrange contient des options d'arrangement telles que ramener les formes à l'avant ou les renvoyer à l'arrière, faire correspondre les tailles des formes, aligner et distribuer les formes, et regrouper les formes.
  • Partager vous permet de publier ou d'incorporer votre document.
  • L'aide permet d'accéder à des tutoriels d'intégration, à un lien vers le centre d'aide de Lucidchart, à des raccourcis clavier et de consulter les nouvelles mises à jour du produit.

Remarque : certaines options peuvent être grisées en fonction de ce qui est sélectionné sur zone de travail. Par exemple, plusieurs options disponibles sous l’onglet Objet étant applicables aux groupes d’objets, vous ne pourrez les utiliser qu’après avoir sélectionné plusieurs éléments.

La barre d'outils

La barre d'outils se trouve tout à gauche de l'espace de travail.

Dans la barre d'outils, vous pouvez voir les options suivantes :

  • search-icon.png  L'icône de recherche permet d'ouvrir le panneau de recherche afin de trouver des formes, des outils, des intégrations et des modèles. Depuis ce panneau, vous pouvez rechercher et accéder à :
    • Boîtes à outils: utilisez des collections prêtes à l'emploi conçues pour des flux de travail spécifiques.
    • Formes: accédez à toutes les bibliothèques de formes et parcourez-les.
    • Outils: Découvrez l'ensemble des fonctionnalités et outils de Lucid pour créer, collaborer et élaborer du contenu.
    • Intégrations: accédez à la boutique d'intégrations Lucid pour découvrir des applications tierces et vous y connecter.
    • Importation: Importez des tableaux, des fiches, des fichiers CSV et des données externes.
    • Modèles: parcourez et ouvrez des tableaux prédéfinis pour vous permettre de démarrer plus rapidement.
  • collaborative-ai-icon-from-lucidspark-primary-toolbar.png L'icône Lucid AI permet de générer, de résumer et de trier des diagrammes, ainsi que d'obtenir de l'aide auprès du centre d'assistance Lucid.
  • L'icône « Outils de sélection » vous permet d'organiser et de redimensionner vos objets.
  • L'icône « Notes autocollantes » pour ajouter des notes autocollantes en vue d'une collaboration. 
  • L'icône « Formes » pour ajouter rapidement des formes à votre canevas. Pour en savoir plus, consultez notre article « Ajouter et personnaliser des formes dans Lucidchart ».
  • text-icon.png L'icône « Texte » vous permet d'ajouter du texte à votre toile. Pour plus d'informations, consultez notre article « Ajouter et mettre en forme du texte dans Lucidchart ».
  • line-icon.png L'icône « Ligne » pour ajouter des lignes à votre canevas. Consultez notre article qui vous explique, étape par étape, comment ajouter et mettre en forme des lignes dans Lucidchart.  
  • L'icône « Conteneurs et organiseurs » vous permet de sélectionner et d'ajouter un conteneur ou un organiseur à votre espace de travail.
  • images-icon.png L'icône « Images » vous permet d'importer des images, des fichiers SVG ou des GIF depuis votre ordinateur. Vous pouvez également rechercher des formes, des images ou des icônes en cliquant sur la barre de recherche et en saisissant un mot-clé. Pour plus d'informations, consultez notre article « Bibliothèques de formes dans Lucidchart ».
  • pen-icon.png L'icône « Stylo » pour utiliser la fonction de dessin à main levée. 
  • comment-icon.png L'icône « Commentaire » vous permet d'ajouter des commentaires au document et d'échanger des idées avec vos collaborateurs. Pour plus d'informations, veuillez consulter notre article « Collaborer dans Lucid ».

Astuce : recherchez un outil, passez la souris dessus, puis cliquez sur l'icône « + » pour l'ajouter aux outils du document (partagés avec vos collaborateurs) ou à votre barre d'outils (disponible dans tous vos documents).

Le panneau de gauche

the-left-panel.png

Utilisez le panneau de gauche pour accéder à vos kits d'outils, à vos bibliothèques de formes et à vos outils de création de documents. Chaque nouveau document inclut par défaut ces bibliothèques de formes :

  • Standard
  • Logigramme
  • Conteneurs 
  • Formes

Personnalisez le panneau de gauche en épinglant et en réorganisant vos outils, kits d'outils et bibliothèques de formes préférés.
Pour épingler un élément dans vos outils de document, procédez comme suit :

  1. Cliquez sur l'icône de recherche « search-icon.png » pour rechercher un outil, une boîte à outils ou une bibliothèque de formes.
  2. Passez la souris sur son titre.
  3. Cliquez sur l'icône « + » add-to-document-tools-plus-icon.pngqui apparaît à droite.
  4. Cliquez ici pour ajouter l'outil aux « Outils du document » (partagés avec les collaborateurs).

Les nouvelles boîtes à outils, bibliothèques de formes et outils que vous ajoutez s'affichent au bas du panneau de gauche. Pour réorganiser vos bibliothèques d'outils ou de formes, passez la souris sur le titre, cliquez sur l'icône représentant trois points, puis sélectionnez une option.

Remarque : l'ajout d'outils et de bibliothèques de formes dans le panneau de gauche ne s'applique qu'au document en cours et ne sera pas reporté dans les nouveaux documents.

Le panneau de droite

le-panneau-de-droite-dans-lucidchart.png

Dans le volet de droite, vous pouvez mettre en forme votre texte, vos lignes et vos formes. Vous pouvez également utiliser des outils de mise en forme avancés tels que les actions, le verrouillage et la magnétisation.

Les options de mise en forme, de haut en bas, sont les suivantes :

Apparence

  • Permettez de basculer entre les options d'arrière-plan clair et foncé de la toile actuelle tout en conservant l'espace de travail environnant inchangé.
  • En cliquant sur « Modifier le thème de l'utilisateur » dans le menu déroulant, vous ouvrez les paramètres de votre compte afin de mettre à jour le thème de l'espace de travail — y compris les barres d'outils, les menus et les barres latérales — dans l'ensemble de l'application.

Pour en savoir plus : consultez notre article « Activer le mode sombre dans Lucid » pour obtenir plus d'informations sur la manière de basculer entre le mode clair et le mode sombre.

Remplissage, contour et objet

  • Utilisez le menu déroulant « Couleur de remplissage » pour modifier la couleur de votre objet.
  • Modifiez la mise en forme des lignes, notamment la couleur de remplissage, la couleur des lignes, leur épaisseur et leur style, le style des extrémités, ainsi que d'autres options relatives aux formes. 
  • Définissez les paramètres de mise en forme de l'objet, tels que le rayon des coins, ainsi que la hauteur et la largeur de l'objet.

Pour en savoir plus : consultez les articles « Ajouter et personnaliser des formes dans Lucidchart » et « Ajouter et mettre en forme des lignes dans Lucidchart » pour obtenir des instructions détaillées.

Texte

La mise en forme du texte, notamment les en-têtes, la police, la taille de police, le gras, l'italique, le soulignement, la couleur du texte, l'alignement du texte et d'autres options de mise en forme. Pour plus d'informations, consultez la rubrique « Ajouter et mettre en forme du texte dans Lucidchart ».

Attributs

La barre d'édition des formes

shape-editing-bar-in-lucid.png

La barre d'édition des formes s'ouvre automatiquement dès que vous sélectionnez une forme alors que le panneau de droite est fermé. Utilisez le menu contextuel pour modifier rapidement les formes et les lignes. Pour repositionner le menu afin de disposer de plus d'espace d'édition, sélectionnez une forme ou une ligne, passez la souris sur le menu contextuel, puis cliquez sur l'icône à six points et faites-la glisser vers un nouvel emplacement sur le canevas.

Barre d'édition de forme située sous une forme

Lorsque vous sélectionnez une forme, le menu contextuel affiche les options suivantes :

  • lucid-ai-icon-black-and-white.pngL'icône « Lucid AI » permettant de modifier une forme à l'aide de l'IA.
  • change-shape-icon.pngL'icône « Modifier la forme » permet de changer le type d'une forme.
  • Fill-color-icon.png L'icône « Remplir de couleur » permet de modifier la couleur d'une forme.
  • line-color-icon.png L'icône « Couleur du trait » permet de modifier la couleur du trait d'une forme.
  • text-icon.png L'icône « Texte » permet de modifier le texte d'une forme.
  • add-reaction-icon.png Cliquez sur l'icône « Ajouter une réaction » pour ajouter une réaction sous forme d'émoji à des éléments.
  • lock-icon.png L'icône « Cadenas » permet de verrouiller les propriétés d'une forme.
  • add-link-icon.png L'icône « Ajouter un lien » permet d'ajouter un lien externe à une forme.
  • right-panel-icon.png Cliquez sur l'icône du panneau de droite pour accéder aux propriétés avancées d'édition des formes.

Barre d'édition de forme située sous une ligne

Lorsque vous sélectionnez une ligne, le menu contextuel affiche les options suivantes :

  • lucid-ai-icon-black-and-white.png L'icône « Lucid AI » permettant de modifier une forme à l'aide de l'IA.
  • Line-options-icon.png L'icône « Forme de la ligne » vous permet de modifier le type de connexion de vos lignes.
  • Fill-color-icon.png L'icône « Couleur du trait » permet de modifier la couleur d'une forme.
  • La case « Largeur de la ligne » permet d'afficher ou de masquer les flèches et de régler la largeur de votre ligne.
  • Line-style-icon.png L'icône « Style de trait » permet de modifier le style de trait d'une forme, la taille de ses extrémités et le rayon de ses angles.
  • left-endpoint-style-icon.png L'icône « Point d'extrémité » permet de modifier le style du point d'extrémité gauche d'une ligne (réglé par défaut sur « "None »" ).
  • Cliquez sur l'icône « Échanger les extrémités de la ligne » pour permuter les styles entre les extrémités gauche et droite.
  • right-endpoint-icon.pngL'icône « Extrémité » permet de modifier le style de l'extrémité droite d'une ligne.
  • right-panel-icon.png Cliquez sur l'icône du panneau de droite pour accéder aux propriétés avancées d'édition des formes.

Pied de page

Sous l'espace de travail, vous trouverez le pied de page.

Gérez les pages de votre document avec les icônes sur le côté gauche du pied de page, notamment :

  • L'icône page-list-icon.png Page List permet de voir et de naviguer vers d'autres pages du document.
  • Le menu «Page », situé à droite du titre de la page actuelle,vous permet d'accéder aux options suivantes : renommer, dupliquer, supprimer, déplacer la page vers la droite ou vers la gauche, choisir une couleur pour l'onglet de la page, convertir en page modèle ou créer un nouveau document Lucidchart à partir de cette page.
  • L' icône add-page-plus-sign-in-lucidchart.png Add Page permet d'ajouter une page supplémentaire à votre document.
  • L'icône « Calques » (   layers-icon-in-lucidchart.png ) vous permet d'accéder à vos calqueset de les modifier. 
  • L'icône « Page Insights » de page-insights-icon-in-lucid.png, qui vous permet d'accéder aux formuleset d'en créer.

Vous trouverez des options de document sur le côté droit du pied de page, notamment :

  • Les icônes flèches permettent d'annuler la dernière modification ou d'annuler une annulation.
  • Les icônes de soustraction et d'addition permettent d'ajuster le niveau de zoom de votre document.
    • Cliquez sur le pourcentage de zoom actuel pour effectuer un zoom sur un pourcentage spécifique, zoomer sur le contenu, réinitialiser le zoom, sélectionner le mode de navigation ou afficher la mini-carte.
  • L'icône « Plein écran » de  fullscreen-icon-in-lucid.png, qui permet d'agrandir votre toile pour qu'elle occupe tout l'espace de travail.
  • L'icône d'aide screenshot-of-lucid-learning-center.png pour accéder au centre d'apprentissage (y compris les vidéos tutorielles, les explications interactives et les laboratoires de formation Lucid), à la communauté Lucid, au centre d'aide Lucid, aux raccourcis clavier ou pour signaler un bogue.

Éditeur classique de Lucidchart : la barre de mise en forme

Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart

formatting-bar-in-lucidchart.png

La barre de formatage vous permet de styliser votre texte, vos lignes et vos formes. Vous pouvez également utiliser des outils de formatage avancés tels que les actions, le verrouillage et la magnétisation.

Les options de mise en forme de gauche à droite sont les suivantes :

 

FAQ

Comment puis-je me déplacer sur la zone de travail ?

Cliquez avec le bouton droit de la souris et faites glisser la zone de travail pour ajuster votre vue. Lorsque vous maintenez le clic droit enfoncé, votre curseur apparaît sous la forme d’une main qui saisit la zone de travail lorsque vous déplacez le document pour afficher une autre partie du contenu.

Ressources

Pour en savoir plus sur Lucidchart, consultez les ressources supplémentaires ci-dessous. Ces ressources sont disponibles en anglais uniquement.

Tutoriel

Fondements de la schématisation

Donnez votre avis sur cet article

Vous avez des commentaires sur cet article ? Racontez-nous votre expérience ici. 

Vous avez trouvé ce que vous cherchiez ?

Vous avez encore une question ou vous voulez partager ce que vous avez appris ? Visitez notre Communauté   pour obtenir de l’aide et collaborer avec les autres.