L’interface en glisser-déposer et les outils de personnalisation simplifiés de Lucidchart permettent d’utiliser facilement des formes pour créer des diagrammes professionnels à partir de zéro. Que vous souhaitiez découvrir les bases des options de style ou des conseils et astuces plus approfondis, cet article vous apprendra à créer des visuels adaptés à vos besoins dans l’éditeur de Lucidchart.
Disponibilité des plans : Gratuit, Individuel, Équipe et Entreprise.
- Disponible sur les comptes FedRAMP.
- Lisez l'article sur les plans Lucid pour plus d'informations sur ce qui est disponible sur votre compte.
Regardez : Commencez à utiliser Lucidchart
Ajouter une forme à votre document
Il existe plusieurs façons d'ajouter une forme à votre diagramme. Vous pouvez le faire :
- Cliquez sur
l'icône « Formes », puis faites glisser une forme sur le canevas.
- Faites glisser une forme depuis la section « Outils de document » du panneau de gauche et déposez-la sur le canevas.
- Faites glisser une ligne à partir d’une forme déjà présente sur la zone de travail et sélectionnez une nouvelle forme dans le menu d’invite automatique.
- Passez la souris sur une forme de la zone de travail ou sélectionnez-la, puis cliquez sur l'un des nœuds ronds qui apparaissent sur la forme ou autour de celle-ci.
- Lorsque l'espace est disponible, une nouvelle forme est ajoutée dans la direction du nœud rond sur lequel vous cliquez. Lorsqu'une forme est déjà présente dans cette direction, une nouvelle branche est créée.
- Maintenez les touches Commande + Maj (Mac) ou Ctrl + Maj (PC) enfoncées, puis cliquez sur une forme existante sur le canevas et faites-la glisser pour la dupliquer.
Pour savoir comment ajouter une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour obtenir des informations sur l'éditeur classique de Lucidchart
Il existe plusieurs façons d'ajouter une forme à votre diagramme. Vous pouvez le faire :
- Faites glisser une forme à partir du menu Forme situé à gauche de l'espace de travail et déposez-la sur le canevas.
- Faites glisser une ligne à partir d’une forme déjà présente sur la zone de travail et sélectionnez une nouvelle forme dans le menu d’invite automatique.
- Survolez ou sélectionnez une forme dans le canevas et cliquez sur l'un des nœuds ronds rouges qui apparaissent sur ou autour de la forme.
- Lorsque l'espace est disponible, une nouvelle forme est ajoutée dans la direction du nœud rond sur lequel vous cliquez. Lorsqu'une forme est déjà présente dans cette direction, une nouvelle branche est créée.
- Maintenez la touche Commande-Majuscule (Mac) ou Ctrl-Majuscule (PC) enfoncée, puis cliquez sur une forme existante et faites-la glisser sur le canevas pour la dupliquer.
Répétez les options ci-dessus pour ajouter d'autres formes se ramifiant à partir d'une seule forme.
En savoir plus : Pour savoir comment modifier une forme sur le canevas, consultez la section Modifier la forme de cet article. Pour plus d'informations sur l'accès aux différentes formes à partir du menu Forme, consultez notre article sur les bibliothèques de formes dans Lucidchart .
Personnaliser et modifier des formes
Pour mettre en forme et modifier une figure, sélectionnez-la, puis cliquez sur l'icône « » située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
Vous pouvez également personnaliser le type, le remplissage, le contour et bien d'autres éléments d'une forme à l'aide de la barre d'édition qui s'affiche à côté de la forme sélectionnée lorsque le panneau de droite est fermé. Pour en savoir plus sur les outils de la barre d'édition des formes, consultez notre article « Bienvenue sur Lucidchart ».
Pour obtenir les instructions complètes permettant d'ouvrir le menu des options de forme dans l'éditeur classique de Lucidchart, développez la liste déroulante ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Vous pouvez déplacer, redimensionner et faire pivoter une forme directement sur le canevas ou, dans , via le menu « Options de forme » de la barre de mise en forme située en haut de l'espace de travail. Ce menu vous permet également d'ajouter une ombre ou d'arrondir les coins d'une forme.
Déplacer une figure
Pour déplacer une forme, faites-la glisser avec votre curseur ou sélectionnez-la et déplacez-la à l'aide des touches fléchées de votre clavier. Maintenez les touches "Shift" enfoncées sur votre clavier tout en utilisant les touches fléchées pour déplacer votre forme par petits incréments, ou modifiez les valeurs des positions X et Y dans la section « Organiser » du panneau de droite.
Pour obtenir les instructions complètes permettant de déplacer une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour déplacer une forme, faites-la glisser avec votre curseur ou sélectionnez-la et déplacez-la à l'aide des touches fléchées de votre clavier. Maintenez la touche « Maj » de votre clavier enfoncée tout en utilisant les touches fléchées pour déplacer votre forme par petits incréments. Vous pouvez également utiliser les flèches « Position X » et « Position Y » dans le menu « Options de forme ».
Modifier la forme d'une figure
Pour redimensionner une forme, sélectionnez-la, puis faites glisser l'un des carrés bleus situés le long de son contour. Maintenez la touche « Maj » de votre clavier enfoncée pour conserver les dimensions de la forme lorsque vous la redimensionnez. Vous pouvez également activer ou désactiver les flèches situées à côté des icônes de largeur et de hauteur, dans la rubrique « Objet » du panneau de droite.
Pour obtenir les instructions complètes permettant de redimensionner une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour redimensionner une forme, sélectionnez-la, puis faites glisser l'un des carrés bleus situés le long de son contour. Maintenez les touches "Shift" enfoncées sur votre clavier pour conserver les dimensions de la forme lors du redimensionnement. Vous pouvez également utiliser les flèches « Largeur » et « Hauteur » du menu Options de forme pour définir des dimensions précises. Utilisez l'icône de verrouillage pour définir les dimensions de manière proportionnelle.
Lorsque vous indiquez la largeur et la hauteur, les unités s'alignent sur les paramètres de votre document. Pour modifier les unités utilisées dans votre document, consultez notre article « Ajuster les paramètres du document et du tableau ».
Faire pivoter une forme
Pour faire pivoter une forme, sélectionnez-la, puis faites-la glisser dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre à l'aide de la poignée située dans le coin supérieur gauche de son contour. Vous pouvez également faire pivoter votre objet d'un angle précis dans le panneau de droite. Voici comment procéder :
- Sélectionnez une forme.
-
Cliquez sur l'icône«
» située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
- Cliquez sur
l'icône à trois points correspondant aux « Paramètres de l'objet », située dans le coin inférieur droit de la section « Objet ».
- Cliquez sur les flèches situées à côté de «
» (Régler la rotation) pour afficher l'icône de rotation.
Pour obtenir les instructions complètes permettant de faire pivoter une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour faire pivoter une forme, sélectionnez-la, puis faites-la glisser dans le sens des aiguilles d'une montre ou dans le sens inverse des aiguilles d'une montre à l'aide de la poignée située dans le coin supérieur gauche de son contour. Vous pouvez également utiliser les flèches « Rotation » du menu « Options de forme ».
Couleur de remplissage
Pour ajouter une couleur de remplissage à une forme :
- Sélectionnez la forme que vous voulez colorer.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Cliquez sur
l'icône « Couleur de remplissage » située sous « Remplissage », en haut du panneau de droite.
- Vous pouvez également sélectionner une forme, puis cliquer sur l'icône « Couleur de remplissage » dans la barre d'édition des formes.
- Sélectionnez une couleur ou créez une couleur personnalisée en cliquant
sur l'icône « + » située en bas de la fenêtre des nuances de couleurs.
- Harmonisez la couleur de votre forme avec une couleur existante sur votre zone de travail en sélectionnant l’icône de pipette à couleurs
et en cliquant sur l’objet sur lequel vous souhaitez vous baser.
En haut du menu « Couleur de remplissage », vous trouverez un menu déroulant proposant différentes options pour remplir votre forme avec un dégradé linéaire ou radial, ou encore avec une image. Utilisez l'option « Image » pour recadrer les images selon une forme spécifique.
Pour savoir comment ajouter une forme avec une couleur de remplissage dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour obtenir des informations sur l'éditeur classique de Lucidchart
Pour ajouter une couleur de remplissage à une forme :
- Sélectionnez la forme que vous voulez colorer.
- Cliquez sur
l’icône Couleur de remplissage dans la barre de mise en forme en haut de l’espace de travail.
- Sélectionnez une couleur.
- Créez une couleur personnalisée en cliquant sur l’icône plus
en bas de la fenêtre d’échantillonnage des couleurs.
- Harmonisez la couleur de votre forme avec une couleur existante sur votre zone de travail en sélectionnant l’icône de pipette à couleurs
et en cliquant sur l’objet sur lequel vous souhaitez vous baser.
- Créez une couleur personnalisée en cliquant sur l’icône plus
Astuce : En haut du menu Couleur de remplissage, un menu déroulant propose des options permettant de remplir votre forme avec un dégradé linéaire ou radial ou avec une image. Utilisez l'option d'image pour recadrer les images à une forme spécifique.
Opacité
Pour régler l'opacité d'une forme :
- Sélectionnez une forme sur la zone de travail.
- Cliquez sur
l’icône Couleur de remplissage dans la barre de mise en forme en haut de l’espace de travail.
- Sélectionnez la couleur actuelle de la forme.
- Faites glisser le point bleu le long de la barre d'opacité dans le panneau qui apparaît.
- Vous pouvez également ajuster manuellement la valeur à l'aide du menu déroulant situé à droite.
Bordure
Pour modifier la couleur du contour d'une forme :
- Sélectionnez la forme à modifier.
- Cliquez sur
l'icône Couleur de ligne dans la barre de formatage en haut de l'espace de travail.
- Sélectionnez une couleur.
- Utilisez les menus Style de ligne et Largeur de ligne pour modifier le style et l’épaisseur de la bordure.
- Utilisez les menus Style de ligne et Largeur de ligne pour modifier le style et l’épaisseur de la bordure.
Astuce : Utilisez les thèmes de Lucidchart pour appliquer des styles prédéfinis à vos formes ou les personnaliser pour créer vos propres préréglages. Consultez notre article Appliquer des thèmes prédéfinis pour styliser les formes dans Lucidchart pour plus d'informations.
Opacité
Pour régler l'opacité d'une forme :
- Sélectionnez la forme.
- Cliquez sur l'icône du panneau de droite «
», située en haut à droite de l'espace de travail.
- Cliquez sur
sur l’icône à trois points correspondant aux « Paramètres de l’objet », située dans le coin inférieur droit de la section « Objet ».
- Cliquez sur les flèches situées à côté de « Opacité ».
Inverser une forme
Pour refléter une forme, procédez comme suit :
- Sélectionnez une forme.
- Cliquez sur l'icône du panneau de droite «
», située en haut à droite de l'espace de travail.
- Dans la section « Objet », cliquez sur
l'icône « Retourner horizontalement » pour inverser la forme de gauche à droite ou
sur l’icône « Retourner verticalement » pour inverser la forme de haut en bas.
Ajouter une ombre à une forme
Pour ajouter une ombre à une forme :
- Sélectionnez une forme.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Cliquez sur
sur l’icône à trois points correspondant aux « Paramètres de l’objet », située dans le coin inférieur droit de la section « Objet ».
- Une fois cette option activée, vous pouvez personnaliser la distance, le flou, la couleur et l'angle de l'ombre.
Pour obtenir les instructions complètes permettant d'ajouter une ombre à une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Cliquez sur « Ombre » au bas du menu « Options de forme » et activez l'option « Ombre ». Vous pouvez ensuite régler la distance de l'ombre, le flou, la couleur et l'angle.
Arrondir les angles d'une forme
Pour arrondir les angles d'une figure :
- Sélectionnez une forme.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Dans la section « Objet », cliquez sur les flèches situées à droite de l'icône arrondie.
Pour obtenir les instructions complètes permettant d'arrondir les coins d'une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour arrondir les coins d'une forme, sélectionnez-la, puis cliquez sur les flèches ou saisissez une valeur en pixels dans la case « Arrondi » située au bas du menu Options de forme.
Modifier la bordure de la forme
Pour modifier la couleur du contour d'une forme :
- Sélectionnez la forme à modifier.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Dans le volet de droite, sous « Bordure », cliquez sur
l'icône « Couleur de la ligne ».
- Vous pouvez également sélectionner une forme, puis cliquer sur l'icône « Couleur de la ligne » dans la barre d'édition de forme qui s'affiche.
- Sélectionnez une couleur.
- Utilisez les menus « Style de ligne » et « Épaisseur de ligne » pour modifier le style et l'épaisseur de la bordure.
Modifier la forme
Pour remplacer une forme existante dans le canevas par une autre forme de la même bibliothèque de formes :
- Sélectionnez une forme sur la zone de travail.
-
Cliquez sur «
» (Afficher les paramètres de la machine), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
-
Cliquez sur
l'icône « Modifier la forme » située en haut du panneau.
- Vous pouvez également sélectionner une forme, puis cliquer sur l'icône « Modifier la forme » dans la barre d'édition des formes.
- Sélectionnez une nouvelle option de forme.
Pour obtenir les instructions complètes permettant de modifier une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour remplacer une forme existante dans le canevas par une autre forme de la même bibliothèque de formes :
- Sélectionnez une forme sur la zone de travail.
- Cliquez sur
l'icône Modifier la forme en haut de la forme.
- Sélectionnez une nouvelle option de forme.
Remarque : l'option permettant de modifier une forme existante dans le canevas n'est disponible que pour les formes de base et les formes d'organigramme.
Modifier le texte d'une forme
Pour la plupart des formes de Lucidchart, vous pouvez ajouter du texte en double-cliquant sur la forme et en tapant le texte que vous souhaitez ajouter. Il n'est pas possible d'ajouter du texte à certaines formes telles que les formes "Ou" ou "Jonction de sommation" de la bibliothèque de formes d'organigrammes.
Pour certaines formes, le texte se trouve à l'extérieur de la forme plutôt qu'à l'intérieur. Double-cliquez sur le texte pour le modifier et faites-le glisser pour le déplacer vers un nouvel emplacement par rapport à la forme : vous pouvez le déplacer vers le haut, le bas, la gauche ou la droite de la forme.
Définir comme style par défaut
Pour modifier le style par défaut appliqué aux nouvelles formes ajoutées à la zone de travail :
- Cliquez n’importe où dans la zone de travail pour désélectionner les objets.
- Cliquez sur «
» dans le panneau de droite, en haut à droite de l'espace de travail.
- Modifiez les paramètres de style, tels que la couleur de remplissage, la couleur de ligne, le style de ligne et la police.
Pour obtenir les instructions complètes permettant de définir un style de forme par défaut dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour modifier le style par défaut appliqué aux nouvelles formes ajoutées à la zone de travail :
- Cliquez n’importe où dans la zone de travail pour désélectionner les objets.
- Modifiez les paramètres de style, tels que la couleur de remplissage, la couleur de ligne, le style de ligne et la police.
Toute nouvelle forme ajoutée au document affichera ce style mis à jour.
Remarque : si vous avez sélectionné un thème prédéfini, vous devez sélectionner Rétablir la valeur par défaut en bas du panneau Thèmes avant de suivre ces étapes pour définir un style par défaut pour toutes les formes.
Copier un style de forme
Pour copier le style d’une forme sur d’autres formes du document :
- Sélectionnez la forme dont vous souhaitez copier le style.
- Cliquez sur «
» dans le panneau de droite, en haut à droite de l'espace de travail.
- Cliquez sur
l'icône « Format de peinture » dans la barre de mise en forme située en haut à gauche de l'espace de travail.
- Sélectionnez les objets auxquels le style doit être appliqué.
- Un simple clic activera la copie de mise en forme pour un changement de sélection. Un double-clic activera la copie de mise en forme jusqu’à ce que vous cliquiez à nouveau sur le bouton ou que vous appuyiez sur la touche ESC sur votre clavier.
Pour obtenir les instructions complètes permettant de copier un style de forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour copier le style d’une forme sur d’autres formes du document :
- Sélectionnez la forme dont vous souhaitez copier le style.
- Cliquez sur l’icône Appliquer la mise en forme
de la barre de mise en forme en haut à gauche de l’espace de travail.
- Sélectionnez les objets auxquels le style doit être appliqué.
- Un simple clic activera la copie de mise en forme pour un changement de sélection. Un double-clic activera la copie de mise en forme jusqu’à ce que vous cliquiez à nouveau sur le bouton ou que vous appuyiez sur la touche ESC sur votre clavier.
Gérer la disposition des objets
Organiser
Pour organiser l'ordre des objets sur le canevas :
- Cliquez avec le bouton droit sur l’objet à déplacer.
-
Passez votre curseur sur « Organiser » dans le menu qui s'affiche, puis choisissez l'une des options suivantes :
- Amener devant: Placez un objet devant tous les objets qui se chevauchent.
- Envoyer à l'arrière: Envoyer un objet à l'arrière de tous les objets qui se chevauchent.
- Avancer l'objet: Avancez un objet d'un niveau dans l'ordre de tous les objets qui se chevauchent.
- Envoyer l'objet vers l'arrière: Envoyer un objet un niveau en arrière dans l'ordre de tous les objets qui se chevauchent.
Vous pouvez également modifier l'ordre des objets à partir du panneau de droite. Voici comment procéder :
- Sélectionnez la forme que vous souhaitez réorganiser.
- Ouvrez le panneau de droite en cliquant sur l'icône située en haut à droite de l'espace de travail.
- Dans l'onglet « Disposition », cliquez sur l'icône correspondant à la disposition que vous souhaitez donner à la forme.
Coordonner
Pour aligner des objets sur le canevas :
- Sélectionnez les objets à aligner en cliquant et en faisant glisser une case autour d’eux.
- Effectuez un clic droit sur la sélection.
- Placez votre curseur sur Aligner.
- Choisissez une option d’alignement dans la liste.
Distribuer
Pour répartir les objets de manière uniforme sur le canevas :
- Sélectionnez les objets à répartir en cliquant et en faisant glisser une case autour d’eux.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Dans la section « Organiser », placez le curseur sur l'une des options suivantes
- Aligner: permet d'ajuster les formes sélectionnées les unes par rapport aux autres ou par rapport à la zone de travail en positionnant leurs bords supérieur, inférieur, gauche ou droit, ou en les centrant verticalement ou horizontalement le long d'un axe commun.
- Répartir horizontalement ou verticalement: répartit uniformément les formes sélectionnées de gauche à droite ou de haut en bas entre les objets les plus à l'extérieur.
-
Mise en ordre: organisez les objets selon un motif en grille tout en les maintenant aussi près que possible de leur emplacement d'origine sur le canevas.
-
Regroupement: placez des objets selon un motif en grille et déplacez-les de manière à les regrouper les uns près des autres.
-
Appliquer une mise en page en grille: organisez le contenu provenant de Lucidchart et de Lucidspark en couloirs, conteneurs et cadres en un seul clic.
Si plusieurs formes sont sélectionnées sur le canevas, des options supplémentaires s'affichent dans le panneau de droite, sous « Disposition » : vous pouvez y choisir la manière dont vous souhaitez répartir les formes.
Pour obtenir des instructions détaillées sur la répartition des objets dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour répartir les objets de manière uniforme sur le canevas :
- Sélectionnez les objets à répartir en cliquant et en faisant glisser une case autour d’eux.
- Effectuez un clic droit sur la sélection.
- Placez le curseur sur Répartir et choisissez de répartir les objets horizontalement ou verticalement.
Groupe
- Sélectionnez les objets à regrouper en cliquant et en faisant glisser une case autour d’eux.
- Effectuez un clic droit sur la sélection.
- Cliquez sur Groupe.
Verrouiller
Pour verrouiller la position, la taille et le style d'une forme :
- Sélectionnez la forme à verrouiller.
- Cliquez sur «
» (Afficher les paramètres de la page), l'icône située dans le panneau de droite, en haut à droite de l'espace de travail.
- Cliquez
sur l'icône en forme de cadenas située à droite du nom de la forme, en haut du panneau.
- Vous pouvez également sélectionner une forme et cliquer sur l'icône en forme de cadenas dans la barre d'édition des formes.
Pour obtenir les instructions complètes permettant de verrouiller un objet dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour verrouiller la position, la taille ou le style d'une forme :
- Sélectionnez la forme à verrouiller.
- Cliquez sur
l'icône du cadenas en haut à droite de la barre de formatage.
- Cochez la case de chaque propriété que vous souhaitez verrouiller.
Conseil : les objets individuels verrouillés au sein d’un objet parent non verrouillé (tel qu’un conteneur ou un groupe) seront déplacés avec l’objet parent si celui-ci est déplacé. Pour éviter cela, verrouillez également l’objet parent.
Créer des formes personnalisées
Dans Lucidchart, vous avez trois façons de créer des formes personnalisées : en utilisant la forme de polygone flexible, en regroupant plusieurs formes en une seule, ou en important une image que vous utiliserez comme forme.
Utiliser la forme polygone flexible
- Cliquez sur
l'icône de recherche située en haut du panneau de gauche.
- Recherchez « Flex polygon ».
- Sélectionnez
l'icône du polygone flexible dans la liste, puis faites-la glisser sur le canevas.
- Modifiez la forme du polygone flexible en faisant glisser les nœuds le long du contour de la forme.
Pour obtenir des instructions complètes sur l'utilisation de la forme « polygone flexible » dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
- Dans le menu Forme situé à gauche de l'espace de travail, recherchez la bibliothèque "Formes".
- Faites glisser
le polygone flexible sur le canevas.
- Ajustez la forme du polygone flexible en faisant glisser les carrés violets le long de sa bordure.
Regrouper plusieurs formes en une seule
- Sélectionnez les objets à regrouper en un seul en cliquant et en faisant glisser une case autour d’eux.
- Effectuez un clic droit sur la sélection.
- Dans le menu, cliquez sur Groupe.
- Effectuez un clic droit sur la forme groupée.
- Dans le menu, cliquez sur Ajouter à la bibliothèque de formes personnalisées.
- Sélectionnez une bibliothèque de formes.
- Renommez la forme personnalisée.
- Cliquez sur OK.
Charger une image
- Cliquez sur «
» dans le menu «Fichier» situé en haut à gauche de la zone de travail.
- Passez votre curseur sur "Insérer".
- Cliquez sur Image.
- Sélectionnez et importez une image à partir de votre appareil.
- Cliquez sur l’image avec le bouton droit de la souris.
- Dans le menu, cliquez sur Ajouter à la bibliothèque de formes personnalisées.
- Sélectionnez une bibliothèque de formes.
- Renommez la forme personnalisée.
- Cliquez sur OK.
En savoir plus : si vous rencontrez des problèmes lors de l’importation d’une image, consultez notre article Dépannage : images pour connaître les étapes à suivre.
Supprimer une forme
Pour supprimer une forme :
- Sélectionnez la forme à supprimer.
- Appuyer sur la touche Retour arrière ou Supprimer de votre clavier.
Ajouter une image, une icône ou un GIF
Les outils de recherche et d'importation de Lucid vous permettent de trouver facilement les formes et les images dont vous avez besoin. Nous intégrons des sites Web, des services ou des ressources tiers afin de vous donner accès à du contenu tiers, notamment des GIF (fournis par Giphy), des images (Bing Image Search, fourni par Microsoft) et des icônes (fournies par Iconfinder) (collectivement dénommés « applications non Lucid »). Veuillez prendre connaissance des conditions d'utilisation et de la politique de confidentialité de tout site ou service tiers applicable à votre utilisation des applications Non-Lucid.
Pour ajouter une image, une icône ou un GIF, procédez comme suit :
- Cliquez sur
l'icône « Images » située dans la barre d'outils à l'extrême gauche de l'espace de travail.
- Sélectionnez le type de média que vous souhaitez ajouter parmi les options situées en haut du panneau de droite qui s'ouvre.
- Saisissez un mot-clé dans la barre de recherche.
- Cliquez sur l'icône loupe située à côté de la barre de recherche.
-
Faites glisser l'image, l'icône ou le GIF sur votre zone de travail.
Pour obtenir les instructions complètes permettant d'ajouter une image, une icône ou un GIF dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Pour ajouter une image, une icône ou un GIF, procédez comme suit :
- Cliquez sur l'icône du panneau Images dans la barre d'outils principale, à l'extrême gauche de l'espace de travail.
- Sélectionnez Images, Rationalisation, Icônes ou GIFs.
- Saisissez un mot-clé dans la barre de recherche.
- Cliquez sur l'icône loupe située à côté de la barre de recherche.
-
Faites glisser l'image, l'icône ou le GIF sur votre zone de travail.
Conseil : Cliquez sur l'icône Importer une image à droite de la barre de recherche pour télécharger des images et des GIF à partir de votre appareil.
J'ai encore besoin d'aide
Ressources
Pour en savoir plus sur cette fonctionnalité, consultez les ressources supplémentaires ci-dessous. Ces documents ne sont disponibles qu'en anglais.
Vidéos
Donnez votre avis sur cet article
Vous avez des commentaires sur cet article ? Racontez-nous votre expérience ici.