Quelle que soit la façon dont vous l’utilisez dans un diagramme, Lucidchart vous permet d’ajouter facilement du texte à différents éléments, de modifier son apparence et sa disposition, et d’importer des polices personnalisées dans l’éditeur. Lisez la suite pour en savoir plus.
Disponibilité des plans : Gratuit, Individuel, Équipe et Entreprise.
- Disponible sur les comptes FedRAMP.
- Lisez l'article sur les plans Lucid pour plus d'informations sur ce qui est disponible sur votre compte ou l'article sur la mise à niveau de votre compte Lucid pour les instructions de mise à niveau.
Ajouter du texte à un diagramme
Vous pouvez ajouter du texte à ces éléments :
- formes
- lignes
- Images
- avec une zone de texte directement sur la zone de travail
Conseil : pour chercher et ajouter rapidement des émojis à une ligne de texte, saisissez un signe deux-points suivi d’un mot clé. Dans le menu qui apparaît, sélectionnez un émoji.
Ajouter une zone de texte au canevas
- Double-cliquez n'importe où sur la zone de travail.
- Glissez-déposez
la forme « Texte » issue de la bibliothèque de formes standard, accessible via les « Outils de document » dans le panneau de gauche
-
Glisser-déposer
l'icône « Texte » de la barre d'outils vers la zone située immédiatement à droite du panneau de gauche
Ajouter un bloc de texte au canevas
Faites glisser et déposez la forme « Bloc » depuis la bibliothèque de formes standard. La forme « Bloc » est similaire à une zone de texte, mais vous permet d'ajouter une bordure et une couleur d'arrière-plan.
Pour obtenir les instructions complètes permettant d'ajouter un bloc de texte dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Faites glisser et déposez la forme Bloc dans le menu Forme. La forme Bloc est similaire à une zone de texte, mais vous permet d'ajouter une bordure et une couleur d'arrière-plan.
Ajouter du texte à une forme
Faites glisser et déposez une forme depuis la bibliothèque de formes standard ou double-cliquez sur une forme existante, puis commencez à saisir du texte.
Pour obtenir les instructions complètes permettant d'ajouter du texte à une forme dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Faites glisser et déposez une forme à partir du menu Formes ou double-cliquez sur une forme existante et effectuez votre saisie.
Conseil : certaines formes, telles que les conteneurs et les cercles du diagramme de Venn, ne permettent pas de saisir du texte en double-cliquant. Pour ajouter des idées à ces formes, utilisez une zone de texte ou une note autocollante.
Ajouter du texte à une ligne
Double-cliquez sur une ligne pour créer une zone de texte et effectuez votre saisie.
Vous pouvez déplacer le texte le long de la ligne, ou directement au-dessus, au-dessous ou sur le côté de celle-ci, en cliquant et en faisant glisser le texte pour le positionner.
Ajouter du texte à une image
Ajoutez une zone de texte à votre tableau et faites-la glisser sur l’image. Si l’image recouvre le texte, cliquez avec le bouton droit de la souris sur l’image, passez votre curseur sur Organiser et sélectionnez En arrière.
Vous pouvez également regrouper une zone de texte et une image en sélectionnant les deux objets, en faisant un clic droit et en sélectionnant Grouper.
Modifier et mettre en forme du texte
Sélectionner du texte
- Cliquez une fois sur une zone de texte ou une forme contenant du texte pour le sélectionner.
- Double-cliquez sur un objet contenant du texte pour sélectionner tout le texte dans l’objet et passer en mode d’édition de texte.
- Cliquez à nouveau sur l’objet pour désélectionner le texte et rester en mode d’édition de texte.
Définir le style et la mise en forme
Personnalisez l'apparence du texte dans un diagramme à partir de l', dans le panneau de droite. Pour accéder à toutes les options de style et de mise en forme du texte, cliquez sur l'icône du panneau de droite située dans le coin supérieur droit de l'espace de travail. À partir de cette page, vous pouvez :
- Modifier la police
- Augmenter et diminuer la taille de police
- Mettre le texte en gras et en italique
- Modifier la couleur du texte
- Dans la partie inférieure du menu de couleur du texte, vous pouvez sélectionner un style de thème prédéfini qui affecte la couleur du texte, la couleur de la ligne et la couleur de remplissage de la forme.
- Ajuster l’alignement du texte
- Créer une liste à puces, numérotée ou à cases à cocher
- Accéder au menu « Options de texte »
Pour obtenir des instructions détaillées sur l'accès au menu des options de texte dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Personnalisez l'apparence du texte dans un diagramme à partir de la barre de formatage située en haut de l'espace de travail. À partir d'ici, vous pouvez :
- Modifier la police
- Augmenter et diminuer la taille de police
- Mettre le texte en gras, en italique et le souligner
-
Modifier la couleur du texte
- Dans la partie inférieure du menu de couleur du texte, vous pouvez sélectionner un style de thème prédéfini qui affecte la couleur du texte, la couleur de la ligne et la couleur de remplissage de la forme.
- Ajuster l’alignement du texte
-
Accéder au menu des options de texte
Dans le menu Options de texte, vous pouvez :
- Ajouter un soulignement à du texte
- Ajouter du texte barré
- Modifier le format du texte
- Modifier la casse du texte
- Convertir du texte en indice
- Convertir du texte en exposant
- Faites pivoter le texte de 90° dans le sens inverse des aiguilles d'une montre.
- Réglez l'espacement entre chaque ligne de texte
- Ajuster l'espacement du texte
- Régler les retraits à gauche, à droite, avant et après
Vous pouvez égalementencadrer votre texte avec les symboles suivants pour utiliser des raccourcis de mise en forme :
- *bold*
- _italique_
- ~barré~
-
`monospace font`
Conseil : pour définir un format de texte par défaut, cliquez n'importe où dans le canevas pour désélectionner tous les objets avant de modifier les options de formatage énumérées ci-dessus. Vous pouvez également appliquer des thèmes prédéfinis pour styliser les formes dans Lucidchart et définir une couleur de texte par défaut.
Ajouter une ombre au texte
- Sélectionnez le texte sur le zone de travail.
- Cliquez sur l'icône «
» située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
- Sous « Objet », cliquez sur
l'icône représentant trois points.
- Activez l'option « Ombre ».
Pour obtenir les instructions complètes permettant d'ajouter une ombre au texte dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
- Sélectionnez le texte sur le zone de travail.
-
Cliquez sur
l'icône « Options de forme ».
- Sélectionnez Ombre.
-
Activez l'option « Ombre ».
Remarque : vous pouvez régler la distance, le flou, la couleur et l’angle de l’ombre à partir de cette fenêtre.
Ajouter de la couleur à un bloc de texte
- Sélectionnez un bloc de texte dans le canevas.
- Cliquez sur l'icône «
» située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
- Dans la rubrique « Texte », cliquez sur l'icône « Couleur du texte »
.
- Sélectionnez une couleur.
Pour obtenir les instructions complètes permettant d'ajouter de la couleur à un bloc de texte dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
- Sélectionnez un bloc de texte dans le canevas.
- Cliquez sur
l'icône Couleur de ligne ou
la couleur de remplissage dans la barre de formatage en haut de l'espace de travail.
- Sélectionnez une couleur.
Utilisez les options Style de ligne et Largeur de ligne dans la barre de formatage en haut de l'espace de travail pour modifier l'aspect de la bordure.
Remarque : vous ne pouvez ajouter des couleurs de ligne et d'arrière-plan qu'à un bloc de texte, et non à une zone de texte.
Ajouter du texte en tant que bloc de code
Il existe deux façons d'ajouter du texte en tant que bloc de code :
- Collez du texte déjà structuré en tant que code, et il sera automatiquement collé sur le canevas en tant que bloc de code.
- Recherchez et sélectionnez l'icône « Bloc de code » (
) dans le panneau de recherche, puis faites glisser le bloc de code sur le canevas.
Pour obtenir les instructions complètes permettant d'ajouter du texte sous forme de bloc de code dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Il existe deux façons d'ajouter du texte en tant que bloc de code :
- Collez du texte déjà structuré en tant que code, et il sera automatiquement collé sur le canevas en tant que bloc de code.
- Cliquez sur
l'icône Bloc de code dans la barre d'outils primaire et faites glisser le bloc de code sur le canevas.
Ajouter d’autres lignes de texte
Créez des lignes de texte à l’aide de ces raccourcis clavier.
- Ajouter des sauts de ligne : appuyez sur Entrée pour ajouter un saut entre les lignes de texte d’une zone de texte ou sur Command/Ctrl + Entrée pour ajouter un saut entre les lignes de texte d’une forme.
- Ajouter une nouvelle puce : appuyez sur Command/Ctrl + Entrée pour ajouter une nouvelle ligne à puce.
- Terminer une liste à puces : appuyez sur Maj + Entrée pour commencer une nouvelle ligne de texte sans puce.
Ajouter et importer des polices
Lucidchart propose de nombreuses polices supplémentaires en plus de celles qui apparaissent initialement dans le menu déroulant du panneau de droite.
Ajouter des polices
- Sélectionnez un objet contenant du texte.
- Cliquez sur l'icône «
» située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
- Dans la section « Texte », cliquez sur le menu déroulant des polices.
- Sélectionnez « Gérer les polices » au bas du menu pour ouvrir le gestionnaire de polices.
- Activez les polices que vous souhaitez ajouter.
- Cliquez sur « Terminé » pour ajouter les polices sélectionnées au menu déroulant des polices.
Pour obtenir les instructions complètes concernant l'ajout de polices dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
- Sélectionnez un objet contenant du texte.
- Cliquez sur le menu déroulant des polices
- Sélectionnez Gérer les polices en bas du menu pour ouvrir le gestionnaire de polices.
- Activez les polices que vous souhaitez ajouter.
- Cliquez sur OK pour ajouter les polices sélectionnées au menu déroulant des polices.
Importer des polices
Vous pouvez importer vos propres polices au format TTC, TTF ou OTF en suivant les étapes suivantes :
- Cliquez sur l'icône «
» située dans le panneau de droite, dans le coin supérieur droit de l'espace de travail.
- Dans la section « Texte », cliquez sur le menu déroulant des polices.
- Sélectionnez « Gérer les polices » au bas du menu pour ouvrir le gestionnaire de polices.
- Cliquez sur « Installer les polices » en haut à gauche.
- Sélectionnez un fichier de police sur votre ordinateur.
- Vous pouvez également faire glisser et déposer un ou plusieurs fichiers de police dans la liste de polices.
- Cliquez sur « Télécharger » pour ajouter les polices au menu déroulant des polices.
Pour obtenir les instructions complètes concernant l'importation de polices dans l'éditeur classique de Lucidchart, développez le menu déroulant ci-dessous.
Cliquez ici pour découvrir les étapes de l'éditeur classique de Lucidchart
Vous pouvez importer vos propres polices au format TTC, TTF ou OTF. Une fois dans le gestionnaire de polices, vous pouvez importer des polices en procédant comme suit :
- Cliquez sur Importer une police dans le coin inférieur gauche.
-
Sélectionnez un fichier de police sur votre ordinateur.
- Vous pouvez également faire glisser et déposer un ou plusieurs fichiers de police dans la liste de polices.
- Cliquez sur Importer pour ajouter les polices au menu déroulant des polices.
Remarque : les polices utilisées dans vos diagrammes sont automatiquement partagées avec vos collaborateurs.
Utilisez les polices de la marque
Si vous êtes administrateur d'un compte Team ou Enterprise, téléchargez les polices de marque disponibles pour l'ensemble de votre compte. Pour obtenir des instructions, consultez notre article sur le panneau d'administration de Lucid : Paramètres de sécurité.
Utilisez le correcteur orthographique
Les options d'édition de texte de Lucidchart peuvent vous aider à maintenir la précision et la cohérence du contenu écrit de votre diagramme. Pour accéder aux options d'édition de texte, procédez comme suit :
- Cliquez sur «
» dans le menu «Fichier» situé en haut à gauche de la zone de travail.
- Passez votre curseur sur "Modifier".
- Passez votre curseur sur Paramètres de vérification orthographique ou cliquez sur Rechercher & remplacer.
À partir d'ici, vous pouvez :
- Activez ou désactivez la vérification orthographique.
- Modifiez la langue du correcteur orthographique.
Rechercher et remplacer du texte
Vous pouvez également rechercher et remplacer rapidement des chaînes de texte dans votre diagramme à l'aide de la fonction « Rechercher ». Voici comment procéder :
- Cliquez sur «
» dans le menu « Fichier », situé en haut à gauche de la zone de travail.
- Passez votre curseur sur "Modifier".
- Sélectionnez « Rechercher ».
- Dans la fenêtre « Rechercher » qui s'affiche, vous pouvez :
- Saisissez une chaîne de texte dans la barre de recherche.
- Sélectionnez « Avancé » pour rechercher et remplacer du texte.
- Cliquez sur « Semantic » pour rechercher et remplacer du texte à l'aide de Lucid AI.
Résolution des problèmes liés au texte
Si vous rencontrez des problèmes avec le texte, consultez notre article Dépannage : Texte.
J'ai encore besoin d'aide
Ressources
Pour en savoir plus sur cette fonctionnalité, consultez les ressources supplémentaires ci-dessous. Ces ressources sont disponibles uniquement en anglais.
Message de la communauté
Comment ajouter des accents dans Lucid
Donnez votre avis sur cet article
Vous avez des commentaires sur cet article ? Racontez-nous votre expérience ici.