Lucidchart へようこそ

著者:  Shanna S
最終更新日:  

作図、データの視覚化とコラボレーションのためのビジュアルワークスペース、Lucidchart へようこそ!

この記事では、利用の開始に役立つ基本的なリソースをいくつか紹介します。ワークスペースの操作から始まり、簡単な図の作成とカスタマイズの方法、さらに Lucidchart の多彩な機能に慣れ親しむためのアドバイスが多数含まれる内容です。

特定のトピックに関するより詳細な記事については、Lucidchart ヘルプセンター をご覧ください 。質問を投稿したり、他のLucidユーザーから学びたい場合は、コミュニティをチェックしてください 。

視聴:新しい Lucidchart エディター

ホームページ

Lucidアカウントにサインインすると、ホームページに移動します。ここでは、文書の表示と整理、フォルダーの作成と管理、テンプレートへのアクセス、ファイルのインポートを行うことができます。このページは、アカウント設定ページ、 Lucid管理者パネル、インテグレーション マーケットプレイス、Lucidchart ワークスペースへのポータルとしても機能します。

詳細な概要については、 Lucid ホームページの 記事をご覧ください。

文書の作成

空白の文書を新規作成してゼロから作図を開始することも、Lucidchart のテンプレートを使って図を作成するほか、サポートされている別のプラットフォームからファイルをインポートすることも可能です。

ホームページからの文書の作成は以下の手順で行います。

  1.  左上隅にある [ + 新規 ] をクリックします。
  2. Lucidchart にマウスポインターを合わせます。
  3. 以下のいずれかのオプションを選択します。
    • [空白の文書]をクリックして文書の作成を最初から開始します。
    • [テンプレートから作成] をクリックしてテンプレートギャラリーを開き、作成を開始するテンプレートを選択します。
    • Lucid AIの助けを借りてAIを使ってドキュメントをスタートします。

あるいは、インポートしたファイルから新しいドキュメントを作成する方法もあります。方法は以下のとおりです。

  1. 左上隅の「新規作成」をクリックしてください。
  2. ドキュメントをインポートを選択してください
  3. 「ドラッグ&ドロップ」または「画像から再構成」でファイルをアップロードしてください。
  4. [完了] をクリックします。

注: 新しい文書を作成することもできます 新しい文書 文書 タイトルの右側にあるその他のメニューに移動し、 新規 をクリックして、 Lucidchartを選択することで、 ワークスペースから直接 文書 。

ワークスペースの各部

Lucidchart のワークスペースは、あらゆる作図の基本となる場所です。作図を開始する前に、ワークスペースの各部の機能を確認しておくことをおすすめします。

ヒント:キーボード ショートカットを使用して時間を節約します。Lucid で使用できるすべてのショートカットのリストを表示するには、Lucid 文書内でキーボードの「F1」キーを押します。

ヘッダー

Lucidchart-header.png

ヘッダーから以下をクリックできます。

  • lucidchart_icon.PNG Lucidchart アイコンで 文書ページ に戻るか、 ユニバーサルキャンバスを利用して Lucid 製品間を切り替える。
  • 左パネルアイコン.pngドキュメントツールを開いてアクセスするための左パネルアイコン。
  • 名前を変更する文書のタイトル。
  • その他のメニューアイコンファイルメニューから各種メニューにアクセスできます。 詳細は下記の 「 メニューオプション」 セクションをご覧ください。
  • changes-saved-icon.png 改訂履歴にアクセスするための「Changes」の保存アイコン。 ここから、ドキュメントの古いバージョンを閲覧・復元できます。
    • このアイコンは、文書の保存ステータスも示します。
  • コラボレーションツール-icon.png コラボレーションツールのアイコンで、ドキュメントのアクティブなコラボレーターをビューし、コラボレーターカラーや付箋の作者名など様々なコラボレーション設定を切り替えられます。
  • 右上のプロフィール画像またはイニシャルを使ってプロフィール写真を更新したり、 アカウント設定 ページに移動したり、 ログアウトしたりできます。
  • プレゼンテーションモードに入るには「プレゼンテーション」アイコンをlucid.pngのプレゼンテーションビルダーアイコンしてください。スライドの追加や編集は、プレゼンテーションアイコンの右側のドロップダウンを選択してください。詳細は「Lucidでプレゼンテーションを作成する」という記事をご覧ください。
  • 右パネルアイコン.png右側のパネルアイコンをクリックすると、右側のパネルが開きます。
  • 共有のメニューで共有ダイアログを開き、そこからコラボレーターを招待したり共有可能リンクを作成したりできます。 詳しく知りたい方は、Lucid の共有記事をご覧ください。

クラシック Lucidchart エディターのヘッダー情報については、下のドロップダウンから展開してください。

クラシック Lucidchart エディターの情報はこちらをクリックしてください。

header-in-Lucidchart.png

ヘッダーから以下をクリックできます。

  • lucidchart_icon.PNG Lucidchart アイコンで 文書ページ に戻るか、 ユニバーサルキャンバスを利用して Lucid 製品間を切り替える。
  • 名前を変更する文書のタイトル。
  • その他のメニューアイコンその他のメニューを使って様々なメニューにアクセスできます。 詳細 は下記 の メニューオプション セクションをご覧ください。
  • binocular_icon.PNG [機能の検索と使用] アイコンは、ワークスペース内で Lucidchart の機能を見つけるのに役立ちます。機能検索ツールは、ワークスペースとヘルプセンターでクエリを検索します。
  • changes-saved-icon.png 変更履歴にアクセスするための変更の保存済みアイコン。 ここから、文書の古いバージョンを確認して復元できます。
    • このアイコンは、文書の保存ステータスも示します。
  • コラボレーションツール-icon.png コラボレーションツールのアイコンで文書のアクティブなコラボレーターをビューし、コラボレーターカラーや付箋の作者名など様々なコラボレーション設定を切り替えられます。
  • comments_icon.PNGコメントアイコン を追加 コメント に コメント に 文書 と コラボレーターとアイデアを議論します。詳細については、「 Lucid でのコラボレーション」 の記事を参照してください。
  • lucid.pngのプレゼンテーションビルダーアイコン プレゼンテーションビルダーアイコンをクリックして、プレゼンテーションモードに入ります。スライドを追加または編集するには、プレゼンテーションアイコンの右側にあるドロップダウンを選択します。詳細については、「Lucid でプレゼンテーションを作成する」の記事をご覧ください。
  • loom_icon.PNG The Record ビデオアイコンでLoom インテグレーションを開けて動画を撮影します。詳しくは、記事の「録画動画」をご覧くださいLucidchart。
  •  共有アイコン-in-lucid.png 共有アイコンを開いて共有ダイアログを開き、そこからコラボレーターを招待したり共有可能リンクを作成したりできます。 詳しく知りたい方は、Lucid の共有記事をご覧ください。
  • 右上隅にあるプロフィール画像またはイニシャルを使用して、プロフィール写真を更新するか、[ アカウント設定 ]ページに移動する か、ログアウトします。

 

ファイルメニューオプション

ドキュメントの左上からファイルメニュー その他のメニューアイコン 選択すると、オプションのドロップダウンが開きます:

  • 編集 in Lucidspark はユニバーサルキャンバスを使って文書をLucidchartからLucidsparkに切り替え、同じキャンバス上でLucidsparkツールにアクセスできるようになります。
  • 新規 では、新しい Lucid 文書を作成できます。
  • コピーを作成する 現在の文書を複製し、新しい文書を新しいタブで開きます。
  • エクスポートはLucidchartで利用可能なさまざまなエクスポートオプションを提供します。
  • Publish は、 文書をURLやPDF、または画像として 公開 することを可能にします。
  • ファイル には、 ページ設定 、 文書の比較 、 改訂履歴 、 文書ステータスの管理 、 文書のエクスポート/ダウンロード 、 公開 などの重要な機能が含まれています 。
  • 編集はオブジェクトのコピー&ペースト、デフォルトスタイルの設定、スペルチェックのオンとスペルチェック言語の設定、検索/置換のオプションを提供します。
  • Selectは、ドキュメント内のオブジェクトの異なるグループを選択できます。例えば、すべての線、すべての図形、特定の色の線などです。これにより、複数の図形や線を同時にスタイルしやすくなります。
  • ビュー は、 ズームのオプション と webGL を オフにするオプション を提供します 。このメニューから、ガイド、ルーラー、余白を表示または非表示 にすることもできます。
  • Insertでは、画像、gif、テンプレート、ドキュメント固有の情報(例えばクリエーター名、作成日時、最終修正日、ページ番号など)を挿入できます。
  • 配置には、図形を前面に表示したり、図形を後ろに送ったりする、図形のサイズを一致させる、図形の整列と配置、図形のグループ化などの配置オプションが含まれています。
  • 共有 文書を 公開 または 埋め込む ことができます 。
  • ヘルプでは、オンボーディングチュートリアル、Lucidchart ヘルプセンターへのリンク、ホットキーショートカット、新製品のアップデートへのアクセスを提供します。

注: 一部のオプションは、キャンバスで選択されている内容によってはグレー表示される場合があります。例えば、アレンジメニューのオプションの多くはグループ化されたオブジェクトに適用されるため、キャンバス上の複数のオブジェクトを選択した後にのみ実行することができます。

ツールバー

ツールバーはワークスペースの一番左端にあります。

ツールバーには、以下のオプションが表示される場合があります。

  • 検索アイコン.png 検索パネルを開く検索アイコンで図形、ツール、インテグレーション、テンプレートを見つけられます。 このパネルから、以下の項目を検索してアクセスできます。
    • ツールキット:特定の業務フロー向けに設計された既製コレクションを使用してください。
    • 図形:すべての図形ライブラリにアクセスして閲覧できます。
    • ツール:コンテンツの作成、共同作業、構築に役立つLucidのすべての機能とツールをご覧ください。
    • インテグレーション:Lucid インテグレーションマーケットプレイスにアクセスして、サードパーティのアプリを閲覧・接続できます。
    • インポート:テーブル、カード、CSV、外部データをインポートします。
    • テンプレート:既製ホワイトボードを閲覧して開いて、スタートをより速く手に入れましょう。
  • Collaborative AI -icon-from- Lucidspark -主ツールバー.png ダイアグラムを生成、要約、並べ替える、Lucid ヘルプセンターからサポートを受けるためのLucid AIアイコン。
  • 選択ツールアイコンを使用して、オブジェクトの配置やサイズ変更を行います。
  • 付箋アイコンで付箋を追加して協力します。
  • 図形アイコンを使ってキャンバスに素早く図形を追加できます。 詳しくは「Lucidchartで図形を追加・カスタマイズする」記事をご覧ください。
  • テキストアイコン.png キャンバスにテキストを追加するテキストアイコン。詳細については、Lucidchartのテキストを追加・スタイルする方法をご覧ください。
  • 線-icon.png 線アイコンでキャンバスに線を追加できます。 「Add and style 線」の手順をまとめた記事をご覧ください Lucidchart。
  • コンテナとオーガナイザーのアイコンで、コンテナやオーガナイザーを選択してキャンバスに追加できます。
  • 画像アイコン.png 画像アイコンは、画像、SVG、GIFをパソコンからインポートするためのものです。また、検索バーをクリックしてキーワードを入力することで図形、画像、アイコンを検索することもできます。 詳細は記事内の図形ライブラリ Lucidchart ご覧ください。
  • ペンアイコン.png フリーハンド描画機能を使うためのペンアイコン。
  • コメントアイコン.png コメントアイコンからドキュメント上のコメントへ、そしてコラボレーターとアイデアを議論しましょう。 詳細については、「Lucidでのコラボレーション」の記事をご覧ください。

ヒント:ツールを検索してカーソルを合わせる。その後、+アイコンをクリックすると、ドキュメントツール(コラボレーターと共有)やツールバー(すべてのドキュメントで利用可能)に追加できます。

左パネル

左パネル.png

左のパネルからツールキット、図形ライブラリ、ドキュメントツールにアクセスしてください。 すべての新しいドキュメントには、デフォルトで以下の図形ライブラリが含まれています:

  • 標準
  • フローチャート
  • コンテナ
  • 図形

ピン留めやお気に入りのツールキット、図形ライブラリの並べ替えで左側パネルをカスタマイズできます。
ドキュメントツールにアイテムをピン留めるには、以下の手順をフォローしてください:

  1. ツール、ツールキット、図形ライブラリを検索するには 検索アイコン.png 検索アイコンをクリックしてください。
  2. カーソルを合わせるタイトルに。
  3. プラスアイコンをクリックしてくださいadd-to-document-tools-plus-icon.png右側に表示されます。
  4. ツールをドキュメントツール(コラボレーターと共有)に追加するために選択してください。

追加した新しいツールキット、図形ライブラリ、ツールは左パネルの下部に表示されます。 ツールや図形ライブラリの並べ替えをするには、カーソルを合わせるタイトルの上に置き、三点アイコンをクリックしてオプションを選択してください。

注意: ツールや図形ライブラリを左パネルに追加すると、現在のドキュメントにのみ適用され、新しいドキュメントには引き継がれません。

右側のパネル

the-right-panel-in-Lucidchart.png

右パネルからは、テキスト、線、図形をスタイルで表現できます。 アクション、ロック、接着などの高度なフォーマットツールも使えます。

上から順に、書式設定オプションは以下のとおりです。

外観

  • 現在のキャンバス背景を明るいと暗い設定に切り替え、周囲のワークスペースは変えずに設定してください。
  • ドロップダウンから「 ユーザーテーマを変更する 」をクリックすると、アカウント設定が開き、ワークスペースのテーマ(ツールバー、メニュー、サイドバーなど)をアプリケーション全体で更新できます。

詳しくは、 Lucidのダークモードを有効にする方法に関する記事をご覧ください。ライトモードとダークモードの切り替え方法について詳しく説明しています。

塗りつぶし、線、オブジェクト

  • 塗りつぶしの色ドロップダウンを使って、オブジェクトの色を変えてください。
  • 塗りつぶしの色、線 color、線の幅とスタイル、endpointスタイル、その他の図形オプションなどの線のフォーマットを調整してください。
  • 角の半径やオブジェクトの高さ、幅など、オブジェクトの書式設定を行います。

詳細はこちら: 詳細な手順は「 Lucidchart の図形のAdd and customize 」と「 Lucidchart のAdd and style 線」を参照してください。

テキスト

ヘッダー、フォント、フォントサイズ、太字、イタリック、下線、テキストカラー、テキストの揃え、その他のテキストオプションなどのテキストフォーマット。詳細についてはLucidchartのテキストを追加およびスタイル化する項目をご覧ください。

属性

図形編集バー

図形-editing-bar-in-lucid.png

図形の編集バーは、右パネルを閉じている間に図形を選択すると自動的に開きます。 コンテキストメニューを使って図形と線を素早く変更できます。 スペースの編集を進めるには、コンテキストメニュー上で図形または線、カーソルを合わせるを選択し、6点アイコンをクリックしてキャンバスの新しい場所にドラッグします。

図形の下にある図形編集バー

図形を選択すると、コンテキストメニューに以下のオプションが表示されます:

  • lucid-ai-icon-black-and-white.pngAIで図形を編集するための Lucid AI アイコン。
  • change-図形アイコン.png図形アイコンを変更するために図形アイコンを使います。
  • 塗りつぶしの色-icon.png 塗りつぶしの色アイコンで図形の色を変えます。
  • 線-color-icon.png 線の色アイコンは図形の線の色を変えるためのものです。
  • テキストアイコン.png 図形のテキストを編集するためのテキストアイコン。
  • add-reaction-icon.pngオブジェクトに絵文字で反応を残すには、リアクションアイコンを追加します。
  • ロックアイコン.png ロックアイコン ロック 図形の性質。
  • add-link-icon.png 図形への外部リンクを追加するための「Add link」アイコン。
  • 右パネルアイコン.png 右パネルのアイコンを開くことで、高度な図形編集プロパティにアクセスできます。

図形 編集バー 線の下に

線を選択すると、コンテキストメニューに以下のオプションが表示されます。

  • lucid-ai-icon-black-and-white.png AIで図形を編集するための Lucid AI アイコン。
  • 線-options-icon.png 線 図形アイコンを使って線の接続タイプを変えます。
  • 塗りつぶしの色-icon.png 線の色アイコンは図形の色を変えるためのものだ。
  • 線の幅ボックスで矢印を切り替えたり、線の幅を調整したりできます。
  • 線-スタイル-icon.png 線スタイルアイコンで図形の線スタイル、端点サイズ、角の半径を変更することができます。
  • left-endpoint-スタイル-icon.png 線の左端点のスタイルを変更するためのエンドポイントアイコン(デフォルトは「None」に設定)。
  • 線の端点を切り替えるための線のアイコンで、スタイルを左右の端点間で切り替えます。
  • right-endpoint-icon.png線の右端点のスタイルを変更するためのエンドポイントアイコン。
  • 右パネルアイコン.png 右パネルのアイコンを開くことで、高度な図形編集プロパティにアクセスできます。

フッター

ワークスペースの下にフッターがあります。

フッターの左側にある以下のようなアイコンを使用して文書のページを管理します。

  • ページリストアイコン.pngページリストアイコンを使用して、文書内の他のページを表示および移動します。
  • 現在のページタイトルの右側にあるP ageメニューから Lucidchart、 以下のページ名変更、複製、削除、ページ左右移動、タブのページカラー選択、 マスターページ への変換、またはページから新しい ドキュメントを作成するオプションにアクセスできます。
  • Lucidchart にページプラスサインを追加.png ページ追加アイコンで文書に追加ページを追加してください。
  • レイヤーアイコンで レイヤーにアクセスして編集レイヤーアイコン-in-Lucidchart.png できます。
  • page-インサイト-icon-in-lucid.pngインサイトのアイコンで数式にアクセスして作成できます 。

フッターの右側には、以下のような文書オプションがあります。

  • 最後の変更を元に戻したり、元に戻す操作をやり直したりするための矢印アイコン。
  • あなたの 文書ズーム レベル。
    • 現在のズーム パーセンテージをクリックすると、特定のパーセンテージにズームしたり、コンテンツにズームしたり、ズームをリセットしたり、ナビゲーション モードを選択したり、ミニ マップを表示したりできます。
  • 全画面表示アイコン-in-lucid.png 全画面表示アイコン to 展開 your キャンバス to take up the full workspace.
  • スクリーンショット-of-lucid-learning-center.pngラーニングセンター(チュートリアル動画、インタラクティブなウォークスルー、Lucid Training Labを含む)、Lucid コミュニティ、Lucid ヘルプセンター、キーボードショートカット、バグ報告のためのヘルプアイコンがあります。

Classic Lucidchart エディター:The book式設定バー

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

書式設定バーLucidchart .png

書式設定バーから、テキスト、線、図形のスタイルを設定できます。 アクション、ロック、次へなどの高度な書式設定ツールを使用することもできます。

左から右の順に、以下の書式設定オプションがあります。

 

よくある質問 (FAQ)

キャンバス内を移動するにはどうすればよいですか?

キャンバスを右クリックしてドラッグし、表示を調整します。右クリックを押したままにすると、カーソルがキャンバスをつかむ手になり、文書を移動して他のコンテンツを表示できます。

リソース

Lucidchart について詳しくは、以下の参考資料をご覧ください。 これらのリソースは英語でのみご利用いただけます。

コース

ダイアグラム Foundations

この記事へのフィードバックをお寄せください

この記事に関するフィードバックはありますか?体験の内容についてこちらから教えてください。

お探しの内容は見つかりましたか?

他に質問がある場合や、学んだことを共有したい場合は、当社の コミュニティ   でサポートを得て、他のユーザーと協力しましょう。