Lucidchart でテキストを追加してスタイルを設定

著者:  Morgan T
最終更新日:  

図内でのテキストの使用方法にかかわらず、Lucidchart では、さまざまな要素へのテキストの追加、テキストの外観やレイアウトの編集、エディターへのカスタムフォントのアップロードが手軽にできます。詳細については、以下をお読みください。

プランの利用可能: 無料、個人、チーム、エンタープライズ。
  • FedRAMPアカウントで利用可能です。
  • アカウントで利用可能な内容については Lucid Plans の記事、またはアップグレードの手順については Lucid Plans の記事をご覧ください。

図へのテキストの追加

以下にテキストを追加できます。

  • 図形
  • 線
  • 画像
  • テキストボックスを使用してキャンバスに直接

ヒント : 絵文字をすばやく検索してテキスト行に追加するには、コロンに続いてキーワードを入力します。表示されるメニューから絵文字を選択します。

キャンバスにテキストボックスを追加する

  • キャンバス上のどこでもダブルクリックしてください。
  • ドラッグ&ドロップ テキストアイコン.png Standard 図形ライブラリの左側パネルのドキュメントツールから Text 図形
  • ドラッグ&ドロップ テキストアイコン.png ツールバーのテキストアイコンは左パネルのすぐ右側にあります

標準図形ライブラリからテキスト図形をドラッグして入力text.gif

キャンバスにテキストブロックを追加する

ドラッグ&ドロップ the Block 図形 は標準図形ライブラリから。 Block 図形はテキストボックスに似ていますが、境界線と背景色を追加できます。

クラシック Lucidchart エディターでテキストブロックを追加する詳細手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

図形メニューからブロック図形をドラッグ アンド ドロップします。 ブロック図形はテキスト ボックスに似ていますが、境界線と背景色を追加できます。

Lucidchart 内のテキストブロック.png

 

図形にテキストを追加

ドラッグ&ドロップ 標準図形ライブラリから図形を出すか、既存の図形をダブルクリックしてスタートタイプを入力できます。

クラシックな Lucidchart エディターで図形にテキストを追加する詳細手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

図形メニューから図形をドラッグ・アンド・ドロップするか、既存の図形をダブルクリックして入力を開始します。

ドラッグ

 

先端: コンテナやベン図の円などの一部の図形では、ダブルクリックによるテキスト入力ができません。 これらの図形にアイデアを追加するには、テキスト ボックスまたは付箋を使用します。

線へのテキストの追加

対象の線をダブルクリックしてテキストボックスを作成し、入力を開始します。

複数を

テキストボックスをクリックして希望の位置へドラッグすることで、線上や線の上下、左右にテキストボックスを移動する事が可能です。

クリック

画像にテキストを追加

キャンバスにテキストボックスを追加し、画像の上にドラッグします。テキストが画像で隠れてしまう場合は、画像を右クリックし、カーソルを [アレンジ] に合わせ、 [最背面へ移動] を選択します。

複数を

テキストボックスと画像を選択し、右クリックして [グループ化] を選択すればオブジェクトをグループ化することもできます。

グループ

テキストの編集と書式設定

テキストの選択

  • テキストボックスやテキストを含む図形をワンクリックして選択する。
  • テキストを含むオブジェクトをダブルクリックしてオブジェクト内のすべてのテキストを選択し、テキストを編集可能な状態にする。
  • そのオブジェクトを一度クリックして、テキストが編集可能な状態のままでテキストの選択を解除する。

スタイルと書式を設定

編集-text-in-lucid.png

ダイアグラムのテキストの見た目を適切なパネルからカスタマイズ 右パネルアイコン.png 。 すべてのテキストスタイルやフォーマットオプションにアクセスするには、ワークスペース右上の右パネルアイコンをクリックしてください。ここから以下のことができます。

  • フォントの変更
  • フォントサイズの拡大・縮小
  • テキストを太字と斜体にする
  • テキストの色の変更
    • テキスト カラー メニューの下部から、テキスト カラー、線の色、図形の塗りつぶしの色に影響するプリセット テーマ スタイルを選択できます。
  • テキストの配置の調整
  • 箇条書き、番号付きリスト、またはチェックボックスリストを作成する
  • アクセステキストオプションメニュー

クラシック Lucidchart エディターのテキストオプションメニューへの完全な手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

text-スタイル-options-in-Lucidchart.png

ダイアグラム内のテキストの外観をカスタマイズするには、ワークスペースの上部にある書式設定バーを使用します。 ここでは、次のことができます。

  • フォントの変更
  • フォントサイズの拡大・縮小
  • テキストの太字や斜体に変更、下線を追加
  • テキストの色の変更
    • テキスト カラー メニューの下部から、テキスト カラー、線の色、図形の塗りつぶしの色に影響するプリセット テーマ スタイルを選択できます。
  • テキストの配置の調整
  • テキストオプションメニューへのアクセス
     

 

テキストのオプションのメニューから次のことができます。

  • テキストに下線を追加する
  • テキストに取り消し線を追加する
  • テキスト形式を変更する
  • テキストの大文字/小文字を変更する
  • テキストを下付き文字に変換する
  • テキストを上付き文字に変換する
  • テキストを反時計回りに90度回転させます。
  • 各線のテキスト間のスペース数を調整してください
  • テキスト余白を調整
  • 左、右、前後のインデントを調整します

書式設定のショートカットを使用するには、テキストを次の記号で囲むこと もできます 。

  • *ボールド*
  • _イタリック 体_
  • ~取り消し線~
  • 「モノスペースフォント」
    テキストの書式設定のショートカット-Lucidchart.gif
     

ヒント:デフォルトのテキスト形式を設定するには、上記の書式設定オプションを変更する前に、キャンバス上の任意の場所をクリックしてすべてのオブジェクトの選択を解除します。 または、 Lucidchartでプリセットのテーマ スタイル調整 図形を適用し、デフォルトのテキストの色を設定することもできます。

テキストに影を追加

  1. キャンバス上のテキストを選択します。
  2. ワークスペース右上の右パネルアイコン 右パネルアイコン.png クリックしてください。
  3. 「オブジェクト」の下にある3つの点アイコン.png3つの点のアイコン。
  4. 「影」をオンに切り替えます。

テキストに影を追加する.gif

クラシックな Lucidchart エディターでテキストに影を追加する詳細手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. キャンバス上のテキストを選択します。
  2. クリック図形図形オプションアイコン。
  3. [影] を選択します。
  4. 「影」をオンに切り替えます。
    旋回

注:このウィンドウから、影の距離、ぼかし、色、角度を調整することができます。

 

テキストブロックに色を追加する

  1. キャンバス上のテキスト ブロックを選択します。
  2. ワークスペース右上の右パネルアイコン 右パネルアイコン.png クリックしてください。
  3. 「テキスト」の下にあるtext-color-icon.pngテキストカラーアイコン。
  4. 色を選択します。

クラシックな Lucidchart エディターでテキストブロックに色を追加する詳細手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. キャンバス上のテキスト ブロックを選択します。
  2. クリック線の色アイコン.png線の色アイコンまたは塗りつぶしの色-icon.pngワークスペースの上部にある書式設定バーから塗りつぶしの色を選択します。
  3. 色を選択します。

使用line-style-and-width-lucidchart.pngワークスペースの上部にある書式設定バーの線のスタイルと線の幅のオプションを使用して、境界線の外観を変更します。

 

注意:線と背景色はテキスト ボックスではなく、テキスト ブロックにのみ追加できます。

コードブロックとしてテキストを追加する

テキストをコード ブロックとして追加する方法は 2 つあります。

  • すでにコードとして構造化されているテキストを貼り付けると、コード ブロックとしてキャンバスに自動的に貼り付けられます。
  • 検索パネルでコードブロックアイコン コードブロックアイコンのスクリーンショット.png 検索し、キャンバスにドラッグしてください。

クラシック Lucidchart エディターでコードブロックとしてテキストを追加する詳細手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

テキストをコード ブロックとして追加する方法は 2 つあります。

  • すでにコードとして構造化されているテキストを貼り付けると、コード ブロックとしてキャンバスに自動的に貼り付けられます。
  • クリックコードブロックアイコンのスクリーンショット.png主ツールバーのコード ブロック アイコンを選択し、コード ブロックをキャンバスにドラッグします。

 

テキスト行の追加

キーボードショートカットを使ってテキストを改行することができます。

  • 改行の追加: [Enter] を押してテキストボックス内に改行を追加、[command/Ctrl] + [Enter] を押して図形内に改行を追加します。
  • 新しい箇条書きの追加: [Command/Ctrl] + [Enter] を押して新しい箇条書きの行を追加します。
  • 箇条書きリストの終了: [Shift] + [Enter] を押して行頭文字/数字なしの新しいテキスト行を開始します。

フォントの追加とアップロード

Lucidchartは、右パネルのドロップダウンメニューに最初に表示されるフォントに加えて、多くの追加フォントを提供しています。

フォントの追加

  1. テキストを含むオブジェクトを選択します。
  2. ワークスペース右上の右パネルアイコン 右パネルアイコン.png クリックしてください。
  3. 「Text」のドロップダウンをクリックしてください。
  4. メニュー下部の「 Manage フォント 」を選択してフォントマネージャーを開きます。
  5. 追加するフォントを切り替えます。
  6. 選択したフォントをドロップダウンメニューに追加するには 「完了」 をクリックしてください。

クラシック Lucidchart エディターにフォントを追加する詳細手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. テキストを含むオブジェクトを選択します。
  2. フォントドロップダウンメニューをクリックします。
  3. メニュー下部の [フォントの管理] を選択してフォントマネージャーを開きます。
  4. 追加するフォントを切り替えます。
  5. [完了] を押して選択したフォントをフォントドロップダウンメニューに追加します。

フォントをアップロード

以下の手順に従うことで、自分のフォントをTTC、TTF、OTFファイルとしてアップロードできます:

  1. ワークスペース右上の右パネルアイコン 右パネルアイコン.png クリックしてください。
  2. 「Text」のドロップダウンをクリックしてください。
  3. メニュー下部の「 Manage フォント 」を選択してフォントマネージャーを開きます。
  4. 左上の フォント をインストールするボタンをクリックしてください。
  5. コンピューターからフォントファイルを選択します。
    • また、1つ以上のフォントファイルをフォントリストにドラッグ・アンド・ドロップすることもできます。
  6. アップロード をクリックしてフォント のドロップダウンメニューに追加してください。

詳しい手順は、クラシック Lucidchart エディターでアップロード フォントを展開してください。下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

フォントを TTC、TTF または OTF ファイルとして外部からアップロードすることもできます。フォントマネージャーに移動し、次の手順でフォントをアップロードします。

  1. 左下の [フォントをアップロード] をクリックします。
  2. コンピューターからフォントファイルを選択します。
    • また、1つ以上のフォントファイルをフォントリストにドラッグ・アンド・ドロップすることもできます。
    • [アップロード] をクリックして選択したフォントをフォントドロップダウンメニューに追加します。

注 : 図で使用するフォントは共同編集者と自動で共有されます。

ブランドフォントを使用する

チームまたはエンタープライズのアカウント管理者の場合は、アカウント全体で使用できるブランドフォントをアップロードします。 手順については、「 Lucid 管理者パネル: セキュリティ設定 」の記事をご覧ください。

スペルチェックを使います

Lucidchartのテキスト編集オプションは、 ダイアグラム の書かれたコンテンツとの正確さと一貫性を維持するのに役立ちます。 テキスト編集オプションにアクセスするには、次の手順に従ってください。

  1. キャンバスの左上からファイルメニュー その他のメニューアイコン をクリックします。
  2. カーソルを合わせる "編集" の上にカーソルを置きます。
  3. カーソルをスペ ルチェック設定 にカーソルを合わせるか、「 検索/置換」をクリックします。

テキスト編集オプションから編集-menu-in-Lucidchart.png

ここから、次のことができます。

  • スペルチェックを有効または無効にします。
  • スペルチェックの言語を変更します。

テキストの検索と置換

また、ダイアグラム内のテキスト文字列をFindで素早く見つけて置き換えることも可能です。 方法は以下のとおりです。

  1. キャンバスの左上からファイルメニュー ファイルメニューアイコン をクリックします。
  2. カーソルを合わせる "編集" の上にカーソルを置きます。
  3. 「検索」を選択します。
  4. 表示される検索ウィンドウから、以下の操作が可能です。
    • 検索バーにテキスト文字列を入力してください。
    • テキストの検索と置換を行うには、 「詳細設定」を選択してください。
    • セ マンティック をクリックすると、テキストを見つけてLucid AIで置き換えてください。

テキストに関する問題のトラブルシューティング

テキストで問題が発生した場合は、 トラブルシューティング: テキスト の記事をご覧ください。

まだ助けが必要ですか?

リソース

この機能の詳細については、以下の追加リソースをご覧ください。これらの資料は英語のみで提供されています。

コミュニティ投稿
Lucidでアクセント記号を追加する方法

この記事へのフィードバックをお寄せください

この記事に関するフィードバックはありますか?体験の内容についてこちらから教えてください。

お探しの内容は見つかりましたか?

他に質問がある場合や、学んだことを共有したい場合は、当社の コミュニティ でサポートを得て、他のユーザーと協力しましょう。