Lucidchart 文書にレイヤーを追加

著者:  Shanna S
最終更新日:  

レイヤーは、文書の内容を構築し、整理するためのプロフェッショナルで直感的な方法です。レイヤーを使うとシステムのレベルを構築し、プロセスの異なる段階を表示し、設計の代替状態を示すことができます。

レイヤーを使用して Lucidchart で作成した図を最適化する方法を紹介しています。

プランの利用可能: 無料、個人、チーム、エンタープライズ。
  • FedRAMPアカウントで利用可能です。
  • アカウントで利用可能な内容については Lucid Plans の記事、またはアップグレードの手順については Lucid Plans の記事をご覧ください。

動画: Lucidchart でレイヤーを作成

レイヤーツールへのアクセス

レイヤーメニューにアクセスするには、 キャンバスの左下にあるフッターの レイヤーアイコンを選択してください。または、左パネルからレイヤーメニューにアクセスすることもできます。方法は以下のとおりです。

  1. ワークスペースの左上にある検索アイコン 検索アイコン.png 選択してください。
  2. 検索バーに「レイヤー」と入力してください。
  3. 左側パネルの結果から レイヤー を選択します。

表示されるレイヤーメニューから、レイヤーの追加、削除、並べ替え、ロック、非表示が可能です。 既存のレイヤー間を移動して、レイヤービューを保存することもできます。

ヒント: このドキュメントでレイヤーに素早くアクセスするには、カーソルを合わせるカーソルを左側の「レイヤー」に合わせ、カーソルを合わせるのは右側のプラスアイコンの上に合わせる。 その後、ドキュメントツールやツールバーに追加するオプションを選びます。

レイヤー作業で知っておくべきことをいくつかご紹介します:

  • 文書のレイヤーはスタックされたタイルのように表示され、コンテンツがキャンバスでレイヤーされた順序に対応しています。
  • レイヤーのページ(またはベース)は、レイヤーメニューの上部に固定されています。
  • レイヤーはページごとに異なります。ドキュメントのページを切り替えると、レイヤーメニューの内容が変わります。
  • キーボードの Fn + F1 を押すと、レイヤーを操作する際に便利なホットキーのリストが表示されます。

クラシック Lucidchart エディターのレイヤーメニューへのアクセスについては、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

レイヤーのコンテキストメニューに入るには、 キャンバスの左下にあるレイヤーアイコンを選択します。このメニューから、レイヤーの追加、削除、並べ替え、ロック、非表示が可能です。既存のレイヤー間を移動して、レイヤービューを保存することもできます。

基本は次のとおりです。

  • 文書のレイヤーはスタックされたタイルのように表示され、コンテンツがキャンバスでレイヤーされた順序に対応しています。
  • 「レイヤー」コンテキストメニューのフッターには、「ページ」(またはベース)レイヤーが表示されます。
  • 複数のページをまたがるレイヤーの設定はできません。文書のページ間で切り替えを行うと、レイヤーメニューのコンテンツも変わります。
  • キーボードの Fn + F1 を押すと、レイヤーを操作する際に便利なホットキーのリストが表示されます。

 

レイヤーを追加

  1. フッターからレイヤーツールを選択してレイヤーメニューを開きます。
  2. メニューの下部から 「新しいレイヤー 」を選択します。

自動的にそのレイヤーの編集モードになり、オブジェクトの追加を開始できます。

クラシック Lucidchart エディターでレイヤーを追加する詳細手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. 選択 レイヤーアイコン-in-Lucidchart.png キャンバスの左下にあるレイヤーアイコンです。
  2. 「新しいレイヤー」をクリックします。
  3. レイヤーの名前を変更します。

 

Lucidchart にレイヤーを追加する方法.gif

自動的にそのレイヤーの編集モードになり、オブジェクトの追加を開始できます。

レイヤーの削除

レイヤーとそのレイヤー内のすべてのオブジェクトを削除するには、次の手順に従います。

  1. フッターからレイヤーツールを選択してレイヤーメニューを開きます。
  2. 表示されたレイヤーメニューで、削除したいレイヤーの右側にある3点のアイコンを選択します。

    the-three-dot-その他のメニュー-to-manage-レイヤー-in-a-Lucidchart-ドキュメント.png

  3. 表示されたメニューで「 レイヤー削除」を選択してください。

クラシック Lucidchart エディターでレイヤーを削除する詳細手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

レイヤーとそのレイヤー内のすべてのオブジェクトを削除するには、次の手順に従います。

  1. 選択 レイヤーアイコン-in-Lucidchart.png キャンバスの左下にあるレイヤーアイコンです。
  2. 削除するレイヤーの上にカーソルを置きます。
  3. 3つのドットのメニューを選択します。
  4. [削除] をクリックします。

 

レイヤーの並べ替え

ドキュメントのレイヤーの順序を整理するには、以下のステップをフォローしてください:

  1. フッターからレイヤーツールを選択してレイヤーメニューを開きます。
  2. 表示されたレイヤーメニューで、レイヤーをクリックして順番の新しい位置にドラッグします。

クラシック Lucidchart エディターでレイヤーを並べ替える詳細手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. 選択 レイヤーアイコン-in-Lucidchart.png キャンバスの左下にあるレイヤーアイコンです。
  2. レイヤーをクリックして、順番に新しい位置にドラッグします。

 

レイヤーのロック

レイヤーにロック機能を使い、そのレイヤー内のオブジェクトを編集できないようにすることができます。その方法は以下の通りです。

  1. フッターからレイヤーツールを選択してレイヤーメニューを開きます。
  2. 表示されたレイヤーメニューで、ロックしたいレイヤーの隣にあるロックアイコンを選択します。

    ロックアイコン-to-prevent-編集-in-the-レイヤー-tool-in-Lucidchart.png

レイヤーがロックされると、ロックアイコンは閉じたように見え、レイヤー内のオブジェクトは赤いアウトラインになります。 ロックアイコンを再度クリックすることでレイヤーを解除できます。

注意事項

  • デフォルトの設定では、新規に作成したレイヤーはすべてロックなしの状態で表示されます。
  • ロック時にレイヤーの編集モードになっていた場合は、自動的にページ(ベース)レイヤーにプッシュされます。
  • ドキュメントのページ(ベース)レイヤーはロックできません。

クラシック Lucidchart エディターのロック a レイヤーの詳細な手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください

レイヤーにロック機能を使い、そのレイヤー内のオブジェクトを編集できないようにすることができます。その方法は以下の通りです。

  1. 選択 レイヤーアイコン-in-Lucidchart.png キャンバスの左下にあるレイヤーアイコンです。
  2. クリック ロックアイコン-in-Lucid.png ロックしたいレイヤーのロックアイコンです。

レイヤーがロックされると、ロックアイコンが閉まった状態で表示され、レイヤー内のオブジェクトは赤くアウトラインされます。ロックアイコンをもう一度クリックするとレイヤーのロックが解除されます。

注意事項

  • デフォルトの設定では、新規に作成したレイヤーはすべてロックなしの状態で表示されます。
  • ロック時にレイヤーの編集モードになっていた場合は、自動的にページ(ベース)レイヤーにプッシュされます。
  • ドキュメントのページ(ベース)レイヤーはロックできません。

 

レイヤーの非表示

  1. フッターからレイヤーツールを選択してレイヤーメニューを開きます。
  2. 表示されたレイヤーメニューで、隠したいレイヤーの隣にある目のアイコンを選択します。

    ロックアイコン-to-prevent-編集-in-the-レイヤー-tool-in-Lucidchart.png

レイヤーが非表示になると、目のアイコンは閉じていて消されています。レイヤーとその内容を再び表示するには、表示アイコン show-icon.png 選択してください。

ドキュメントの開始ビューをレイヤーを隠すには、レイヤーメニューの右下にあるビューを 保存 してください。 これにより、コラボレーターがドキュメントに参加するたびに、表示されるレイヤーだけが表示されてスタートします。 「 ビューを保存 」が表示されなければ、あなたのドキュメントはすでに現在のビューと同期されているということです。

クラシック Lucidchart エディターでレイヤーを隠すための詳細な手順は、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. セレクト  キャンバスの左下にあるレイヤーアイコンです。
  2. クリック eye-icon-to-hide-layer-in-Lucidchart-ダイアグラム.png 隠したいレイヤーの目のアイコンです。
    • レイヤーを非表示にすると、目のアイコンに取消しの線が引かれます。レイヤーと内容を再表示するには、表示する十字目のアイコンを選択します。

 

レイヤービューを保存

もしドキュメントに隠しレイヤーがある場合は、レイヤーメニューの左下にある「 Save layer ビュー」アイコン をクリックして、 ドキュメントの開始ビューを設定します。これにより、コラボレーターがドキュメントに参加するたびに、見えるレイヤーだけが表示されてスタートします。アイコンが表示されなければ、あなたのドキュメントはすでに現在のビュービューと同期されています。

save-レイヤー-ビュー-in-Lucidchart.gif

注: ユニバーサルキャンバスを使って Lucidsparkに切り替える場合、レイヤーが Lucidchartと同じように見えるようにするには、Save layer ビューアイコンを選択する必要があります。

レイヤーのオブジェクトの操作

レイヤーの編集モードに入るには、以下の2つの方法があります。

  • レイヤーのコンテキストメニューでタイルを選択します。
  • レイヤーのオブジェクトをダブルクリックします。

レイヤーの編集モード中は、そのタイルがレイヤーのコンテキストメニューでハイライトされます。 そのレイヤー内のオブジェクトはキャンバス上でアウトラインとなり、他のレイヤーのオブジェクトよりも暗く見えます。 ここから必要に応じてオブジェクトの追加、編集、削除が可能です。

レイヤーの編集モードを終了するには、次の2つの方法があります。

  • [レイヤー] コンテキストメニューの下部にある [ページ (ベース) レイヤー] タイルをクリックします。
  • キーボードのEscキーを押します。

switch-between-layer-in-Lucidchart.gif

 

移行して、特定のレイヤー内のすべてのオブジェクトを同時に変更します。

  1. 文書のページ(ベース)レイヤーに移動します。
  2. 編集するレイヤー内のオブジェクトを1回クリックします。

レイヤー内のすべてのコンテンツがアウトライン表示されます。その後、レイヤー内のすべてのコンテンツを移動したり変更したりできます。

メモ: 一度に1レイヤーのコンテンツのみを編集できます。

あるレイヤーから別のレイヤーにオブジェクトを移動またはコピーするには:

  1. 移動またはコピーしたいオブジェクトを右クリックします。
  2. 表示されるメニューで、カーソルを合わせるカーソルを「コンテンツのコピーまたは移動」に合わせます。
  3. カーソルを合わせる over "レイヤー"。
  4. オブジェクトを追加したいレイヤー名を選択してください。

クラシック Lucidchart エディターで、レイヤーから別のレイヤーへオブジェクトを移行またはコピーする完全な手順については、下のドロップダウンから展開してください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. 選択 レイヤーアイコン-in-Lucidchart.png キャンバスの左下にあるレイヤーアイコンです。
  2. メニューからレイヤーを選択します。
  3. 移動またはコピーしたいオブジェクトを右クリックします。
  4. 「送信先」にカーソルを合わせます。
  5. オブジェクトを追加したいレイヤー名を選択してください。

レイヤーへのアクションの追加

アクションを追加すると、文書に双方向性を持たせることができます。オブジェクトにアクションを割り当ててマウスをクリックするだけで、文書の他のレイヤーを非表示、表示、切り替えることができます。これを実行するには以下の手順に従います。

  1. アクションを追加したいオブジェクトを選択してください。
  2. ワークスペースの右上隅にある右パネル 右パネルアイコン.png 開いてください。
  3. 「属性」の中にアクションアイコン add-アクションアイコン.png をクリックします。
  4. レイヤータブを選択してください。

    レイヤータブ-in-actions-panel-in-Lucidchart.png

  5. トグル、表示、または非表示のドロップダウンメニューからレイヤーを選択します。
    • トグル:レイヤーのコンテンツをライトスイッチのように非表示/表示します
    • 表示:レイヤーコンテンツを見えるようにする
    • 非表示:レイヤーコンテンツを見えなくする
  6. 「完了」を選択してください。

クラシック Lucidchart エディターでレイヤーにアクションを追加する詳細手順は、下のドロップダウンにある展開をご覧ください。

クラシックな Lucidchart エディターの手順はこちらをクリックしてください
  1. アクションを追加するオブジェクトを選択します。
  2. アクション フォーマットツールバーのアクションアイコンをクリックします。
  3. レイヤータブを選択してください。
    レイヤータブ-in-actions-panel-in-Lucidchart.png
     
  4. トグル、表示、または非表示のドロップダウンメニューからレイヤーを選択します。
    • トグル: レイヤーのコンテンツをスイッチのように非表示/表示に切り替える
    • 表示: レイヤーのコンテンツを表示する
    • 非表示: レイヤーのコンテンツを非表示にする
  5. [完了] を選択します。

 

レイヤー内のオブジェクトにアクションを追加した後、キーボードでOption + シフト、PCでctrl + シフト + クリックを押してオブジェクトをクリックしてアクションを実行できます。

ヒント:レイヤーを使用してフローチャートを展開または折りたたみます。手順と例については、Lucid コミュニティのこの投稿をご覧ください。

まだ助けが必要ですか?

よくある質問 (FAQ)

非表示のレイヤーを除外したレイヤー付き文書をダウンロードできますか?

はい。ダウンロードからレイヤーを除外するには、 エクスポート前に必ず文書の レイヤービューを保存 してください。

各レイヤーを個別のページでダウンロードできますか?

はい。 PDF ダウンロードダイアログで、「個々のレイヤーを表示」をオンにします。このオプションをオンにすると文書の各レイヤーが異なるページに分割されます。PDF の最初のページには、文書のページ(ベース)レイヤーにあるコンテンツがすべて含まれます。このページ(ベース)レイヤーのコンテンツは、それ以降のすべてのレイヤーのページにも表示されます。

同期された可視性の設定は、「個別のレイヤーを表示」のトグルがオンになっている場合、レイヤー付きの PDF には影響せず、すべてのレイヤーがエクスポート時に表示されます。

別のレイヤーの図形に線を追加することはできますか?

はい。異なるレイヤーの図形の間に線を入れる場合は、キーボードのalt/option キーを押しながら線を付けます。

リソース

この機能の詳細については、以下の追加リソースを参照してください。 これらのリソースは英語でのみご利用いただけます。

コミュニティの投稿

この記事へのフィードバックをお寄せください

この記事に関するフィードバックはありますか?体験の内容についてこちらから教えてください。

お探しの内容は見つかりましたか?

他に質問がある場合や、学んだことを共有したい場合は、当社の コミュニティ でサポートを得て、他のユーザーと協力しましょう。