Добро пожаловать в Lucidchart!

Автор:  Shanna S
Обновлено:  

Добро пожаловать в Lucidchart, визуальное рабочее пространство для построения диаграмм, визуализации данных и совместной работы!

В данной статье представлены основные ресурсы, которые помогут вам начать работу. Она познакомит вас с рабочим пространством, научит создавать и настраивать простую диаграмму и расскажет о широком спектре функций Lucidchart.

Более подробные статьи по конкретным темам вы найдете в нашем Справочном центреLucidchart. Чтобы задать вопросы и пообщаться с другими пользователями Lucid, посетите Сообщество.

Смотрите: новый редактор Lucidchart

Домашняя страница

Когда вы войдете в свою учетную запись Lucid, вы перейдете на домашнюю страницу. Здесь вы можете просматривать и систематизировать документы, создавать папки и управлять ими, получать доступ к шаблонам и импортировать файлы. Эта страница также служит порталом для страницы настроек учетной записи, панели администратораLucid , маркетплейса интеграциии рабочего пространства Lucidchart. 

Для более глубокого обзора ознакомься с нашей статьей Lucid Home Page .

Создание документа

Вы можете начать строить диаграммы с нуля, создать документ на основе шаблона Lucidchart или импортировать файл с другой поддерживаемой платформы.

Чтобы создать документ с домашней страницы, выполните следующие действия:

  1. В левом верхнем углу нажми + New .
  2. Наведите курсор на Lucidchart.
  3. Выберите один из следующих вариантов:
    • Пустой документ, чтобы создать документ с нуля.
    • Создать из шаблона, чтобы открыть галерею шаблонов, а затем выбрать шаблон для начала работы.
    • Создайте документ с помощью ИИ, используя Lucid.

В качестве альтернативы, можно создать новый документ из импортированного файла. Вот как это сделать:

  1. Нажмите кнопку «Создать» в верхнем левом углу.
  2. Выберите «Импорт документов» .
  3. Загрузите файл, используя функцию «Перетащить» или «Восстановить из изображения». 
  4. Нажмите Готово.

Примечание: Вы также можете создать новый документ непосредственно из рабочей области, перейдя в меню «Дополнительно» справа от названия документа, нажав «Создать » и выбрав Lucidchart.

Компоненты рабочего пространства

Рабочее пространство Lucidchart — место, где происходит вся магия построения диаграмм. Прежде чем приступить к работе, познакомьтесь с рабочим пространством.

Кончик: Экономьте время с помощью сочетаний клавиш. Чтобы увидеть список всех сочетаний клавиш, доступных в Lucid, нажмите «F1» на клавиатуре, находясь в документе Lucid.

Заголовок

lucidchart-header.png

В заголовке доступны:

  • lucidchart_icon.PNG Значок Lucidchart позволяет вернуться на страницу «Документы» или использовать универсальный холст для переключения между продуктами Lucid.
  • left-panel-icon.pngЗначок в левой панели позволяет открыть и использовать инструменты документа.
  • Название документа, который необходимо переименовать.
  • Меню значок-ещё-меню «Файл» используется для доступа к различным меню. Подробнее см. раздел «Параметры меню» ниже.
  • изменения-сохранено-значок.png Значок «Изменения сохранены» позволяет получить доступ к истории правок. Здесь вы можете просмотреть и восстановить старые версии своего документа.
    • Этот значок также указывает на статус сохранения вашего документа.
  • совместная работа-tools-icon.png Значок «Инструменты совместной работы» позволяет просмотреть активных соавторов документа и переключить различные параметры совместной работы, такие как цвета соавторов и имена авторов, на заметке.
  • Нажмите на изображение профиля или инициалы в правом верхнем углу, чтобы обновить фотографию профиля, перейти на страницу настроек учетной записи или выйти из системы.
  • значок конструктора презентаций в lucid.png Значок «Презентации» используется для перехода в режим презентации. Чтобы добавить или отредактировать слайды, выберите их в раскрывающемся списке справа от значка презентации. Более подробную информацию можно найти в нашей статье «Создание презентации в Lucid» .
  • right-panel-icon.pngЗначок правой панели позволяет открыть правую панель.
  • Меню «Поделиться» открывает диалоговое окно для обмена данными, через которое можно пригласить соавторов или создать ссылку для общего доступа. Чтобы узнать больше, ознакомьтесь с нашей статьей «Поделитесь с коллегами в Lucid ».

Для получения информации о заголовке в классическом редакторе Lucidchart разверните выпадающее меню ниже.

Нажмите здесь для получения информации о классическом редакторе Lucidchart.

header-in-lucidchart.png

В заголовке доступны:

  • lucidchart_icon.PNG Значок Lucidchart позволяет вернуться на страницу «Документы» или использовать универсальный холст для переключения между продуктами Lucid.
  • Название документа, который необходимо переименовать.
  • значок-ещё-меню Для доступа к различным меню используйте меню «Дополнительно». Более подробную информацию см. в разделе«Параметры меню» ниже.
  • binocular_icon.PNG Значок «Найти и использовать функции» поможет вам найти функции Lucidchart в рабочей области. Инструмент поиска функций выполнит поиск по вашему запросу в рабочей области и справочном центре.
  • изменения-сохранено-значок.png Значок «Изменения сохранены» для доступа к истории изменений. Отсюда вы можете просмотреть и восстановить старые версии вашего документа.
    • Этот значок также указывает на статус сохранения вашего документа.
  • совместная работа-tools-icon.png Значок инструментов совместной работы для просмотра активных соавторов документа и переключения различных настроек совместной работы, таких как цвета соавторов и имена авторов, на заметке.
  • comments_icon.PNG Значок «Добавить комментарий» позволяет добавлять комментарии к документу и обсуждать идеи с соавторами. Подробнее см.в статье«Совместная работа в Lucid» .
  • значок конструктора презентаций в lucid.png Значок «Конструктор презентаций» для перехода в режим презентации. Чтобы добавить или отредактировать слайды, выберите раскрывающийся список справа от значка «Показать». Подробнее см. в статье «Создание презентации в Lucid» .
  • loom_icon.PNG Значок «Запись видео» открывает интеграцию Loom и позволяет записать видео. Для получения дополнительной информации обратитесь к нашей статье «Запись видео в Lucidchart» .
  •  share-icon-in-lucid.png Значок «Поделиться» открывает диалоговое окно для обмена данными, через которое можно пригласить соавторов или создать ссылку для общего доступа. Чтобы узнать больше, ознакомьтесь с нашей статьей «Поделитесь с коллегами в Lucid ».
  • Изображение профиля или инициалы в правом верхнем углу, чтобы обновить фотографию профиля, перейти на страницу Настройки аккаунта , или выйти из системы.

 

Параметры меню «Файл»

Выбирать значок-ещё-меню Чтобы открыть выпадающее меню с вариантами выбора, воспользуйтесь меню «Файл» в левом верхнем углу документа: 

  • В режиме редактирования Lucidspark используется универсальный холст, позволяющий переключать документ из Lucidchart в Lucidspark, что дает возможность доступа к инструментам Lucidspark на том же холсте.
  • Новый позволяет создать новый документ Lucid.
  • Сделать копию — дублирует текущий документ, открывая новый документ в новой вкладке.
  • Функция «Экспорт» предоставляет доступ к различным вариантам экспорта, доступным в Lucidchart.
  • Функция «Опубликовать» позволяет опубликовать документ в виде URL-адреса, PDF-файла или изображения.
  • Файл содержит важные функции, такие как настройки страницы, сравнение документов, история изменений, управлениестатусом документа, экспорт/загрузка документаи публикация. 
  • В меню «Редактировать» есть опции для копирования и вставки объектов, установки стиля по умолчанию, включения проверки орфографии и выбора языка проверки орфографии, а также использования функции поиска и замены.
  • Функция «Выделение» позволяет выделять различные группы объектов в документе — например, все линии, все фигуры, линии определенного цвета и т. д. Это позволяет легко стилизовать несколько фигур или линий одновременно.
  • В меню «Вид» доступны функции масштабирования и отключения WebGL. В этом меню также можно отображать или скрывать руководства, линейки и поля.
  • Функция «Вставка» позволяет вставлять изображения, GIF-файлы, шаблоны и информацию, относящуюся к конкретному документу, например, имя автора, дату и время создания, дату последнего изменения или номер страницы. 
  • Arrange содержит такие параметры расположения, как перемещение фигур на передний план или на задний план, сопоставление размеров фигур, выравнивание и распределение фигур и группировка фигур.
  • Поделиться позволяет вам публиковать или встраивать ваш документ.
  • Справка обеспечивает доступ к учебным пособиям по Адаптации, ссылке на справочный центрLucidchart , сочетаниям клавиш и просмотру новых обновлений продукта.

Примечание: некоторые опции могут быть недоступны в зависимости от того, что выбрано на холсте. Например, многие опции меню «Упорядочить» применяются к группам объектов, поэтому их можно использовать только при выборе нескольких объектов на холсте.

Панель инструментов

Панель инструментов находится в самом левом углу рабочего пространства.

На панели инструментов вы можете увидеть следующие параметры:

  • search-icon.png  Значок поиска, чтобы открыть панель поиска для поиска фигур, инструментов, интеграции и шаблона. На этой панели вы можете выполнить поиск и получить доступ к следующим данным:
    • Наборы инструментов: Используйте готовые комплекты, разработанные для конкретных рабочих процессов.
    • фигура: Доступ и просмотр всей библиотеки фигура.
    • Инструменты: Ознакомьтесь со всеми функциями и инструментами Lucid для создания, совместной работы и разработки контента.
    • интеграция: получите доступ к рынку интеграции Lucid для просмотра и подключения к сторонним приложениям.
    • Импорт: Импорт таблиц, карточек, CSV-файлов и внешних данных.
    • Шаблон: Просматривайте и открывайте готовые доски, чтобы быстрее приступить к работе.
  • Collaborative AI-icon-from-Lucidspark-primary-toolbar.png Значок ИИ Lucid для создания, суммирования и сортировки схем, а также получения справки из справочного центра Lucid.
  • Значок инструментов выделения позволяет упорядочивать и изменять размер объектов.
  • Значок заметки для добавления заметки для совместной работы. 
  • Значок фигуры для быстрого добавления фигуры на холст. Чтобы узнать больше, прочтите нашу статью «Добавление и настройка фигур в Lucidchart .
  • text-icon.png Значок текста для добавления текста на холст. Подробную информацию вы найдете в нашей статье «Добавление и оформление текста в Lucidchart .
  • line-icon.png Значок линии используется для добавления линий на холст. Ознакомьтесь с нашей статьей, в которой описаны шаги по добавлению и стилизации линий в Lucidchart.  
  • Значок «Контейнеры и органайзеры» позволяет выбрать и добавить контейнер или органайзер на холст.
  • images-icon.png Значок «Изображения» позволяет импортировать изображения, файлы SVG или GIF с вашего компьютера. Вы также можете искать фигурки, изображения или значки, нажав на строку поиска и введя ключевое слово. Для получения дополнительной информации см. рисунок нашей библиотеки в статье Lucidchart .
  • pen-icon.png Значок «Перо» используется для рисования от руки. 
  • comment-icon.png Значок «Комментарий» позволяет оставлять комментарии к документу и обсуждать идеи с соавторами. Для получения более подробной информации обратитесь к нашей статье «Сотрудничество в Lucid».

Совет: Найдите нужный инструмент, наведите на него курсор, затем нажмите значок «+», чтобы добавить его в инструменты документа (доступные для всех соавторов) или на панель инструментов (доступную для всех ваших документов).

левая панель

the-left-panel.png

Используйте левую панель для доступа к своим наборам инструментов, рисункам библиотеки и инструментам работы с документами. Каждый новый документ по умолчанию включает в себя следующие изображения библиотеки:

  • Стандартные
  • Блок-схема
  • Контейнеры 
  • Фигуры

Настройте левую панель, закрепив и переставив ваши любимые инструменты, наборы инструментов и кнопки.
Чтобы закрепить элемент в инструментах документа, выполните следующие действия:

  1. Нажмите search-icon.png Значок поиска для поиска инструмента, набора инструментов или рисунка библиотеки.
  2. Наведите курсор на заголовок.
  3. Нажмите на значок плюса.add-to- нм-tools-plus-icon.pngто, что отображается справа.
  4. Выберите этот пункт, чтобы добавить инструмент в раздел «Инструменты документа» (доступен для всех соавторов).

Новые наборы инструментов, мост и добавленные вами инструменты отображаются в нижней части левой панели. Чтобы изменить порядок инструментов или параметров, наведите курсор на заголовок, щелкните значок с тремя точками и выберите нужный вариант.

Примечание: добавление инструментов и фигурки на левую панель применяется только к текущему документу и не будет перенесено на новые.

Правая панель

the-right-panel-in-lucidchart.png

На правой панели вы можете настроить стиль текста, линий и фигур. Вы также можете использовать расширенные инструменты форматирования, такие как действия, блокировка и намагничивание.

Параметры форматирования сверху вниз включают:

Внешний вид

  • Переключайте текущий фон холста между светлым и темным вариантами, не меняя при этом окружающее рабочее пространство.
  • Нажатие кнопки «Изменить тему оформления пользователя» в выпадающем списке открывает настройки вашей учетной записи, позволяя обновить тему оформления рабочего пространства, включая панели инструментов, меню и боковые панели, для всего приложения.

Узнайте больше: Прочитайте нашу статью «Включение темного режима в Lucid», чтобы получить дополнительную информацию о том, как переключаться между светлым и темным режимом.

Заливка, обводка и объект

  • Используйте выпадающее меню «Заливка», чтобы изменить цвет объекта.
  • Настройте форматирование линии, например заливку, цвет линии, ширину и стиль линии, стиль конечной точки и другие параметры фигуры. 
  • Задайте параметры форматирования объекта, такие как радиус скругления углов, высота и ширина объекта.

Подробнее: Подробные инструкции см. в разделах «Добавление и настройка фигура в Lucidchart и «Добавление и стилизация линий в Lucidchart .

Текст

Настройки форматирования текста, такие как заголовки, шрифт, размер шрифта, полужирный, курсив, подчеркивание, цвет текста, выравнивание текста и другие параметры. Дополнительную информацию см. в разделе «Добавление и оформление текста в Lucidchart .

Атрибуты

Панель редактирования фигура

фигура-editing-bar-in-lucid.png

Панель редактирования фигурок открывается автоматически, когда вы выбираете фигурку, при этом правая панель закрыта. Используйте контекстное меню для быстрого изменения фигур и линий. Чтобы переместить меню и освободить больше места для редактирования, выберите фигуру или линию, наведите курсор на контекстное меню, затем щелкните и перетащите значок с шестью точками в новое место на холсте.

Панель редактирования фигуры под фигурой

При выборе фигурки в контекстном меню отображаются следующие параметры:

  • lucid-ai-icon-black-and-white.pngИконка ИИ Lucid для редактирования фигурки с помощью ИИ.
  • change-фигура-icon.pngЗначок Изменить фигуру позволяет изменить тип фигуры.
  • заливка-icon.png Значок заливки для изменения цвета фигурки.
  • line-color-icon.png Значок «Цвет линии» используется для изменения цвета линии фигуры.
  • text-icon.png Значок «Текст» используется для редактирования текста на фигурке.
  • add-reaction-icon.png Значок «Добавить реакцию» позволяет оставлять эмодзи-ответы на объектах.
  • lock-icon.png Значок замка используется для блокировки свойств фигурки.
  • add-link-icon.png Значок «Добавить ссылку» позволяет добавить внешнюю ссылку на фигуру.
  • right-panel-icon.png Значок «Открыть» на правой панели позволяет получить доступ к расширенным свойствам редактирования фигур.

панель редактирования фигуры под линией

При выборе строки в контекстном меню отображаются следующие параметры:

  • lucid-ai-icon-black-and-white.png Иконка ИИ Lucid для редактирования фигурки с помощью ИИ.
  • Line-options-icon.png Значок «Линия» используется для изменения типа линейного соединения.
  • заливка-icon.png Значок цвета линии используется для изменения цвета фигурки.
  • Поле «Ширина линии» позволяет переключать стрелки и регулировать толщину линии.
  • Line-stil-icon.png Значок «Стиль линии» позволяет изменить стиль линии фигурки, размер конечной точки и радиус угла.
  • left-endpoint-stil-icon.png Значок «Конечная точка» позволяет изменить стиль левой конечной точки линии (по умолчанию установлено значение «Нет»).
  • Значок «Поменять местами конечные точки линии» позволяет переключать стиль между левой и правой конечными точками.
  • right-endpoint-icon.pngЗначок «Конечная точка» используется для изменения стиля правой конечной точки линии.
  • right-panel-icon.png Значок «Открыть» на правой панели позволяет получить доступ к расширенным свойствам редактирования фигур.

Нижний колонтитул

Под рабочим пространством вы найдете нижний колонтитул.

Управляйте страницами своего документа с помощью значков в левой части колонтитула, включая:

  • The значок-списка-страницы.png Значок списка страниц для просмотра и перехода к другим страницам документа.
  • Справа от заголовка текущей страницы находится меню страницы,позволяющее получить доступ к следующим параметрам страницы: переименовать, дублировать, удалить, переместить страницу вправо или влево, выбрать цвет вкладки, преобразовать в мастер-страницу или создать новый документ Lucidchart из этой страницы.
  • Он  add-page-plus-sign-in-lucidchart.png Значок «Добавить страницу» позволяет добавить дополнительную страницу в документ.
  • Он  layers-icon-in-lucidchart.png Значок «Слои» позволяет получить доступ к слоям и редактировать их. 
  • Он  page-insights-icon-in-lucid.png Значок «Аналитика страницы» позволяет получить доступк формулами создавать их.

В нижнем колонтитуле справа находятся следующие параметры документа:

  • Значки со стрелками для отмены последнего изменения или отмены отмены.
  • Значки вычитания и сложения для регулировки уровня масштабирования документа.
    • Щелкните текущий процент масштабирования, чтобы приблизиться к определенному проценту, приблизиться к содержимому, сбросить масштаб, выбрать режим навигации или просмотреть мини-карту.
  • Он  fullscreen-icon-in-lucid.png Значок полноэкранного режима позволяет расширить холст и занять все рабочее пространство.
  • Он screenshot-of-lucid-learning-center.png Значок справки позволяет получить доступ к Центру обучения (включая обучающие видеоролики, интерактивные пошаговые инструкции и учебные лаборатории Lucid), сообществу Lucid, справочному центру Lucid, сочетаниям клавиш или сообщить об ошибке.

Классический редактор Lucidchart: панель форматирования

Нажмите здесь, чтобы ознакомиться с классическими шагами редактора Lucidchart.

formatting-bar-in-Lucidchart.png

На панели форматирования вы можете стилизовать текст, строки и фигуры. Вы также можете использовать расширенные инструменты форматирования, такие как действия, блокировка и намагничивание.

Опции форматирования включают в себя (слева направо):

  • Значок Формат рисования для копирования и вставки стиля фигура. Чтобы узнать больше, ознакомьтесь с нашей статьей «Добавить и настроить фигура в Lucidchart ».
  • Форматирование текста, такое как заголовки, шрифт, размер шрифта, полужирный, курсив, подчеркивание, цвет текста, выравнивание текста и другие параметры текста. Подробнее об этом читайте в статье Добавление и стилизация текста в Lucidchart .
  • фигура и форматирование линии, такое как заливка, цвет линии, толщина и стиль линии, конечная точка, стиль и другие параметры фигуры. Дополнительные сведения см. в разделах Добавление и настройка фигура в Lucidchart и Добавление и стилизация линий в Lucidchart.
  • Значок «Ссылка на» для привязки фигуры к URL, Lucidchart странице или другому Lucid документу. Узнайте больше в нашей статье Добавить действие или ссылку на фигуру в Lucidchart .
  • Значок «Действия» для добавления действий к объекту. Подробнее вы можете узнать в нашей статье «Добавить действие» или ссылку на фигуру в Lucidchart статье.
  • Иконка «Намагничить» для примагничивания фигуры к контейнеру, в том числе к дорожкам для плавания в Lucidchart.
  • Значок замка для блокировки размера и положения, стиля или содержимого выбранной фигуры.
  • Значок контекстной панели на крайней правой стороне для доступа к расширенным параметрам фигуры.

 

Часто задаваемые вопросы

Как перемещаться по холсту?

Нажмите правой кнопкой мыши по холсту и перетащите его, чтобы настроить отображение. При удерживании правой кнопки мыши курсор изменяет вид на руку, хватающую холст, когда вы перетаскиваете документ для отображения другого содержимого.

Ресурсы

Чтобы узнать больше о Lucidchart, изучи дополнительные ресурсы, приведенные ниже. Эти ресурсы доступны только на английском языке.

Курс

Построение схем фундаментов

Оставьте отзыв об этой статье

Хотите поделиться мнением об этой статье? Расскажи нам о своем опыте здесь. 

Вы нашли то, что искали?

Остались вопросы или хотите поделиться тем, что узнали? Посетите наше сообщество   для получения помощи и совместной работы с другими.