Use a vinculação de dados no Lucidchart para criar visualizações poderosas e baseadas em dados, importando conjuntos de dados do Google Sheets, de planilhas do Excel e de arquivos CSV. Você também pode atualizar ou substituir seus conjuntos de dados à medida que continua fazendo alterações e precisa que seu diagrama reflita as informações mais recentes.
Disponibilidade do plano: Somente Corporativo.
- Disponível em contas FedRAMP nos formatos Excel ou CSV. A importação de conjuntos de dados do Google Sheets ou do Microsoft 365 Excel não está disponível para usuários do FedRAMP.
- Leia o artigo sobre os planosLucid para obter mais informações sobre os recursos disponíveis em sua conta ou o artigo "Atualize sua conta da Lucid para obter instruções sobre como fazer o upgrade.
Importe um conjunto de dados para o Lucidchart
Para importar um conjunto de dados do Google Sheets, Excel ou um arquivo CSV para um documento do Lucidchart, siga estas etapas:
- Abrir um documento do Lucidchart.
- Clique no ícone de busca no canto superior esquerdo da tela.
-
Na seção "Ferramentas", clique em vinculação de dados.
- Após procurar pelo recurso vinculação de dados, passe o mouse sobre o título e clique no ícone de mais para adicioná-lo às ferramentas do seu documento e acesso rápido.
-
Clique em Importar dados.
- Com vinculação de dados, você também pode trabalhar com arquitetura Corporativo. Para passos detalhados sobre como trabalhar com dados LeanIX e Ardoq em Lucidchart, confira nosso artigo.
- Selecione o tipo de arquivo (Excel, Google Sheets, XLSX ou CSV) a importar, ou selecione um arquivo que você já tenha enviado para o Lucidchart.
-
Clique em Escolher arquivo.
- Se você estiver importando dados do Google ou Microsoft 365, será necessário conceder permissão ao Lucidchart para acessar sua conta do Google ou Microsoft. Clique em Autenticar, selecione sua conta do Google e clique em Permitir para conceder essa permissão.
- Se você não vê o Excel como uma opção, entre em contato com seu administrador da Microsoft — eles podem precisar conceder acesso Lucid à sua conta Microsoft.
- Siga as instruções conforme o tipo de dados que você está importando:
- Selecione um arquivo Excel ou CSV do seu dispositivo e clique em Abrir.
- Para uma planilha do Google ou do Microsoft 365 Excel, selecione uma planilha e clique em Selecionar.
- Se aplicável, selecione quais páginas da sua planilha você deseja importar e clique em Avançar.
- Após importar seus dados, o Lucidchart solicitará que você identifique a linha de cabeçalho do seu conjunto de dados. Selecione a sua linha de cabeçalho.
- Clique em Avançar.
-
Na janela seguinte, o Lucidchart solicitará que você selecione uma coluna de seus dados que contenha chaves de referência para o conteúdo de cada linha. As chaves de referência permitem que o Lucidchart acompanhe seus dados mesmo depois de fazer alterações estruturais neles, como remover, adicionar ou reordenar linhas. Selecione a coluna que contém identificadores exclusivos, se você tiver uma.
- Se você não adicionar uma chave de referência na importação, não conseguirá adicionar uma em seu documento mais tarde, a menos que você refaça todo o fluxo de importação.
- Clique em Concluir.
Para instruções completas para importar um conjunto de dados no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para importar um conjunto de dados do Google Sheets, Excel ou um arquivo CSV para um documento do Lucidchart, siga estas etapas:
- Abrir um documento do Lucidchart.
-
Clique
no ícone de vinculação de dados da barra de ferramentas principal, no extremo esquerdo.
- Clique em Importar dados.
- Selecione o tipo de arquivo (Excel, Google Sheets, XLSX ou CSV) que você gostaria de importar ou selecione um arquivo que você já carregou para o Lucidchart.
-
Clique em Escolher arquivo.
- Se você estiver importando dados do Google ou Microsoft 365, será necessário conceder permissão ao Lucidchart para acessar sua conta do Google ou Microsoft. Clique em Autenticar, selecione sua conta do Google e clique em Permitir para conceder essa permissão.
- Se você não vê o Excel como uma opção, entre em contato com seu administrador da Microsoft — eles podem precisar conceder acesso Lucid à sua conta Microsoft.
- Siga as instruções conforme o tipo de dados que você está importando:
- Selecione um arquivo Excel ou CSV do seu dispositivo e clique em Abrir.
- Para uma planilha do Google ou do Microsoft 365 Excel, selecione uma planilha e clique em Selecionar.
- Se aplicável, selecione quais páginas da sua planilha você deseja importar e clique em Avançar.
- Após importar seus dados, o Lucidchart solicitará que você identifique a linha de cabeçalho do seu conjunto de dados. Selecione a sua linha de cabeçalho.
- Clique em Avançar.
-
Na janela seguinte, o Lucidchart solicitará que você selecione uma coluna de seus dados que contenha chaves de referência para o conteúdo de cada linha. As chaves de referência permitem que o Lucidchart acompanhe seus dados mesmo depois de fazer alterações estruturais neles, como remover, adicionar ou reordenar linhas. Selecione a coluna que contém identificadores exclusivos, se você tiver uma.
- Se você não adicionar uma chave de referência na importação, não conseguirá adicionar uma em seu documento mais tarde, a menos que você refaça todo o fluxo de importação.
- Clique em Concluir.
Gerenciar um conjunto de dados
Depois de importar um conjunto de dados, os dados ficam disponíveis no painel de vinculação de dados. Você pode abrir ou esconder este painel a qualquer momento clicando no ícone do painel à esquerda e selecionando
vinculação de dados nas ferramentas do seu documento.
Para instruções completas para gerenciar um conjunto de dados no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Depois de importar um conjunto de dados, os dados ficam disponíveis no painel de vinculação dedados. Você pode abrir ou esconder esse painel a qualquer momento clicando no ícone de vinculação de dados.
Gerenciar configurações de sincronização e atualização
Se você vinculou dados do Google ou do Microsoft 365 em vez de carregar um arquivo do seu dispositivo, pode determinar como esses dados interagem com a Lucid. Os passos e recursos diferem entre o Google Sheets e o Microsoft 365 Excel. Confira as seções correspondentes abaixo para mais informações.
Para dados vinculados do Google Sheets
Com dados vinculados do Google Sheets, você pode determinar se e com que frequência os dados são atualizados a partir do Google e refletidos na Lucid.
Para mudar as configurações de atualização, siga estes passos:
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Clique
em vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Selecione o conjunto de dados para o qual você quer atualizar as configurações no menu suspenso no canto superior esquerdo do painel de vinculação de dados.
- Abra
o menu Gerenciar Dados no canto superior direito do painel vinculação de dados.
- Clique em Gerenciar atualizações.
- Selecione uma opção de atualização:
- Automático: as alterações no Google são refletidas na Lucid a cada 30 segundos.
-
Manual: As mudanças no Google só são refletidas no Lucid quando você clica
manualmente no ícone Atualizar dados no painel de vinculação de dados.
- Nunca atualizar: as mudanças no Google nunca são refletidas na Lucid.
- Clique em Concluído.
Para instruções completas sobre as configurações de atualização do Google Sheets no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para mudar as configurações de atualização, siga estes passos:
- Clique
no ícone de Dados na barra de ferramentas principal, no extremo esquerdo.
- Selecione o conjunto de dados para o qual você deseja atualizar as configurações no menu suspenso no canto superior esquerdo do painel de vinculação de dados.
- Abra
o menu Gerenciar Dados no canto superior direito do painel de vinculação de dados.
- Clique em Gerenciar atualizações.
- Selecione uma opção de atualização:
- Automático: as alterações no Google são refletidas na Lucid a cada 30 segundos.
-
Manual: As mudanças no Google só são refletidas no Lucid quando você clica
manualmente no ícone Atualizar dados no painel de vinculação de dados.
- Nunca atualizar: as mudanças no Google nunca são refletidas na Lucid.
- Clique em Concluído.
Para dados vinculados do Microsoft 365 Excel
Com dados vinculados do Excel via Microsoft 365, você pode determinar como os dados são sincronizados entre o Excel e a Lucid: manualmente, automaticamente em sentido único do Excel para a Lucid ou automaticamente em ambos os sentidos.
Para mudar como seus dados são sincronizados, siga estes passos:
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Selecione o conjunto de dados para o qual você deseja atualizar as configurações de sincronização no menu suspenso no canto superior esquerdo do painel de vinculação de dados.
- Clique em Sincronização bidirecional, Puxar alterações ou Sincronização Manual no canto superior esquerdo do seu conjunto de dados, no painel de vinculação de dados.
- Esse botão será diferente dependendo da configuração de sincronização selecionada para seus dados.
- Esse botão será diferente dependendo da configuração de sincronização selecionada para seus dados.
- Na parte inferior do painel, clique em Gerenciar configurações de sincronização.
- Selecione uma opção de sincronização:
- Sincronização bidirecional: a Lucid e o Excel são automaticamente sincronizados entre si. Alterações feitas em um atualizam os dados no outro.
- Obter alterações: a Lucid é automaticamente atualizada com as alterações feitas no Excel, mas as alterações na Lucid não afetam a sua planilha original no Excel.
- Sincronização manual: a Lucid só é atualizada quando você atualiza os dados manualmente. Alterações feitas na Lucid não afetam seu conjunto de dados no Excel, mesmo quando os dados são atualizados.
- Clique em Salvar.
Para instruções completas sobre como sincronizar seus dados no Lucidchart editorclássico, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para mudar como seus dados são sincronizados, siga estes passos:
-
Clique
no ícone de dados da barra de ferramentas principal, no extremo esquerdo.
- Selecione o conjunto de dados para o qual você deseja atualizar as configurações de sincronização no menu suspenso no canto superior esquerdo do painel de vinculação de dados.
- Clique em Sincronização bidirecional, Puxar alterações ou Sincronização Manual no canto superior esquerdo do seu conjunto de dados, no painel de vinculação de dados.
- Esse botão será diferente dependendo da configuração de sincronização selecionada para seus dados.
- Esse botão será diferente dependendo da configuração de sincronização selecionada para seus dados.
- Na parte inferior do painel, clique em Gerenciar configurações de sincronização.
- Selecione uma opção de sincronização:
- Sincronização bidirecional: a Lucid e o Excel são automaticamente sincronizados entre si. Alterações feitas em um atualizam os dados no outro.
- Obter alterações: a Lucid é automaticamente atualizada com as alterações feitas no Excel, mas as alterações na Lucid não afetam a sua planilha original no Excel.
- Sincronização manual: a Lucid só é atualizada quando você atualiza os dados manualmente. Alterações feitas na Lucid não afetam seu conjunto de dados no Excel, mesmo quando os dados são atualizados.
- Clique em Salvar.
Nota: Essa integração requer uma Equipe ou Corporativo Lucid assinatura. Antes de usar a sincronização bidirecional pela primeira vez, você precisa se conectar à integraçãoLucid Microsoft 365 Excel do Lucid Marketplace de integração.
Atualize seus dados manualmente
Se você optou por atualizar ou sincronizar os dados manualmente, siga estas etapas quando quiser atualizar seus dados:
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Clique
em vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Selecione o conjunto de dados que deseja atualizar manualmente no menu suspenso no canto superior esquerdo.
- Clique
no ícone de atualização no canto superior direito do conjunto de dados.
Para instruções completas para atualizar manualmente seus dados no Lucidchart editorclássico, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
- Clique
no ícone de Dados da barra de ferramentas principal para o extremo esquerdo.
- Selecione o conjunto de dados que deseja atualizar manualmente no menu suspenso no canto superior esquerdo.
- Clique
no ícone de atualização no canto superior direito do conjunto de dados.
Observação: a menos que você tenha habilitado a sincronização bidirecional com o Microsoft 365 Excel, a atualização dos dados não substituirá nenhuma alteração manual que você fez nos dados no Lucidchart. Para substituir alterações manuais, substitua o conjunto de dados.
Substituir um conjunto de dados manualmente
Se você carregou seus dados na Lucid como um arquivo CSV ou Excel (XLSX) a partir do seu dispositivo, será necessário substituir o conjunto de dados quando alterações forem feitas para que sejam refletidas na Lucid. Você também precisa substituir o conjunto de dados caso queira sobrescrever quaisquer alterações manuais feitas nos dados no Lucidchart. Para substituir o conjunto de dados, siga estas etapas:
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Clique
em vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Selecione o conjunto de dados que você quer substituir no menu suspenso no canto superior esquerdo.
- Abra
o menu Gerenciar Dados no canto superior direito do painel de vinculação de dados.
- Clique em Substituir conjunto de dados.
- Siga as instruções para selecionar um conjunto de dados novo ou atualizado.
Para instruções completas para substituir manualmente um conjunto de dados no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
- Clique
no ícone de Dados da barra de ferramentas principal para o extremo esquerdo.
- Selecione o conjunto de dados que você quer substituir no menu suspenso no canto superior esquerdo.
- Abra
o menu Gerenciar Dados no canto superior direito do painel de vinculação de dados.
- Clique em Substituir conjunto de dados.
- Siga as instruções para selecionar um conjunto de dados novo ou atualizado.
Editar os dados manualmente no Lucidchart
Você pode fazer as seguintes atualizações manuais no seu conjunto de dados diretamente no Lucidchart:
- Editar dados: clique duas vezes dentro de uma célula para editar seu conteúdo.
- Adicionar uma linha: clique com o botão direito do mouse na caixa à esquerda de uma linha e selecione Inserir linha acima.
- Remover uma linha: clique com o botão direito do mouse na caixa à esquerda de uma linha e selecione Excluir linha.
-
Adicionar uma coluna: Clique com o botão direito do mouse na caixa acima de uma coluna e selecione Inserir coluna à esquerda.
- Depois de adicionar uma coluna, você também precisa adicionar os novos dados às formas vinculadas na tela. Confira os passos na seção Adicionar novos dados a formas vinculadas.
- Remover uma coluna: clique com o botão direito do mouse na caixa acima de uma coluna e selecione Excluir coluna.
Aqui estão algumas coisas que você precisa saber sobre como fazer alterações manuais nos dados do Lucidchart:
- Alterações realizadas no Lucidchart em dados importados de uma planilha do Google, arquivo CSV ou arquivo Excel (XLSX) aparecerão somente no Lucidchart e não na fonte de dados original.
- Se você configurou a sincronização bidirecional com o Microsoft 365 Excel, as edições feitas na Lucid serão refletidas na pasta de trabalho original do Excel.
- Atualizar seu conjunto de dados não sobrescreve as edições que você fez na Lucid.
- Se você substituir seu conjunto de dados, quaisquer alterações feitas diretamente no Lucidchart serão sobrescritas.
Enviar alterações manuais da Lucid para o Microsoft 365 Excel
Mesmo que você não tenha ativado a sincronização bidirecional entre o Microsoft 365 Excel e a Lucid, você pode enviar manualmente as alterações que fizer nos dados do Lucidchart de volta para o Excel. Ao fazer isso, você atualiza os dados na fonte de dados original para que correspondam aos dados no Lucidchart, refletindo quaisquer alterações manuais feitas. Para enviar as alterações manualmente de volta para sua planilha do Excel, siga estas etapas:
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Clique
em vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Selecione o conjunto de dados do Excel de onde você quer enviar as alterações usando o menu suspenso no canto superior esquerdo.
- Clique
no ícone de aplicar alterações no canto superior direito do conjunto de dados.
Para instruções completas para enviar mudanças manuais do Lucid para o Microsoft 365 Excel no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
- Clique
no ícone de ligação de dados da barra de ferramentas principal para o extremo esquerdo.
- Selecione o conjunto de dados do Excel de onde você quer enviar as alterações usando o menu suspenso no canto superior esquerdo.
- Clique
no ícone de aplicar alterações no canto superior direito do conjunto de dados.
As atualizações manuais que você fez nos dados do Lucidchart agora serão refletidas no Excel.
Atualize quais campos aparecem nas formas vinculadas
- Para selecionar as formas vinculadas de uma tela, segure e botão do mouse e arraste o cursor para desenhar uma caixa ao redor delas.
- Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Selecione a aba Layout.
- Em "Campos de cabeçalho", marque a caixa ao lado do título da nova coluna.
Para instruções completas para adicionar novos dados às formas vinculadas no Lucidchart editorclássico, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para selecionar as formas vinculadas de uma tela, segure e botão do mouse e arraste o cursor para desenhar uma caixa ao redor delas.
-
Clique
O ícone de painel de contexto no canto superior direito do espaço de trabalho.
- Selecione a aba Layout.
- Em "Campos de cabeçalho", marque a caixa ao lado do título da nova coluna.
Obs.: certifique-se de substituir seu conjunto de dados, em vez de excluir e reenviar, caso queira preservar os mapeamentos de dados aplicados ao seu gráfico.
Alterar linha de cabeçalho ou coluna de chave de referência
A linha de cabeçalho aparece no topo do seu conjunto de dados. A coluna chave de referência (ou identificador único) será destacada em cinza.
Para remover a função de cabeçalho da sua linha de cabeçalho, clique com o botão direito do mouse no cabeçalho e selecione Remover linha de cabeçalho.
Para atribuir uma nova linha de cabeçalho, clique com o botão direito do mouse no rótulo de número à esquerda de uma linha e clique em Tornar a linha em cabeçalho.
Para remover a função de chave de referência de uma coluna, clique com o botão direito do mouse no rótulo de letra acima da coluna e selecione Remover chave de referência.
Para definir uma nova coluna como chave de referência, clique com o botão direito do mouse no rótulo de letra acima de uma coluna e clique em Tornar a coluna em chave de referência.
Gerenciar múltiplos conjuntos de dados
O Lucidchart permite que você importe quantos conjuntos de dados desejar para o mesmo documento, para que possa visualizar dados de várias fontes ao mesmo tempo. Clique no nome do conjunto de dados exibido atualmente para visualizar uma lista de todos os conjuntos de dados importados.
Visualize outro conjunto de dados clicando no nome dele. Importe um novo conjunto clicando em Adicionar Novo Conjunto de Dados.
Expandir dados com o painel pop-up
Para visualizações ampliadas do seu conjunto de dados, clique O ícone do painel pop-out mova seu conjunto de dados do painel esquerdo para uma janela separada. Você pode mover e expandir essa janela dentro do editor conforme suas necessidades.
Mova de volta para o painel, clique novamente no ícone do painel para sair.
Adicionar dados personalizados
Se você não tiver um conjunto de dados para vincular ao seu diagrama, pode criar o campo de dados personalizados clicando no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho. Aqui você pode criar dados personalizados e vincular esses dados a formas ou outras partes do seu diagrama.
Para instruções completas para adicionar dados personalizados no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Se você não tiver um conjunto de dados para vincular ao seu diagrama, pode criar o campo de dados personalizados clicando no ícone de painel de contexto no canto direito da barra de ferramentas. Aqui você pode criar dados personalizados e vincular esses dados a formas ou outras partes do seu diagrama.
Para criar campos de dados personalizados, siga estas etapas:
- Selecione na tela o(s) formato(s) ao(s) qual(is) você gostaria de adicionar um campo de dados personalizado.
- Clique em Novo campo de dados.
- Preencha os campos personalizados.
-
Clique
O ícone de mais (+) para cada novo campo que você deseja adicionar.
Saiba mais: No painel direito, você também pode anexar imagens a formas específicas do seu documento. Confira nosso artigoAnexar imagens e notas a objetos no Lucidchart para mais informações.
Atribuir dados aos objetos na tela
Após importar um conjunto de dados, é possível vincular dados a objetos, grupos de objetos ou ao documento como um todo.
Dica: Economize tempo criando formas vinculadas a dados com IA. Saiba mais em nosso artigo Aumente a produtividade com Lucid IA .
Atribuir dados a um objeto
Para atribuir dados a um objeto, siga estas etapas:
-
Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
-
Selecione vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Segure "alterar" no teclado para selecionar várias linhas ou células do seu conjunto de dados.
- Arraste e solte a célula destacada ou linha de dados no objeto da sua tela ao qual você gostaria de atribuir os dados.
Você verá então que os dados personalizados foram adicionados no painel direito e que foram aplicados a vários objetos selecionados.
Para instruções completas de atribuição de dados a um objeto no clássico Lucidchart editor, expandir o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para atribuir dados a um objeto, siga estas etapas:
-
Clique
no íconede ligação de dados da barra de ferramentas principal para o extremo esquerdo.
- Localize a célula ou linha de dados que você gostaria de atribuir a um objeto em sua tela.
- Arraste e solte a célula ou linha de dados no objeto.
Dica: Você também pode arrastar e soltar uma célula ou linha de dados diretamente na tela para criar uma nova forma vinculada a esses dados.
Atribuir dados a um grupo de objetos
Para atribuir dados a um grupo de objetos, siga estas etapas:
-
Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
-
Selecione vinculação de dados no painel esquerdo.
- Talvez você precise procurar por "vinculação de dados" se ainda não adicionou isso às suas ferramentas de documento.
- Segure "alterar" no teclado para selecionar várias linhas ou células do seu conjunto de dados.
- Arraste e solte a célula destacada ou linha de dados no objeto da sua tela ao qual você gostaria de atribuir os dados.
Você verá então que os dados personalizados foram adicionados no painel direito e que foram aplicados a vários objetos selecionados.
Para instruções completas que atribuem dados a um grupo de objetos no clássico Lucidchart editor, expandir o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para atribuir dados a um grupo de objetos, siga estas etapas:
- Clique
no ícone de vinculação de dados da barra de ferramentas principal para o extremo esquerdo.
- Arraste e solte a célula ou linha de dados nos objetos da sua tela que você gostaria de atribuir dados.
Você verá então que os dados personalizados foram adicionados no painel contextual e que foram aplicados a múltiplos objetos selecionados.
Atribuir dados a uma página
Para atribuir dados a uma página do documento, siga estes passos:
- Clique na tela (certifique-se de que nenhum objeto esteja selecionado).
- Clique
no ícone do painel direito no canto superior direito do espaço de trabalho.
- Selecione a guia "Data" no topo do painel.
-
Clique
no ícone do painel esquerdo no canto superior esquerdo do espaço de trabalho.
- Arraste e solte a célula ou linha de dados na metade superior do painel direito.
O painel direito então exibirá os dados atribuídos no nível da página.
Para instruções completas para atribuir dados a uma página no clássico Lucidchart editor, expandir o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para atribuir dados a uma página do documento, siga estes passos:
- Clique na tela (certifique-se de que nenhum objeto esteja selecionado).
-
Abra o painel contextual, selecionando
o ícone de painel de contexto no extremo direito da barra de ferramentas.
- Arraste e solte a célula ou linha de dados na metade superior do painel contextual.
O painel contextual exibirá os dados atribuídos no nível da página.
Atribuir vários campos de dados
Você pode atribuir vários campos de dados ao mesmo componente de documento; seja um objeto, um grupo de objetos ou uma página. Ao atribuir dados a um componente de documento que já tenha dados vinculados a ele, você verá o seguinte menu pop-up.
A partir daqui, você pode optar por substituir o campo de dados atribuído existente ou manter ambos os campos de dados. Se optar por manter ambos, o segundo campo de dados aparecerá abaixo do primeiro na guia de dados do painel direito.
Para informações sobre como atribuir múltiplos campos de dados no clássico Lucidchart editor, expanda o menu suspenso abaixo.
Clique aqui para informações sobre o editor clássico do Lucidchart
A partir daqui, você pode optar por substituir o campo de dados atribuído existente ou manter os dois campos de dados. Se você optar por manter ambos, o segundo campo de dados aparecerá abaixo do primeiro na aba de dados do painel contextual.
Personalize formas vinculadas a dados
O Lucidchart permite personalizar como os dados que você atribui às formas aparecem na tela.
Para exibir um rótulo de dados ou valor em um objeto, siga estas etapas:
- Selecione o objeto em sua tela.
-
Clique no
ícone do painel direito no canto superior direito do espaço de trabalho.
- Selecione Dados do guia no topo do painel.
- Passe o mouse sobre a linha de dados desejada na metade superior do painel contextual.
-
Clique
no botão Adicionar Texto que aparece.
Para instruções completas para personalizar formas vinculadas a dados no clássico Lucidchart editor, expandir o menu suspenso abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Para exibir um rótulo de dados ou valor em um objeto, siga estas etapas:
- Selecione o objeto em sua tela.
-
Abra o painel contextual, selecionando
o ícone de painel de contexto no extremo direito da barra de ferramentas.
- Passe o mouse sobre a linha de dados desejada na metade superior do painel contextual.
-
Clique
no botão Adicionar texto que aparece.
O rótulo ou valor de dados aparecerá como texto normal que você pode estilizar e incorporar em linhas de texto mais longas. Se você substituir os dados vinculados a um objeto por uma nova linha ou célula de dados, os novos dados assumirão automaticamente o formato e o estilo dos dados antigos.
Trazer a cor de preenchimento do Planilhas Google
Se você adicionar cor de preenchimento a uma célula, coluna ou linha de dados em uma Planilha Google vinculada, a cor será importada automaticamente para seus dados no Lucidchart.
Para exibir a cor de preenchimento em um objeto vinculado em seu diagrama, siga estas etapas:
- Selecione em sua tela o objeto com dados vinculados.
-
Abra o painel contextual selecionando o ícone
no lado direito da barra de ferramentas.
-
Clique
no ícone do menu de três pontos ao lado de um valor de dados ou rótulo.
- Selecione Aplicar cor de preenchimento importada.
Para instruções completas para extrair o cor de preenchimento de Google folhas no clássico Lucidchart editor, expanda o menu abaixo.
Clique aqui para os passos clássicos do editor do Lucidchart
Texto
A cor de preenchimento será então aplicada na forma da sua tela que você selcèt.
Privacidade e segurança para documentos associados a dados
Um “documento vinculado a dados” refere-se a qualquer documento do Lucid onde dados foram importados de fontes externas, como Excel, Google Sheets, BambooHR, AWS, SQL, Salesforce ou um arquivo CSV. Isso inclui ERDs, organogramas, caixas inteligentes, mapas de contas e outros documentos que contêm dados importados.
Quando você compartilha um documento vinculado a dados com outro usuário da Lucid, ele pode visualizar o conjunto de dados completo associado ao documento, mesmo que o compartilhamento seja configurado como "Somente visualização". Isso inclui dados que não estão vinculados a formas na tela. Se um colaborador copiar o seu documento vinculado a dados, ele terá acesso completo aos dados associados a ele.
Para controlar quem pode ver os dados vinculados ao seu documento, recomenda-se fazer uma cópia do documento e remover quaisquer dados confidenciais antes de compartilhá-lo. É possível exportar o documento ou publicá-lo selecionando uma área específica para compartilhar somente uma parte do documento.
Proteja os dados no Lucidchart usando a proteção por senha ao publicar documentos. Tenha cuidado com links de acesso público, pois qualquer pessoa que encontrar o link poderá acessar seu documento e seus dados.
Saiba mais: Você encontra mais informações sobre os recursos de segurança disponíveis para contas corporativas em nosso artigo Painel do administração da Lucid: Configurações de segurança.
Perguntas frequentes
Qual é o limite de tamanho de arquivo para conjuntos de dados vinculados?
O limite de tamanho de arquivo é de 3 MB para arquivos Excel e CSV. Não há limite de tamanho de arquivo para Planilhas Google e pastas de trabalho do Excel do Microsoft 365.
Posso adicionar formas com dados atribuídos a uma biblioteca de formas personalizada?
Sim. Após atribuir dados a um objeto ou grupo de objetos, adicione-os a uma biblioteca de formas personalizadas clicando com o botão direito na forma e selecionando Adicionar à Biblioteca de Formas Personalizadas.
Saiba mais: Para mais informações sobre como criar e gerenciar bibliotecas de formas personalizadas, consulte nosso artigo sobre bibliotecas de formas no Lucidchart .
Por que estou recebendo um erro ao tentar importar dados do Excel para o Lucidchart?
A importação de dados do Excel não é compatível com o Firefox. Recomendamos usar o Google Chrome para a melhor experiência com o Lucidchart.
Recursos
Para saber mais sobre esta funcionalidade, consulte os recursos adicionais abaixo. Os recursos estão disponíveis apenas em inglês.
Publicações da comunidade
Use a vinculação de dados para visualizar a comunicação do projeto
Cursos | 15 minutos
Envie seu feedback sobre este artigo.
Gostaria de compartilhar sua opinião sobre este artigo? Conte-nos sobre sua experiência aqui.