Lucidchart에 오신 것을 환영합니다

작성자::  Shanna S
마지막으로 업데이트되었습니다:  

다이어그램 작성, 데이터 시각화 및 협업을 위한 시각적 작업 공간인 Lucidchart에 오신 것을 환영합니다!

이 문서에서는 시작하는 데 도움이 되는 몇 가지 기본 리소스를 제공합니다. 작업 공간을 안내하고, 간단한 다이어그램을 만들고 사용자 지정하는 방법을 알려주며, Lucidchart가 제공하는 다양한 기능을 알려줍니다.

특정 주제에 대한 자세한 도움말은 Lucidchart 도움말 센터에서확인하세요 . 질문을 게시하고 다른 Lucid 사용자로부터 배우려면 커뮤니티를확인하세요.

시청: 새로운 Lucidchart 에디터

홈페이지

Lucid 계정에 로그인하면 홈 페이지로 이동하게 됩니다. 여기에서 문서를 보고 정리하고, 폴더를 만들고 관리하고, 템플릿에 액세스하고, 파일을 가져올 수 있습니다. 이 페이지는 계정 설정 페이지, Lucid 관리자 패널, 통합 마켓플레이스, Lucidchart 작업 공간으로 연결되는 포털 역할 도 합니다.

자세한 개요는 Lucid 홈페이지 문서를 확인하세요.

문서 만들기

비어 있는 새 문서로 처음부터 다이어그램 작성을 시작하거나, Lucidchart 템플릿에서 빌드하거나, 지원되는 다른 플랫폼에서 파일을 가져올 수 있습니다.

홈페이지에서 문서를 작성하려면 다음 단계를 수행하세요.

  1.  왼쪽 위 모서리에 있는 + 새로 만들기를 클릭합니다.
  2. Lucidchart 위로 마우스를 가져갑니다. 
  3. 다음 옵션 중 하나를 선택합니다.
    • 빈 문서: 문서를 처음부터 시작합니다.
    • 템플릿에서 만들기: 템플릿 갤러리를 열고 시작할 템플릿을 선택합니다.
    • Lucid AI를 활용하여 AI 기반 문서 작성 을 시작해 보세요.

또는 가져온 파일에서 새 문서를 생성할 수도 있습니다. 방법은 다음과 같습니다:

  1. 왼쪽 상단의 '새로 시작 '을 클릭하세요.
  2. 문서선택
  3. "드래그 앤 드롭" 또는 "이미지에서 재구성" 항목으로 파일을 업로드하세요. 
  4. 완료를 클릭합니다.

참고: 문서 제목 오른쪽의 더보기 메뉴로 이동하여 새로 만들기를 클릭한 다음 루시드차트를선택하여 작업 영역에서 바로 새 문서를 만들 수도 있습니다.

작업 공간의 일부

Lucidchart 작업 공간은 모든 다이어그램 작성의 마법이 이루어지는 곳입니다. 만들기 시작하기 전에 작업 공간의 여러 부분에 익숙해지는 것이 좋습니다.

팁: 키보드 단축키를 사용하여 시간을 절약하세요. Lucid에서 사용할 수 있는 모든 단축키 목록을 보려면 Lucid 문서에서 키보드의 F1 키를 누르세요.

헤더

lucidchart-header.png

헤더에서 다음을 클릭할 수 있습니다.

  • lucidchart_icon.PNG 루시드차트 아이콘을 클릭하여 문서 페이지로 돌아가거나 유니버설 캔버스를 활용하여 루시드 제품 간에 전환할 수 있습니다.
  • left-panel-icon.png왼쪽 패널 아이콘을 통해 문서 도구를 열고 접근하세요.
  • 이름을 바꿀 문서의 제목입니다.
  • 더보기 메뉴 아이콘 다양한 메뉴에 접근할 수 있는 파일 메뉴입니다. 자세한 내용은 아래 메뉴 옵션 섹션을 참조하세요.
  • 변경 사항 저장 아이콘.png 수정 기록에 접근하려면 '변경 저장' 아이콘을 사용하세요. 여기서 문서의 이전 버전을 보고 복원할 수 있습니다.
    • 이 아이콘은 문서의 저장 상태도 나타냅니다.
  • 협업 도구 아이콘.png 툴 아이콘을 사용하여 문서의 활성 공동 작업자를 보고 다양한 설정을 전환할 수 있습니다. 예를 들어 스티커 메모의 공동 작업자 색상 및 작성자 이름을 변경할 수 있습니다.
  • 프로필 이미지 또는 오른쪽 상단의 이니셜을 사용해 프로필 사진을 업데이트하거나 계정 설정 페이지로 이동하거나 로그아웃할 수 있습니다.
  • lucid.png의 프레젠테이션 빌더 아이콘 프레젠테이션 아이콘으로 프레젠테이션 모드에 들어가세요. 슬라이드를 추가하거나 편집하려면 현재 아이콘 오른쪽의 드롭다운을 선택하세요. 자세한 내용은 'Lucid로 프레젠테이션 만들기' 문서를 참고하세요.
  • right-panel-icon.png오른쪽 패널 아이콘을 열면 오른쪽 패널을 열 수 있습니다.
  • 공유 메뉴를 통해 공유 대화상자를 열어 협업자를 초대하거나 공유 가능한 링크를 생성할 수 있습니다. 더 알고 싶다면 저희 의 'Lucid에서 협력자와 공유하기' 기사를 참고하세요.

클래식 Lucidchart 편집기의 헤더에 대한 정보는 아래 드롭다운을 확장하세요.

클래식 Lucidchart 편집기 정보는 여기를 클릭하세요

헤더-인-루시드차트.png

헤더에서 다음을 클릭할 수 있습니다.

  • lucidchart_icon.PNG 루시드차트 아이콘을 클릭하여 문서 페이지로 돌아가거나 유니버설 캔버스를 활용하여 루시드 제품 간에 전환할 수 있습니다.
  • 이름을 바꿀 문서의 제목입니다.
  • 더보기 메뉴 아이콘 다양한 메뉴에 액세스하려면 더보기 메뉴를 클릭합니다. 자세한 내용은 아래메뉴 옵션 섹션을참조하세요 .
  • binocular_icon.PNG 기능 찾기 및 사용 아이콘을 사용하면 작업 영역 내에서 루시드차트 기능을 찾는 데 도움이 될 수 있습니다. 기능 찾기 도구는 워크스페이스와 헬프 센터에서 검색어에 대한 검색을 수행합니다.
  • 변경 사항 저장 아이콘.png 변경사항 저장 아이콘을 클릭하여 수정본 기록에 액세스합니다. 여기에서 이전 버전의 문서를 확인하고 복원할 수 있습니다.
    • 이 아이콘은 문서의 저장 상태도 나타냅니다.
  • 협업 도구 아이콘.png 협업 도구 아이콘을 클릭해 문서의 활성 공동 작업자를 확인하고 스티커 노트의 공동 작업자 색상, 작성자 이름 등 다양한 협업 설정을 전환할 수 있습니다.
  • comments_icon.PNG 댓글 추가 아이콘을 사용하여 문서에 댓글을 달고 공동 작업자들과 아이디어를 논의할 수 있습니다. 자세한 내용은 루시드에서 공동 작업하기 문서를참조하세요 .
  • lucid.png의 프레젠테이션 빌더 아이콘 프레젠테이션 빌더 아이콘을 클릭하여 프레젠테이션 모드로 들어갑니다. 슬라이드를 추가하거나 수정하려면 프레젠테이션 아이콘 오른쪽에 있는 드롭다운을 선택합니다. 자세한 내용은루시드에서 프레젠테이션 만들기 도움말 문서를 참조하세요.
  • loom_icon.PNG 동영상 녹화 아이콘을 클릭하여 Loom 통합 기능을 열고 동영상을 녹화합니다. 자세한 내용은 루시드차트에서 동영상 녹화하기 문서를 참조하세요 .
  •  share-icon-in-lucid.png 공유 아이콘은 공유 대화상자를 열어 협업자를 초대하거나 공유 가능한 링크를 생성할 수 있습니다. 더 알고 싶다면 저희 의 'Lucid에서 협력자와 공유하기' 기사를 참고하세요.
  • 오른쪽 상단의 프로필 이미지 또는 이니셜을 사용하여 프로필 사진을 업데이트하거나, 계정 설정 페이지로 이동 하거나, 로그아웃합니다.

 

파일 메뉴 옵션

문서 왼쪽 상단에서 파일 메뉴를 선택하여 더보기 메뉴 아이콘 옵션 드롭다운을 열세요: 

  • 루시드스팍에서 편집은 범용 캔버스를사용하여 문서를 루시드차트에서 루시드스팍으로 전환하므로 동일한 캔버스에서 루시드스팍 도구에 액세스할 수 있습니다.
  • 새로 만들기를 사용하면 새 Lucid 문서를 만들 수 있습니다.
  • 사본을 만들면 현재 문서가 복제되어 새 탭에서 새 문서가 열립니다.
  • 내보내기는 루시드차트에서 사용할 수 있는 다양한내보내기 옵션을 제공합니다.
  • 게시를 사용하면 문서를 URL, PDF 또는 이미지로 게시할 수 있습니다.
  • 파일에는 페이지 설정, 문서비교, 수정본기록, 문서 상태 관리, 문서 내보내기/다운로드, 게시와 같은 중요한 기능이 포함되어 있습니다. 
  • 편집에는 개체 복사 및 붙여넣기, 기본 스타일 설정, 맞춤법 검사 켜기 및 맞춤법 검사 언어 설정, & 바꾸기 찾기등의 옵션이 있습니다.
  • 셀렉 트는 문서 내 객체 그룹을 선택할 수 있게 해줍니다—예를 들어, 모든 선, 모든 도형, 특정 색상의 선 등. 이 기능을 통해 여러 도형이나 선을 한 번에 쉽게 스타일링할 수 있습니다.
  • 보기에는 확대/축소 옵션과웹GL을끄는 옵션이 있습니다. 이 메뉴에서 가이드, 눈금자 및 여백을 표시하거나 숨길 수도 있습니다.
  • Insert 는이미지, GIF, 템플릿, 그리고 창작자명, 생성일과 시간, 마지막 수정일, 페이지 번호 등 문서별 정보를 삽입할 수 있게 해줍니다.
  • 정렬에는 도형을 앞쪽으로 가져오거나 뒤로 보내기, 도형 크기 맞추기, 도형 정렬 및 분배, 도형 그룹화 등의 정렬 옵션이 포함되어 있습니다.
  • 공유를 사용하면 문서를 게시하거나 포함할 수 있습니다.
  • 도움말에서는 온보딩 튜토리얼,루시드차트 도움말 센터로 연결되는 링크, 단축키 바로가기에 액세스하고 새로운 제품 업데이트를 확인할 수 있습니다.

참고: 일부 옵션은 캔버스에서 선택한 항목에 따라 회색으로 표시될 수 있습니다. 예를 들어, "정렬" 메뉴 아래의 많은 옵션은 개체 그룹에 적용되므로 캔버스에서 여러 개체를 선택한 후에만 구현할 수 있습니다.

툴바

툴바는 작업 공간의 가장 왼쪽에 위치해 있습니다.

툴바에서 다음과 같은 옵션을 볼 수 있습니다:

  • search-icon.png 도형, 도구, 통합 및 템플릿을 찾기 위해 검색 패널을 열기 위한 검색 아이콘입니다. 이 패널에서 다음을 검색하고 접근할 수 있습니다:
    • 툴킷: 특정 워크플로에 맞게 설계된 기성 컬렉션을 사용하세요.
    • 도형: 모든 도형 라이브러리에 접근하고 둘러볼 수 있습니다.
    • 도구: 콘텐츠를 생성, 협업, 구축할 수 있는 모든 Lucid 기능과 도구를 둘러보세요.
    • 통합: Lucid 통합 마켓플레이스에 접속하여 서드파티 앱을 탐색하고 연결할 수 있습니다.
    • 가져오기: 테이블, 카드, CSV 및 외부 데이터를 가져오기.
    • 템플릿: 미리 만들어진 게시판을 둘러보고 열어보면 더 빠르게 시작할 수 있습니다.
  • Collaborative AI-icon-from-Lucidspark-primary-toolbar.png Lucid AI 아이콘을 클릭하면 다이어그램을 생성, 요약, 정렬하고 Lucid 도움말 센터에서 도움을 받을 수 있습니다.
  • 선택 도구 아이콘을 통해 객체를 배열하고 크기 조정할 수 있습니다.
  • 스티커 메모 아이콘을 사용하여 스티커 메모를 추가하세요. 
  • 캔버스에 빠르게 도형을 추가하는 도형 아이콘. 더 자세한 내용은 Lucidchart에 도형을 추가하고 커스터마이즈하는 글을 읽어보세요.
  • text-icon.png 캔버스에 텍스트를 추가하는 텍스트 아이콘입니다. 자세한 내용은 저희 기사를 읽어보세요. Lucidchart에 텍스트 추가와 스타일을 추가하세요.
  • line-icon.png 캔버스에 선을 추가하는 선 아이콘. Lucidchart에서 라인을 추가하고 스타일링하는 단계가 담긴 저희 기사를 확인해 보세요.  
  • 컨테이너 및 오거나이저 아이콘을 통해 캔버스에 컨테이너나 오거나이저를 추가하세요.
  • images-icon.png 이미지(Images 아이콘)로 컴퓨터에서 이미지, SVG, GIF를 가져올 수 있습니다. 검색창을 클릭하고 키워드를 입력하면 도형, 이미지, 아이콘 등을 검색할 수도 있습니다. 자세한 내용은 Lucidchart의 Shape 라이브러리 기사를 참고하세요.
  • pen-icon.png 자유손수 드로잉 기능을 사용할 수 있는 펜 아이콘. 
  • comment-icon.png 문서에 대한 댓글 아이콘을 사용해 협력자들과 아이디어를 논의할 수 있습니다. 자세한 내용은 저희의 '명료한 협력' 기사를 참고하세요.

팁: 도구를 검색해 마우스를 올린 후 + 아이콘을 클릭하면 문서 도구(협업자와 공유)나 툴바(모든 문서에서 사용 가능)에 추가하세요.

왼쪽 패널

the-left-panel.png

왼쪽 패널을 사용해 툴킷, 도형 라이브러리, 문서 도구에 접근하세요. 모든 새 문서에는 기본적으로 다음과 같은 도형 라이브러리가 포함되어 있습니다:

  • 표준
  • 플로우차트
  • 컨테이너 
  • 도형

좋아하는 도구, 공구킷, 도형 라이브러리를 고정하고 재배치하여 왼쪽 패널을 커스터마이즈할 수 있습니다.
문서 도구에 항목을 고정하려면 다음 단계를 따라 하세요:

  1. 도구, 도구 키트 또는 도형 라이브러리를 검색하려면 검색 아이콘을 클릭 search-icon.png 하세요.
  2. 제목 위에 마우스를 올려보세요.
  3. 오른쪽에 나타나는 플러스 아이콘을 add-to-document-tools-plus-icon.png클릭하세요.
  4. 도구를 문서 도구(공동 작업자와 공유함)에 추가하도록 선택하세요.

추가한 새로운 툴킷, 도형 라이브러리, 도구들은 왼쪽 패널 하단에 나타납니다. 도구나 도형 라이브러리를 재배치하려면 제목 위에 마우스를 올리고 세 점 아이콘을 클릭한 후 옵션을 선택하세요.

참고: 도구와 도형 라이브러리를 왼쪽 패널에 추가하면 현재 문서에만 적용되며 새 문서에는 이월되지 않습니다.

오른쪽 패널

the-right-panel-in-lucidchart.png

적절한 패널에서 텍스트, 선, 도형을 스타일링할 수 있습니다. 또한 액션, 잠금, 자석화 같은 고급 포맷팅 도구를 사용할 수도 있습니다.

위에서 아래까지의 서식 옵션은 다음과 같습니다:

모드

  • 현재 캔버스 배경을 밝은 색과 어두운 색 옵션으로 전환하면서 주변 작업 공간은 변하지 않게 하세요.
  • 드롭다운에서 사용자 테마 변경 을 클릭하면 계정 설정이 열리며, 전체 애플리케이션 전반에 걸쳐 작업 공간 테마—툴바, 메뉴, 사이드바 포함—를 업데이트할 수 있습니다.

더 알아보기: 밝은 모드와 다크 모드 전환 방법에 대한 자세한 내용은 Lucid에서 다크 모드 활성화 기사를 읽어보세요.

채우기, 획, 그리고 객체

  • 채우기 색상 드롭다운을 사용해 오브젝트 색상을 변경하세요.
  • 채우기 색상, 선 색상, 선 너비와 스타일, 끝점 스타일, 기타 도형 옵션 등 선 서식을 조정할 수 있습니다. 
  • 코너 반경, 오브젝트 높이와 너비 같은 오브젝트 포맷을 설정하세요.

더 알아보기: 자세한 설명은 Lucidchart의 도형 추가와 커스터마이즈, Lucidchart의 Add 및 스타일 라인을 참고하세요.

텍스트

헤더, 글꼴, 글꼴 크기, 굵기, 이탤릭체, 밑줄, 텍스트 색상, 텍스트 정렬 및 기타 텍스트 옵션 등 텍스트 서식이 포함됩니다. 자세한 내용은 Lucidchart의 텍스트 추가와 스타일을 참조하세요.

속성

도형 편집 바

shape-editing-bar-in-lucid.png

도형을 선택하면 오른쪽 패널이 닫혀 있을 때 도형을 선택하면 도형 편집 바가 자동으로 열립니다. 컨텍스트 메뉴를 사용해 도형과 선을 빠르게 수정할 수 있습니다. 편집 공간을 확보하기 위해 메뉴 위치를 변경하려면 도형이나 선을 선택하고 상황별 메뉴 위로 마우스를 가져간 다음 6점 아이콘을 클릭하고 캔버스의 새 위치로 드래그하세요.

도형 아래에 있는 셰이프 편집 바

도형을 선택하면 컨텍스트 메뉴에 다음과 같은 옵션이 표시됩니다:

  • lucid-ai-icon-black-and-white.png Lucid AI 아이콘을 사용하여 AI로 도형을 편집할 수 있습니다.
  • change-shape-icon.png모양 모양 변경(Change shape icon)을 사용해 형태의 유형을 변경합니다.
  • Fill-color-icon.png 도형 색상을 바꾸는 채우기 아이콘.
  • line-color-icon.png 선 색상 아이콘을 사용해 도형의 선 색을 변경합니다.
  • text-icon.png 도형의 텍스트를 편집하는 텍스트 아이콘.
  • add-reaction-icon.png 오브젝트에 이모지 응답을 남기는 'Add Reaction 아이콘'입니다.
  • lock-icon.png 도형의 속성을 잠그는 잠금 아이콘.
  • add-link-icon.png 도형에 외부 링크를 추가하려면 링크 추가(Add link icon)를 사용합니다.
  • right-panel-icon.png 고급 도형 편집 속성에 접근하려면 오른쪽 패널 아이콘 열기.

선 아래에 있는 형태 편집 바

라인을 선택하면 컨텍스트 메뉴에 다음과 같은 옵션이 표시됩니다:

  • lucid-ai-icon-black-and-white.png Lucid AI 아이콘을 사용하여 AI로 도형을 편집할 수 있습니다.
  • Line-options-icon.png 라인 모양 아이콘을 사용해 라인 연결 유형을 변경합니다.
  • Fill-color-icon.png 도형 색상을 바꾸는 선 색상 아이콘.
  • 화살표를 토글하고 선 폭을 조절하는 선 폭 박스를 사용하세요.
  • Line-style-icon.png 선 스타일 아이콘을 사용해 도형의 선 스타일, 끝점 크기, 모서리 반경을 변경합니다.
  • left-endpoint-style-icon.png Endpoint 아이콘을 사용해 라인의 왼쪽 엔드포인트 스타일을 변경합니다(기본값은 "None"으로 설정).
  • 라인 엔드포인트 교체 아이콘은 왼쪽과 오른쪽 엔드포인트 간 스타일을 전환할 수 있습니다.
  • right-endpoint-icon.png라인의 오른쪽 끝점의 스타일을 변경하는 엔드포인트 아이콘.
  • right-panel-icon.png 고급 도형 편집 속성에 접근하려면 오른쪽 패널 아이콘 열기.

바닥글

작업 공간 아래에는 바닥글이 있습니다.

바닥글 왼쪽에 있는 아이콘을 사용하여 문서의 페이지를 관리합니다.

  • 페이지 목록 아이콘.png 페이지 목록 아이콘을 클릭하면 문서의 다른 페이지를 보고 이동할 수 있습니다.
  • 현재 페이지 제목 오른쪽에 있는 P 연령메뉴를 통해 다음 페이지 옵션에 접근할 수 있습니다: 이름 변경, 복제, 삭제, 페이지 오른쪽이나 왼쪽 이동, 탭 색상 선택,마스터 페이지 로 변환, 또는 페이지에서 새로운 Lucidchart 문서 생성.
  •   추가-페이지-플러스-로그인-루시드차트.png 페이지 추가 아이콘을 클릭하여 문서에 페이지를 추가할 수 있습니다.
  • 그 레이어  layers-icon-in-lucidchart.png 아이콘으로 레이어에 접근하고 편집할 수 있습니다. 
  • 그만큼  페이지 인사이트 아이콘-루시드.png 페이지 인사이트 아이콘을 클릭하여수식에 액세스하고 생성할 수 있습니다.

바닥글 오른쪽에는 다음을 포함한 문서 옵션이 있습니다.

  • 화살표 아이콘을 사용하여 마지막 변경 사항을 실행 취소하거나 실행 취소를 되돌릴 수 있습니다.
  • 빼기 및 더하기 아이콘을 사용하여 문서의 확대/축소 수준을 조정할 수 있습니다.
    • 현재 확대/축소 비율을 클릭하여 특정 비율로 확대하거나, 콘텐츠를 확대하거나, 확대/축소를 재설정하거나, 탐색 모드를 선택하거나, 미니 맵을 보려면 현재 확대/축소 비율을 클릭합니다.
  • 그 fullscreen-icon-in-lucid.png 전체 화면 아이콘을 사용해 캔버스를 전체 작업 공간을 차지할 수 있습니다.
  • 루시드 러닝 센터 스크린샷.png 도움말 아이콘을 클릭하면 학습 센터( 튜토리얼 동영상, 대화형 연습, 루시드 트레이닝 랩포함), 루시드 커뮤니티, 루시드 도움말 센터, 키보드 단축키에 액세스하거나 버그를 신고할 수 있습니다.

클래식 루시드차트 편집기: 서식 바

클래식 Lucidchart 편집기 단계는 여기를 클릭하세요

서식-바-인-Lucidchart.png

서식 표시줄에서 텍스트, 선, 도형에 스타일을 지정할 수 있습니다. 동작, 잠금, 자석화 같은 고급 서식 지정 도구를 사용할 수도 있습니다.

왼쪽에서 오른쪽으로 서식 옵션은 다음과 같습니다.

 

리소스

Lucidchart에 대해 자세히 알아보려면 아래의 추가 리소스를 살펴보세요. 이러한 리소스는 영어로만 제공됩니다.

과정

다이어그램 작성 기초

이 문서에 관한 피드백 공유

이 문서와 관련해 공유하고 싶은 피드백이 있으신가요? 여기에서 여러분의 경험을 알려주세요. 

원하는 정보를 찾으셨나요?

아직 궁금한 점이 남아 있거나 지식을 공유하고 싶으신가요? 커뮤니티 에서 멤버들의 도움을 받고 지식을 나눠보세요.