Daten mit einem Lucidchart-Dokument verknüpfen

Geschrieben von:  Morgan T
Letzte Aktualisierung:  

Verwenden Sie die Datenverknüpfung in Lucidchart, um leistungsstarke, datengesteuerte Visualisierungen zu erstellen, indem Sie Datensätze aus Google Tabellen, Excel-Tabellen und CSV-Dateien importieren. Sie können Ihre Datensätze auch aktualisieren oder ersetzen, wenn Sie Änderungen vornehmen und Ihr Diagramm die aktuellsten Informationen anzeigen soll.

Verfügbarkeit des Tarifs: Nur Enterprise .
  • Verfügbar auf FedRAMP-Konten für Excel oder CSV. Der Import eines Datensatzes aus Google Sheets oder Microsoft 365 Excel ist für FedRAMP Nutzende nicht möglich.
  • Lesen Sie den Artikel „Lucid-Pläne“ , um mehr über die in Ihrem Konto verfügbaren Funktionen zu erfahren, oder den Artikel „Lucid-Konto aktualisieren“, um Anweisungen zum Upgrade zu erhalten.

Einen Datensatz in Lucidchart importieren

Führen Sie die folgenden Schritte aus, um einen Datensatz aus Google Tabellen, Excel oder einer CSV-Datei in ein Lucidchart-Dokument zu importieren:

  1. Öffnen Sie ein Lucidchart-Dokument.
  2. Klicken Sie auf das Suchsymbol oben links auf der Leinwand.
  3. Unter dem Abschnitt "Tools" klicken Sie auf Datenverknüpfung.
    • Nachdem Sie nach der Datenverknüpfung-Funktion gesucht haben, klicken Sie auf den Titel und klicken Sie auf das Plus-Symbol, um es zu Ihren Dokument-Tools für einen schnellen Zugriff hinzuzufügen.
  4. Klicken Sie auf Daten importieren.
  5. Wählen Sie den Dateityp (Excel, Google Sheets, XLSX oder CSV) zum Importieren oder wählen Sie eine Datei, die Sie bereits in Lucidchart hochgeladen haben. 
  6. Klicken Sie auf Datei auswählen.
    • Wenn Sie Daten aus Google oder Microsoft 365 importieren, müssen Sie Lucidchart die Berechtigung erteilen, auf Ihr Google- oder Microsoft-Konto zuzugreifen. Klicken Sie auf Authentifizieren, wählen Sie Ihr Google-Konto aus, und klicken Sie auf Erlauben, um diese Berechtigung zu erteilen.
    • Wenn Sie Excel nicht als Option sehen, wenden Sie sich an Ihren Microsoft-Administrator – er muss Lucid möglicherweise Zugriff auf Ihr Microsoft-Konto gewähren.
  7. Folgen Sie den Anweisungen, je nachdem, welche Art von Daten Sie importieren:
    • Wählen Sie eine Excel- oder CSV-Datei auf Ihrem Gerät und klicken Sie auf Öffnen.
    • Für ein Google Sheet- oder Microsoft 365 Excel-Workbooks wählen Sie eine Seite aus und klicken Sie auf Auswählen.
  8. Wählen Sie ggf. aus, welche Seiten Ihres Tabellenblatts Sie importieren möchten, und klicken Sie auf Weiter.
  9. Nach dem Import Ihrer Daten fordert Lucidchart Sie dazu auf, die Kopfzeile Ihres Datensatzes zu identifizieren. Wählen Sie Ihre Kopfzeile aus.
  10. Klicken Sie auf Weiter.
  11. Im nächsten Fenster fordert Lucidchart Sie auf, (falls zutreffend) die Datenspalte mit den Referenzschlüsseln auszuwählen. Diese Schlüssel sind die Kennungen für den Inhalt der einzelnen Zeilen. Mithilfe von Referenzschlüsseln kann Lucidchart auch dann Ihre Daten nachverfolgen, wenn Sie strukturelle Änderungen daran vornehmen – also wenn Sie beispielsweise Zeilen entfernen, hinzufügen oder neu anordnen. Wählen Sie die Spalte aus, die eindeutige Kennungen enthält, falls Sie eine haben. 
    • Wenn Sie beim Import keinen Referenzschlüssel hinzufügen, können Sie später in Ihrem Dokument keinen hinzufügen, es sei denn, Sie durchlaufen den gesamten Import-Prozessfluss erneut.
  12. Klicken Sie auf Fertigstellen.

Für vollständige Anweisungen zum Importieren eines Datensatzes im klassischen Lucidchart-Editor erweitern Sie bitte das Dropdown-Menü unten.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Führen Sie die folgenden Schritte aus, um einen Datensatz aus Google Tabellen, Excel oder einer CSV-Datei in ein Lucidchart-Dokument zu importieren:

  1. Öffnen Sie ein Lucidchart-Dokument.
  2. Klicken Sie data-panel-icon-in-lucidchart.png ganz links auf das Datenverknüpfungssymbol in der Haupttoolleiste.
  3. Klicken Sie auf Daten importieren.
  4. Wählen Sie den Dateityp (Excel, Google Tabellen, XLSX oder CSV), den Sie importieren möchten, oder wählen Sie eine Datei aus, die Sie bereits in Lucidchart hochgeladen haben. 
  5. Klicken Sie auf Datei auswählen.
    • Wenn Sie Daten aus Google oder Microsoft 365 importieren, müssen Sie Lucidchart die Berechtigung erteilen, auf Ihr Google- oder Microsoft-Konto zuzugreifen. Klicken Sie auf Authentifizieren, wählen Sie Ihr Google-Konto aus, und klicken Sie auf Erlauben, um diese Berechtigung zu erteilen.
    • Wenn Sie Excel nicht als Option sehen, wenden Sie sich an Ihren Microsoft-Administrator – er muss Lucid möglicherweise Zugriff auf Ihr Microsoft-Konto gewähren.
  6. Folgen Sie den Anweisungen, je nachdem, welche Art von Daten Sie importieren:
    • Wählen Sie eine Excel- oder CSV-Datei auf Ihrem Gerät und klicken Sie auf Öffnen.
    • Für ein Google Sheet- oder Microsoft 365 Excel-Workbooks wählen Sie eine Seite aus und klicken Sie auf Auswählen.
  7. Wählen Sie ggf. aus, welche Seiten Ihres Tabellenblatts Sie importieren möchten, und klicken Sie auf Weiter.
  8. Nach dem Import Ihrer Daten fordert Lucidchart Sie dazu auf, die Kopfzeile Ihres Datensatzes zu identifizieren. Wählen Sie Ihre Kopfzeile aus.
  9. Klicken Sie auf Weiter.
  10. Im nächsten Fenster fordert Lucidchart Sie auf, (falls zutreffend) die Datenspalte mit den Referenzschlüsseln auszuwählen. Diese Schlüssel sind die Kennungen für den Inhalt der einzelnen Zeilen. Mithilfe von Referenzschlüsseln kann Lucidchart auch dann Ihre Daten nachverfolgen, wenn Sie strukturelle Änderungen daran vornehmen – also wenn Sie beispielsweise Zeilen entfernen, hinzufügen oder neu anordnen. Wählen Sie die Spalte aus, die eindeutige Kennungen enthält, falls Sie eine haben. 
    • Wenn Sie beim Import keinen Referenzschlüssel hinzufügen, können Sie später in Ihrem Dokument keinen hinzufügen, es sei denn, Sie durchlaufen den gesamten Import-Prozessfluss erneut.
  11. Klicken Sie auf Fertigstellen.

 

Einen Datensatz verwalten

Sobald Sie einen Datensatz importiert haben, sind die Daten im Datenverknüpfung-Panel verfügbar. Sie können dieses Panel jederzeit öffnen oder ausblenden, indem Sie left-panel-icon.pngauf das linke Symbol klicken und Datenverknüpfungssymbol.png Datenverknüpfung in Ihren Dokument-Tools auswählen.

Für vollständige Anweisungen zur Verwaltung eines Datensatzes im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Sobald Sie einen Datensatz importiert haben, sind die Daten im Datenverknüpfungspanel verfügbar. Sie können dieses Panel jederzeit öffnen oder ausblenden, indemdata-panel-icon-in-lucidchart.png Sie auf das Datenverknüpfungssymbol klicken.

 

Synchronisierungs- und Aktualisierungseinstellungen verwalten

Wenn Sie Daten von Google oder Microsoft 365 verknüpft haben, anstatt eine Datei von Ihrem Gerät hochzuladen, können Sie festlegen, wie diese Daten mit Lucid interagieren. Die Schritte und Funktionen hierfür unterscheiden zwischen Google Sheets und Microsoft 365 Excel. Weitere Informationen finden Sie in den entsprechenden Abschnitten unten.

Für Daten, die von Google Sheets verlinkt sind
Mit Daten, die von Google Sheets verlinkt sind, können Sie bestimmen, ob und wie oft Daten von Google aktualisiert und in Lucid wiedergegeben werden.

So ändern Sie die Aktualisierungseinstellungen:

  1. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Klicken Sie Datenverknüpfungssymbol.png im linken Panel auf Datenverknüpfung .
    • Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Wählen Sie im Dropdown-Menü oben links im Datenverknüpfung-Panel den Datensatz aus, für den Sie die Einstellungen aktualisieren möchten.
  4. Öffnen Sie Datenverknüpfungssymbol.png das Menü Daten verwalten oben rechts im Datenverknüpfung-Panel.
  5. Klicken Sie auf Aktualisierung verwalten.
  6. Wählen Sie eine Aktualisierungsoption aus.
    • Automatisch: Änderungen in Google werden alle 30 Sekunden in Lucid übernommen.
    • Manuell: Änderungen in Google werden in Lucid nur angezeigt, wenn man refresh-data-icon-in-lucidchart.png im Datenverknüpfungspanel manuell auf das Symbol "Daten aktualisieren" klickt.
    • Niemals aktualisieren: Änderungen in Google werden niemals in Lucid widergespiegelt.
  7. Klicken Sie auf Fertig.

Für vollständige Anweisungen zu den Google Sheets Aktualisierungseinstellungen im klassischen Lucidchart-Editor erweitern Sie bitte das Dropdown-Menü unten.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

So ändern Sie die Aktualisierungseinstellungen:

  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Datensymbol auf der Haupttoolleiste ganz links.
  2. Wählen Sie den Datensatz aus, für den Sie die Einstellungen aktualisieren möchten, aus dem Dropdown-Menü oben links im Datenverknüpfungspanel .
  3. Öffnen Sie manage-data-icon-in-lucidchart.png das Menü Daten verwalten oben rechts im Datenverknüpfungspanel .
  4. Klicken Sie auf Aktualisierung verwalten.
  5. Wählen Sie eine Aktualisierungsoption aus.
    • Automatisch: Änderungen in Google werden alle 30 Sekunden in Lucid übernommen.
    • Manuell: Änderungen in Google werden in Lucid nur angezeigt, wenn man refresh-data-icon-in-lucidchart.png im Datenverknüpfungspanel manuell auf das Symbol "Daten aktualisieren" klickt.
    • Niemals aktualisieren: Änderungen in Google werden niemals in Lucid widergespiegelt.
  6. Klicken Sie auf Fertig.

 

Für Daten, die von Microsoft 365 Excel verknüpft sind
Mit Daten, die über Microsoft 365 von Excel verknüpft sind, können Sie bestimmen, wie Ihre Daten zwischen Excel und Lucid synchronisiert werden: manuell, automatisch in eine Richtung von Excel zu Lucid oder automatisch in beide Richtungen.

Um zu ändern, wie Ihre Daten synchronisiert werden, befolgen Sie bitte diese Schritte:

  1. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Wählen Sie im Dropdown-Menü oben links im Datenverknüpfungsfeld den Datensatz aus, für den Sie die Synchronisationseinstellungen aktualisieren möchten.
  3. Klicke oben links in deinem Datensatz im Datenverknüpfungspanel auf Zwei-Wege-Synchronisation, Änderungen abrufen oder manuelle Synchronisation.
    • Diese Schaltfläche variiert je nachdem, welche Synchronisationseinstellung für deine Daten aktuell ausgewählt ist.
  4. Klicken Sie unten im angezeigten Fenster auf Synchronisierungseinstellungen verwalten.
  5. Wählen Sie eine Synchronisierungsoption.
    • Zwei-Wege-Synchronisierung: Lucid und Excel werden automatisch miteinander synchronisiert. Änderungen in einem aktualisieren die Daten im anderen.
    • Änderungen übernehmen: Lucid wird automatisch mit den in Excel vorgenommenen Änderungen aktualisiert, aber die Änderungen in Lucid haben keine Auswirkungen auf Ihr ursprüngliches Excel-Workbook.
    • Manuelle Synchronisierung: Lucid wird nur aktualisiert, wenn Sie die Daten manuell aktualisieren. Änderungen in Lucid beeinflussen Ihren Datensatz in Excel nicht, selbst wenn die Daten aktualisiert werden.
  6. Klicken Sie auf Speichern.

Für vollständige Anweisungen zur Synchronisierung Ihrer Daten im klassischen Lucidchart-Editor erweitern Sie bitte das Dropdown-Menü unten.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Um zu ändern, wie Ihre Daten synchronisiert werden, befolgen Sie bitte diese Schritte:

  1. Klicken Sie data-panel-icon-in-lucidchart.pngauf das Datensymbol von der Haupttoolleiste ganz links.
  2. Wählen Sie im Dropdown-Menü oben links im Datenverknüpfungsfeld den Datensatz aus, für den Sie die Synchronisationseinstellungen aktualisieren möchten.
  3. Klicke oben links in deinem Datensatz im Datenverknüpfungspanel auf Zwei-Wege-Synchronisation, Änderungen abrufen oder manuelle Synchronisation.
    • Diese Schaltfläche variiert je nachdem, welche Synchronisationseinstellung für deine Daten aktuell ausgewählt ist.
  4. Klicken Sie unten im angezeigten Fenster auf Synchronisierungseinstellungen verwalten.
  5. Wählen Sie eine Synchronisierungsoption.
    • Zwei-Wege-Synchronisierung: Lucid und Excel werden automatisch miteinander synchronisiert. Änderungen in einem aktualisieren die Daten im anderen.
    • Änderungen übernehmen: Lucid wird automatisch mit den in Excel vorgenommenen Änderungen aktualisiert, aber die Änderungen in Lucid haben keine Auswirkungen auf Ihr ursprüngliches Excel-Workbook.
    • Manuelle Synchronisierung: Lucid wird nur aktualisiert, wenn Sie die Daten manuell aktualisieren. Änderungen in Lucid beeinflussen Ihren Datensatz in Excel nicht, selbst wenn die Daten aktualisiert werden.
  6. Klicken Sie auf Speichern.

 

Hinweis: Für diese Integration ist ein Team- oder Enterprise Lucid-Abonnement erforderlich. Bevor Sie die Zwei-Wege-Synchronisation zum ersten Mal verwenden, müssen Sie sich über denLucid Integration Marktplatz mit dem Lucid Microsoft 365 Excel Integration verbinden.

Aktualisieren Sie Ihre Daten manuell
Wenn Sie sich dafür entschieden haben, Ihre Daten manuell zu aktualisieren oder zu synchronisieren, folgen Sie diesen Schritten, wenn Sie Ihre Daten aktualisieren möchten:

  1. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Klicken Sie Datenverknüpfungssymbol.png im linken Panel auf Datenverknüpfung .
    • Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Wählen Sie den Datensatz, den Sie manuell aktualisieren möchten, aus dem Dropdown-Menü in der oberen linken Ecke aus.
  4. Klicken Sie auf refresh-data-icon-in-lucidchart.png das Aktualisierungssymbol in der oberen rechten Ecke des Datensatzes.

Für vollständige Anweisungen zum manuellen Aktualisieren Ihrer Daten im klassischen Lucidchart-Editor erweitern Sie bitte das Dropdown-Menü unten.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Daten-Symbol von der Haupttoolleiste ganz links.
  2. Wählen Sie den Datensatz, den Sie manuell aktualisieren möchten, aus dem Dropdown-Menü in der oberen linken Ecke aus.
  3. Klicken Sie auf refresh-data-icon-in-lucidchart.png das Aktualisierungssymbol in der oberen rechten Ecke des Datensatzes.

 

Anmerkung: Sofern Sie die Zwei-Wege-Synchronisierung mit Microsoft 365 Excel nicht aktiviert haben, werden durch das Aktualisieren der Daten keine manuellen Änderungen überschrieben, die Sie in Lucidchart vorgenommen haben. Um manuelle Änderungen zu überschreiben, ersetzen Sie stattdessen den Datensatz.

Einen Datensatz manuell ersetzen

Wenn Sie Ihre Daten von Ihrem Gerät als CSV- oder Excel-Datei (XLSX) in Lucid hochgeladen haben, müssen Sie den Datensatz ersetzen, wenn Änderungen vorgenommen werden, damit diese in Lucid angezeigt werden. Sie müssen den Datensatz ebenfalls ersetzen, wenn Sie manuelle Änderungen, die Sie an den Daten in Lucidchart vorgenommen haben, überschreiben möchten. Um den Datensatz zu ersetzen, befolgen Sie bitte diese Schritte:

  1. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Klicken Sie Datenverknüpfungssymbol.png im linken Panel auf Datenverknüpfung .
    • Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Wählen Sie den Datensatz, den Sie ersetzen möchten, aus dem Dropdown-Menü in der oberen linken Ecke aus.
  4. Öffnen Sie Datenverknüpfungssymbol.png das Menü Daten verwalten oben rechts im Datenverknüpfungspanel .
  5. Klicken Sie auf Datensatz ersetzen.
  6. Folgen Sie den Anweisungen, um einen neuen oder aktualisierten Datensatz auszuwählen.

Für vollständige Anweisungen zum manuellen Ersetzen von Datensatz im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Daten-Symbol von der Haupttoolleiste ganz links.
  2. Wählen Sie den Datensatz, den Sie ersetzen möchten, aus dem Dropdown-Menü in der oberen linken Ecke aus.
  3. Öffnen Sie manage-data-icon-in-lucidchart.png das Menü Daten verwalten oben rechts im Datenverknüpfungspanel .
  4. Klicken Sie auf Datensatz ersetzen.
  5. Folgen Sie den Anweisungen, um einen neuen oder aktualisierten Datensatz auszuwählen.

 

Daten manuell in Lucidchart bearbeiten

Sie können die folgenden manuellen Aktualisierungen direkt in Lucidchart an Ihrem Datensatz vornehmen:

  • Daten bearbeiten: Klicken Sie doppelt auf eine Zelle, um deren Inhalt zu bearbeiten. 
  • Eine Zeile hinzufügen: Klicken Sie mit der rechten Maustaste auf das Feld links neben einer Zeile und wählen Sie Zeile darüber einfügen.
  • Eine Zeile entfernen: Klicken Sie mit der rechten Maustaste auf das Feld links neben einer Zeile und wählen Sie Zeile löschen aus.
  • Eine Spalte hinzufügen: Klicken Sie mit der rechten Maustaste auf das Feld über einer Spalte und wählen Sie Spalte links einfügen aus.
  • Eine Spalte entfernen: Klicken Sie mit der rechten Maustaste auf das Feld über einer Spalte und wählen Sie Spalte löschen aus.

Hier sind einige Dinge, die Sie über manuelle Änderungen an den Daten in Lucidchart wissen sollten:

  • Alle Änderungen, die in Lucidchart an Daten vorgenommen werden, die über Google Sheet, CSV-Datei oder Excel-Datei-Upload (XLSX) importiert wurden, werden nur in Lucidchart angezeigt und nicht in der ursprünglichen Datenquelle.
  • Falls Sie die Zwei-Wege-Synchronisierung mit Microsoft 365 Excel eingerichtet haben, werden Änderungen, die in Lucid vorgenommen werden, im ursprünglichen Excel-Workbook widergespiegelt.
  • Durch das Aktualisieren Ihres Datensatzes werden die in Lucid vorgenommenen Änderungen nicht überschrieben.
  • Wenn Sie Ihren Datensatz ersetzen, gehen alle direkt in Lucidchart vorgenommenen Änderungen verloren.

Manuelle Änderungen von Lucid zu Microsoft 365 Excel übertragen
Auch wenn Sie die Zwei-Wege-Synchronisierung zwischen Microsoft 365 Excel und Lucid nicht aktiviert haben, können Sie Änderungen, die Sie an den Daten in Lucidchart vornehmen, manuell zurück zu Excel übertragen. Dadurch werden die Daten in der ursprünglichen Datenquelle aktualisiert, um mit den Daten in Lucidchart abgestimmt zu werden und alle vorgenommenen manuellen Änderungen widerzuspiegeln. Um Änderungen manuell zurück in Ihr Excel-Workbook zu übertragen, befolgen Sie bitte diese Schritte:

  1. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Klicken Sie Datenverknüpfungssymbol.png im linken Panel auf Datenverknüpfung .
    1. Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Wählen Sie den Excel-Datensatz aus, aus dem Sie Änderungen übertragen möchten, über das Dropdown-Menü in der oberen linken Ecke aus.
  4. Klicken Sie auf push-changes-icon.png das Symbol „Änderungen übertragen“ in der oberen rechten Ecke des Datensatzes.

Für vollständige Anweisungen, wie man manuelle Änderungen von Lucid auf Microsoft 365 Excel im klassischen Lucidchart-Editor übertragen kann, erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Datenverknüpfungssymbol von der Haupttoolleiste ganz links.
  2. Wählen Sie den Excel-Datensatz aus, aus dem Sie Änderungen übertragen möchten, über das Dropdown-Menü in der oberen linken Ecke aus.
  3. Klicken Sie auf push-changes-icon.png das Symbol „Änderungen übertragen“ in der oberen rechten Ecke des Datensatzes.

 

Manuelle Aktualisierungen, die Sie an den Daten in Lucidchart vorgenommen haben, werden nun in Excel übernommen.

Aktualisieren Sie, welche Felder auf dem verklinkten Formular erscheinen

  1. Wählen Sie die verknüpften Formen auf der Leinwand aus, indem Sie einen Rahmen um sie ziehen.
  2. Klicken Sie left-panel-icon.png auf das linke Symbol in der oberen linken Ecke des Arbeitsbereichs.
  3. Wählen Sie den Tab Layout aus.
  4. Aktivieren Sie unter „Kopfzeilenfelder“ das Kästchen neben dem Titel Ihrer neuen Spalte.

Für vollständige Anweisungen zum Hinzufügen neuer Daten zum verknüpften Formular im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Wählen Sie die verknüpften Formen auf der Leinwand aus, indem Sie einen Rahmen um sie ziehen.

  1. Klicken Sie context-panel-icon-in-lucidchart.png auf das Symbol für die Kontexttafel oben rechts im Arbeitsbereich.
  2. Wählen Sie den Tab Layout aus.
  3. Aktivieren Sie unter „Kopfzeilenfelder“ das Kästchen neben dem Titel Ihrer neuen Spalte.

 

Hinweis: Stellen Sie sicher, dass Sie Ihren Datensatz ersetzen, und nicht löschen und erneut hochladen, wenn Sie alle Datenzuordnungen, die Sie auf Ihr Diagramm angewendet haben, beibehalten möchten.

Kopfzeile oder Referenzschlüsselspalte ändern

Die Kopfzeile erscheint oben in deinem Datensatz. Die Spalte Referenzschlüssel (oder eindeutige ID) wird grau hervorgehoben.

headers-and-reference-keys-in-lucidchart-dataset.png
 

Um die Kopfzeilenfunktionalität aus Ihrer Kopfzeile zu entfernen, klicken Sie mit der rechten Maustaste auf die Kopfzeile und wählen Sie Kopfzeile entfernen. 

Um eine neue Kopfzeile zuzuweisen, klicken Sie mit der rechten Maustaste auf die Nummernbeschriftung links neben einer Zeile und klicken Sie auf Kopfzeile erstellen. 

Um die Referenzschlüssel-Funktionalität aus einer Spalte zu entfernen, klicken Sie mit der rechten Maustaste auf die Buchstabenbeschriftung über der Spalte und wählen Sie Referenzschlüssel entfernen.

Um eine neue Referenzschlüsselspalte zuzuweisen, klicken Sie mit der rechten Maustaste auf die Buchstabenbeschriftung über einer Spalte und dann auf Referenzschlüsselspalte erstellen.

Mehrere Datensätze verwalten

Mit Lucidchart können Sie beliebig viele Datensätze in dasselbe Dokument importieren, sodass Sie Daten aus mehreren Quellen gleichzeitig visualisieren können. Klicken Sie auf den Namen des Datensatzes, der gerade angezeigt wird, um sich eine Liste aller Ihrer importierten Datensätze anzusehen. 

view-multiple-datasets-in-lucidchart.png

Zeigen Sie einen anderen Datensatz an, indem Sie auf seinen Namen klicken. Importieren Sie einen neuen Datensatz, indem Sie auf Neuen Datensatz hinzufügen klicken.

Daten mit dem Pop-out-Fenster ausklappen

Für eine erweiterte Ansicht Ihres Datensatzes klicken pop-out-icon-in-lucidchart-data-panel.pngSie auf Das Pop-out-Panel-Symbol verschieben Ihren Datensatz vom linken Panel in ein separates Fenster. Du kannst dieses Fenster im Editor je nach Bedarf verschieben und erweitern. 

Um es zurück ins Panel zu verschieben, klicken Sie erneut auf das ausklappbare Panel-Symbol.

Benutzerdefinierte Daten hinzufügen

Wenn Sie keinen Datensatz haben, um auf Ihr Diagramm zu verlinken, können Sie benutzerdefiniertes Datenfeld erstellen, indem Sie auf  left-panel-icon.png das linke Panel-Symbol oben links im Arbeitsbereich klicken. Hier können Sie benutzerdefinierte Daten erstellen und diese Daten mit Form oder anderen Teilen Ihres Diagramms verknüpfen.
 

Für vollständige Anweisungen zum Hinzufügen von benutzerdefinierten Daten im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Wenn Sie keinen Datensatz haben, um auf Ihr Diagramm zu verlinken, können Sie benutzerdefiniertes Datenfeld erstellen, indem Sie auf das Kontextfenster-Symbol ganz rechts in der Symbolleiste klicken context-panel-icon-in-lucidchart.png . Hier können Sie benutzerdefinierte Daten erstellen und diese Daten mit Form oder anderen Teilen Ihres Diagramms verknüpfen.

 

context-panel-create-new-data-field.png

Führen Sie die folgenden Schritte aus, um benutzerdefinierte Datenfelder zu erstellen:

  1. Wählen Sie die Form(en) auf der Arbeitsfläche aus, zu der Sie ein benutzerdefiniertes Datenfeld hinzufügen möchten.
  2. Klicken Sie auf Neues Datenfeld.
  3. Füllen Sie die benutzerdefinierten Felder aus.
  4. Klicken Sie plus-sign-icon-in-lucidchart.png auf das Plus-Symbol für jedes neue Feld, das Sie hinzufügen möchten.  

Erfahren Sie mehr: Im rechten Panel können Sie auch Bilder an bestimmte Formulare in Ihrem Dokument anhängen. Sehen Sie sich unseren Artikel "Bilder und Notizen zu Objekten anhängen" in Lucidchart Artikel an.

Zuweisen Sie Daten zu Objekten auf der Leinwand

Nachdem Sie einen Datensatz importiert haben, können Sie die Daten Objekten, Objektgruppen oder Ihrem Dokument als Ganzes zuordnen.

Tipp: Sparen Sie Zeit, indem Sie datenverknüpfte Formulare mit KI erstellen. Erfahren Sie mehr in unserem Artikel "Produktivitätssteigerung mit Lucid AI .

Einem Objekt Daten zuweisen

Führen Sie die folgenden Schritte aus, um einem Objekt Daten zuzuweisen:

  1. Klicken Sie left-panel-icon.png das linke Panel-Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Wählen Sie die Datenverknüpfung im linken Panel aus.
    • Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Halten Sie "verschieben" auf Ihrer Tastatur gedrückt, um mehrere Zeilen oder Zellen aus Ihrem Datensatz auszuwählen.
  4. Ziehen Sie die markierte Zelle oder Datenzeile auf das Objekt auf Ihrer Leinwand, dem Sie Daten zuweisen möchten.

Dann sehen Sie, dass die benutzerdefinierte Daten im rechten Panel hinzugefügt wurde und auf mehrere ausgewählte Objekte angewendet wurde.

Für vollständige Anweisungen zur Zuweisung von Daten zu einem Objekt im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Führen Sie die folgenden Schritte aus, um einem Objekt Daten zuzuweisen:

  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Datenverknüpfungssymbol von der Haupttoolleiste ganz links.
  2. Suchen Sie die Zelle oder Zeile mit den Daten, die Sie einem Objekt auf Ihrer Arbeitsfläche zuweisen möchten. 
  3. Ziehen Sie die Zelle oder Zeile der Daten per Drag-and-Drop auf das Objekt.

 

Tipp: Sie können auch eine Zelle oder eine Datenzeile direkt per Drag-and-Drop in den Arbeitsbereich ziehen, um eine neue Form zu erstellen, die mit diesen Daten verknüpft ist.

Einer Gruppe von Objekten Daten zuweisen

Wenn Sie einer Gruppe von Objekten Daten zuweisen möchten, führen Sie die folgenden Schritte aus:

  1. Klicken Sie left-panel-icon.png das linke Panel-Symbol in der oberen linken Ecke des Arbeitsbereichs.
  2. Wählen Sie die Datenverknüpfung im linken Panel aus.
    • Du musst eventuell nach "Datenverknüpfung" suchen, falls du es noch nicht zu deinen Dokument-Tools hinzugefügt hast.
  3. Halten Sie "verschieben" auf Ihrer Tastatur gedrückt, um mehrere Zeilen oder Zellen aus Ihrem Datensatz auszuwählen.
  4. Ziehen Sie die markierte Zelle oder Datenzeile auf das Objekt auf Ihrer Leinwand, dem Sie Daten zuweisen möchten.

Dann sehen Sie, dass die benutzerdefinierte Daten im rechten Panel hinzugefügt wurde und auf mehrere ausgewählte Objekte angewendet wurde.
 

Für vollständige Anweisungen zur Zuweisung von Daten zu einer Gruppe von Objekten im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Wenn Sie einer Gruppe von Objekten Daten zuweisen möchten, führen Sie die folgenden Schritte aus:

  1. Klicken Sie data-panel-icon-in-lucidchart.png auf das Datenverknüpfungssymbol von der Haupttoolleiste ganz links.
  2. Ziehen Sie die Zelle oder Datenzeile auf die Objekte auf Ihrer Leinwand, denen Sie Daten zuweisen möchten.

Dann sehen Sie, dass der benutzerdefinierte Daten im kontextuellen Panel hinzugefügt wurde und auf mehrere ausgewählte Objekte angewendet wurde.

 

Einer Seite Daten zuweisen

Führen Sie die folgenden Schritte aus, um einer Seite in Ihrem Dokument Daten zuzuweisen:

  1. Klicken Sie auf die Arbeitsfläche (stellen Sie sicher, dass keine Objekte ausgewählt sind).
  2. Klicken Sie auf right-panel-icon.pngdas rechte Panel-Symbol oben rechts im Der Arbeitsbereich.
  3. Wählen Sie oben im Panel die Registerkarte "Daten" aus.
  4. Klicken Sie left-panel-icon.png das linke Panel-Symbol oben links im Arbeitsbereich.
  5. Ziehen Sie die Zelle oder Datenzeile in die obere Hälfte des rechten Panels.

Das rechte Panel zeigt dann die zugewiesenen Daten auf der Seite Ebene an.
 

data-assigned-to-lucidchart-page-in-context-panel.png

Für vollständige Anweisungen zur Zuweisung von Daten zu einer Seite im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Führen Sie die folgenden Schritte aus, um einer Seite in Ihrem Dokument Daten zuzuweisen:

  1. Klicken Sie auf die Arbeitsfläche (stellen Sie sicher, dass keine Objekte ausgewählt sind).
  2. Öffnen Sie das kontextuelle Panel, indem Sie das Kontextfenster-Symbol ganz rechts auf der Symbolleiste auswählen context-panel-icon-in-lucidchart.png .
  3. Ziehen Sie die Zelle oder Zeile der Daten per Drag-and-Drop in die obere Hälfte des Kontextfensters.

Das Kontextfenster zeigt dann die zugewiesenen Daten auf der Seitenebene an.

data-assigned-to-lucidchart-page-in-context-panel.png

 

Mehrere Datenfelder zuweisen

Sie können derselben Dokumentenkomponente mehrere Datenfelder zuweisen, unabhängig davon, ob es sich um ein Objekt, eine Gruppe von Objekten oder eine Seite handelt. Wenn Sie einer Dokumentenkomponente, mit der bereits Daten verknüpft sind, Daten zuweisen, wird das folgende Pop-up-Menü angezeigt. 

 

Von hier aus können Sie das bestehende zugewiesene Datenfeld ersetzen oder beide Datenfelder behalten. Wenn du dich entscheidest, beide zu behalten, erscheint das zweite Datenfeld unter dem ersten im rechten Panel der Daten-Registerkarte.

Für Informationen zur Zuweisung mehrerer Datenfelder im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für klassische Informationen zum Lucidchart-Editor

Hier können Sie entscheiden, ob Sie das vorhandene zugewiesene Datenfeld ersetzen oder beide Datenfelder beibehalten wollen. Wenn Sie sich für die Beibehaltung beider Felder entscheiden, wird das zweite Datenfeld unter dem ersten im Daten-Tab des Kontextpanels angezeigt.

 

Das datenverknüpfte Formular anpassen

Lucidchart ermöglicht es dir, die Daten, die du dem Formular zuweist, auf der Leinwand anzupassen.

Um eine Datenbeschriftung oder einen Wert für ein Objekt anzuzeigen, führen Sie die folgenden Schritte aus:

  1. Wählen Sie das Objekt auf Ihrer Arbeitsfläche aus. 
  2. Klicken Sie auf das right-panel-icon.png rechte Panel-Symbol oben rechts im Arbeitsbereich.
  3. Wähle Daten aus Registerkarte oben im Panel aus.
  4. Bewegen Sie den Mauszeiger über die gewünschte Datenzeile in der oberen Hälfte des Kontextfensters.
  5. Klicken Sie inser-label-as-text-icon.png die Schaltfläche "Text hinzufügen", die erscheint.

Für vollständige Anweisungen zur Anpassung des datenverknüpften Formulars im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Um eine Datenbeschriftung oder einen Wert für ein Objekt anzuzeigen, führen Sie die folgenden Schritte aus:

  1. Wählen Sie das Objekt auf Ihrer Arbeitsfläche aus. 
  2. Öffnen Sie das kontextuelle Panel, indem Sie das Kontextfenster-Symbol ganz rechts auf der Symbolleiste auswählen context-panel-icon-in-lucidchart.png .
  3. Bewegen Sie den Mauszeiger über die gewünschte Datenzeile in der oberen Hälfte des Kontextfensters.
  4. Klicken Sie auf add-text-icon-in-lucidchart.png die erscheinende Schaltfläche „Text hinzufügen“.

 

Die Datenbeschriftung oder der Datenwert erscheinen als normaler Text, den Sie gestalten und in längere Textstrings einbetten können. Wenn Sie die mit einem Objekt verknüpften Daten durch eine neue Zeile oder Zelle mit Daten ersetzen, übernehmen die neuen Daten automatisch das Format und den Stil der alten Daten.

Füllfarbe aus Google Tabellen abrufen

Wenn Sie einer Zelle, Spalte oder Zeile von Daten in einem verknüpften Google Sheet eine Füllfarbe hinzufügen, wird die Farbe automatisch in Ihre Daten in Lucidchart importiert. 

Um die Füllfarbe für ein verknüpftes Objekt in Ihrem Diagramm anzuzeigen, gehen Sie wie folgt vor:

  1. Wählen Sie das Objekt mit den verknüpften Daten auf Ihrer Arbeitsfläche aus. 
  2. Öffnen Sie das Kontextmenü, indem Sie context-panel-icon-in-lucidchart.png das Symbol für das Kontextmenü ganz rechts in der Symbolleiste auswählen.
  3. Klicken Sie auf three-dot-menu-icon-in-lucidchart.png das Drei-Punkte-Menü-Symbol neben einem Datenwert oder einer Bezeichnung.
  4. Wählen Sie Importierte Füllfarbe anwenden.

Für vollständige Anweisungen zum Ziehen von Füllfarbe aus Google Sheets im klassischen Lucidchart-Editor erweitern Sie bitte das untenstehende Dropdown-Menü.

Klicken Sie hier für die klassischen Lucidchart Editor-Schritte

Text

 

Die Füllfarbe wird dann auf die Form auf deiner Leinwand angewendet, die |du ausgewählt hast.

Datenschutz und Sicherheit für datenverknüpfte Dokumente

Ein „datenverknüpftes“ Dokument bezieht sich auf jedes Lucid-Dokument, in das Daten aus externen Quellen wie Excel, Google Sheets, BambooHR, AWS, SQL, Salesforce oder einer CSV-Datei importiert wurden. Dies umfasst ERDs, Organigramme, Smart Containers, Konto-Maps und andere Dokumente, die importierte Daten enthalten.

Wenn Sie ein datenverknüpftes Dokument mit einem anderen Lucid-Nutzenden teilen, kann dieser den vollständigen, mit dem Dokument verknüpften Datensatz sehen, selbst wenn das Dokument als „nur zur Ansicht“ freigegeben wird. Dies umfasst Daten, die nicht an Formen im Arbeitsbereich angehängt sind. Wenn ein Teamkollege eine Kopie Ihres datenverknüpften Dokuments erstellt, erhält er vollen Zugriff auf die mit dem Dokument verknüpften Daten.

Um zu kontrollieren, wer die mit Ihrem Dokument verknüpften Daten sehen kann, empfehlen wir Ihnen, eine Kopie des Dokuments zu erstellen und alle sensiblen Daten zu entfernen, bevor Sie es weitergeben. Sie können auch das Dokument exportieren oder es mithilfe der Bereichsauswahl veröffentlichen, um nur einen Teil des Dokuments zu teilen.

Um Daten in Lucidchart zu schützen, ist es am besten, Passwortschutz beim Veröffentlichen von Dokumenten zu verwenden. Seien Sie vorsichtig mit öffentlichen Zugangslinks, da jeder, der den Link findet, auf Ihr Dokument und Ihre Daten zugreifen kann.

Erfahren Sie mehr: Weitere Informationen zu den Sicherheitsfunktionen, die für Enterprise-Konten verfügbar sind, finden Sie in unserem Artikel im Lucid Adminbereich: Sicherheitseinstellungen.

FAQ

Was ist die Dateigrößenbeschränkung für verknüpfte Datensätze? 
Die Dateigrößenbeschränkung beträgt 3 MB für Excel- und CSV-Dateien. Es gibt keine Dateigrößenbeschränkung für Google Tabellen und Microsoft 365 Excel-Arbeitsmappen. 

Kann ich Formen mit zugewiesenen Daten zu einer benutzerdefinierten Formenbibliothek hinzufügen?
Ja.Nachdem Sie einem Objekt oder einer Gruppe von Objekten Daten zugewiesen haben, können Sie diese zu einer benutzerdefinierten Formenbibliothek hinzufügen, indem Sie mit der rechten Maustaste auf die Form klicken und dann Zur benutzerdefinierten Formenbibliothek hinzufügen wählen. 

Mehr erfahren: Weitere Informationen zum Erstellen und Verwalten benutzerdefinierter Formenbibliotheken finden Sie in unserem Artikel zu Formenbibliotheken in Lucidchart .

Warum erhalte ich einen Fehler, wenn ich versuche, Daten aus Excel in Lucidchart zu importieren?
Das Importieren von Daten aus Excel wird für die Verwendung in Firefox nicht unterstützt. Wir empfehlen, Google Chrome für das beste Lucidchart-Erlebnis zu nutzen.

Ressourcen

Weitere Informationen zu dieser Funktion finden Sie in den folgenden zusätzlichen Ressourcen. Diese Ressourcen sind nur auf Englisch verfügbar.

Community-Beitrag

Verwenden Sie Datenverknüpfung, um die Projektkommunikation zu visualisieren

Kurse | 15 Minuten

Anpassung Ihrer visuellen Daten

Visualisierung Ihrer Daten

Geben Sie Feedback zu diesem Artikel

Haben Sie Feedback zu diesem Artikel? Berichten Sie uns hier von Ihren Erfahrungen. 

Haben Sie gefunden wonach Sie gesucht haben?

Haben Sie noch eine Frage oder möchten Sie Ihre Erfahrungen mit anderen teilen? Besuchen Sie unsere Community,   um Hilfe zu bekommen und mit anderen zusammenzuarbeiten.