Lucidchart의 드래그 앤 드롭 인터페이스와 간단한 스타일 지정 도구를 사용하면 도형을 사용하여 처음부터 전문적인 다이어그램을 쉽게 만들 수 있습니다. 도형 스타일링에 대한 기본 지식을 찾고 있든 고급 팁과 요령을 찾고 있든 이 문서에서는 Lucidchart 편집기에서 도형을 사용하여 필요에 맞는 시각적 자료를 작성하는 방법을 설명합니다.
시청하기: 시작하기 Lucidchart
문서에 도형 추가
다이어그램에 도형을 추가하는 방법에는 여러 가지가 있습니다. 당신은 할 수 있어요:
- 도형 아이콘을 클릭하고
도형을 캔버스에 드래그하세요.
- 왼쪽 패널의 문서 도구 섹션에서 도형을 드래그해서 캔버스에 드롭하세요.
- 캔버스에 이미 있는 도형에서 선을 드래그하고 자동 프롬프트 메뉴에서 새 도형을 선택합니다.
- 캔버스 위의 도형에 마우스를 올리거나 선택한 후, 도형 위나 주변에 나타나는 둥근 노드 중 하나를 클릭하세요.
- 사용 가능한 공간이 있으면 클릭한 라운드 노드 방향으로 새 모양이 추가됩니다. 셰이프가 해당 방향에 이미 있으면 새 분기가 만들어집니다.
- Command + Shift(Mac) 또는 Ctrl + Shift(PC)를 누른 상태에서 캔버스 내 기존 도형을 클릭하고 드래그하면 복제할 수 있습니다.
클래식 Lucidchart 편집기에서 도형을 추가하는 방법에 대한 정보는 아래 드롭다운을 펼쳐보세요.
클래식 Lucidchart 편집기 정보는 여기를 클릭하세요
다이어그램에 도형을 추가하는 방법에는 여러 가지가 있습니다. 당신은 할 수 있어요:
- 도형 메뉴에서 도형을 작업 영역 왼쪽으로 끌어 canvas 에 놓습니다.
- 캔버스에 이미 있는 도형에서 선을 드래그하고 자동 프롬프트 메뉴에서 새 도형을 선택합니다.
- canvas 에서 도형 위로 마우스를 가져가거나 도형을 선택하고 도형 위나 주위에 나타나는 둥근 빨간색 노드 중 하나를 클릭합니다.
- 사용 가능한 공간이 있으면 클릭한 라운드 노드 방향으로 새 모양이 추가됩니다. 셰이프가 해당 방향에 이미 있으면 새 분기가 만들어집니다.
- Command-Shift(Mac) 또는 Ctrl-Shift(PC)를 누른 상태에서 canvas 에서 기존 도형을 클릭하고 드래그하여 복제합니다.
위의 옵션을 반복하여 단일 도형에서 분기되는 도형을 더 추가합니다.
더 알아보세요: canvas에서 도형을 변경하는 방법에 대한 자세한 내용은 이 문서의 도형 변경 섹션을 확인하세요. 도형 메뉴에서 다양한 도형에 액세스하는 방법에 대한 자세한 내용은 Lucidchart의 도형 라이브러리 문서를 참조하세요.
도형 서식 지정 및 수정
도형을 포맷하고 수정하려면 도형을 선택한 후 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭 하세요.
오른쪽 패널을 닫았을 때 선택한 도형 옆에 나타나는 도형 편집 바를 사용해 도형의 타입, 채우기, 테두리 등을 커스터마이즈할 수도 있습니다. 쉐이프 편집 바의 도구에 대해 더 알고 싶다면 저희 의 Welcome to Lucidchart 기사를 읽어보세요.
클래식 Lucidchart 편집기에서 도형 옵션 메뉴를 열려면 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
캔버스 위에서 직접 도형을 이동, 크기 조정, 회전시킬 수 있고, 작업 공간 상단의 포맷팅 바의 도형 옵션 메뉴에서 할 수 있습니다. 이 메뉴에서는 그림자를 추가하거나 도형의 모서리를 둥글게 만드는 옵션도 제공합니다.
형태를 이동하세요
도형을 이동하려면 커서로 드래그하거나 키보드의 방향키로 선택해서 이동시키세요. 키보드에서 "Shift"를 누르고 있는 상태에서 방향키를 사용해 도형을 더 작은 단위로 움직이거나, 오른쪽 패널의 "Arrange" 아래 X와 Y 위치 값을 토글하세요.
클래식 Lucidchart 편집기에서 도형을 이동하는 전체 지침을 보려면 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형을 이동하려면 커서로 드래그하거나 키보드의 방향키로 선택해서 이동시키세요. 키보드의 "Shift"를 누르고 방향키를 사용해 도형을 더 작은 단위로 움직이세요. 또한 Shape Options 메뉴에서 "X 위치"와 "Y 위치" 화살표를 사용할 수도 있습니다.
형태를 재구성한다
도형의 크기를 조절하려면 선택한 후 파란색 사각형 중 하나를 테두리를 따라 드래그하세요. 키보드의 "Shift" 키를 누르고 있으면 크기를 조절할 때 도형 크기를 유지하세요. 오른쪽 패널의 "오브젝트" 아래 너비와 높이 아이콘 옆에 화살표를 토글할 수도 있습니다.
클래식 Lucidchart 편집기에서 도형을 크기 조절하는 전체 설명은 아래 드롭다운을 펼치세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형의 크기를 조절하려면 선택한 후 파란색 사각형 중 하나를 테두리를 따라 드래그하세요. 키보드에서 "Shift" 버튼을 누르고 있으면 크기를 조절할 때 도형의 크기를 유지할 수 있습니다. 또한 도형 옵션 메뉴의 "너비"와 "높이" 화살표를 사용 해 특정 치수를 설정할 수도 있습니다. 자물쇠 아이콘을 사용해 치수를 비례적으로 지정하세요.
너비와 높이를 지정하면 단위가 문서 설정과 일치합니다. 문서에서 사용하는 단위를 변경하려면 ' 문서 및 보드 설정 조정' 문서를 참고하세요.
도형을 회전시키세요
도형을 회전시키려면 선택한 후 테두리 왼쪽 상단의 손잡이를 이용해 시계 방향 또는 반시계 방향으로 드래그하세요. 오른쪽 패널에서 특정 각도만큼 물체를 회전시킬 수도 있습니다. 방법은 다음과 같습니다:
- 도형을 선택합니다.
-
클릭
하세요 작업 공간 오른쪽 상단에 있는 오른쪽 패널 아이콘입니다.
- "객체" 섹션 오른쪽 하단에서 "Object settings"의 세 점 아이콘을 클릭
하세요.
- 회전 아이콘 옆에 있는
화살표를 토글하세요.
클래식 Lucidchart 편집기에서 도형을 회전시키는 전체 설명은 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형을 회전시키려면 선택한 후 테두리 왼쪽 상단의 손잡이를 이용해 시계 방향 또는 반시계 방향으로 드래그하세요. 또한 Shape Options 메뉴의 "회전" 화살표를 사용할 수도 있습니다.
색상 채우기
도형에 채우기 색상을 추가하려면:
- 색상을 채우려는 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- 오른쪽 패널 상단의 "채우기" 아래 채우기 색상 아이콘을 클릭
하세요.
- 또는 도형을 선택하고 도형 편집 바에서 채우기 색상 아이콘을 클릭하세요.
- 색상 샘플 창 하단의 플러스 아이콘을 클릭하여
색상을 선택하거나 맞춤 색상을 생성할 수 있습니다.
- 색상 드롭퍼 아이콘(
)을 선택하고 일치시키려는 개체를 클릭하여 도형의 색상을 캔버스의 기존 색상과 일치시킵니다.
채우기 색상 메뉴 상단에는 선형 또는 방사형 그라데이션이나 이미지를 채우는 옵션을 제공하는 드롭다운 메뉴가 있습니다. 이미지 옵션을 사용해 특정 모양으로 이미지를 자르세요.
클래식 Lucidchart 편집기에서 채우기 색상 도형을 추가하는 방법에 대한 정보는 아래 드롭다운을 펼쳐 보세요.
클래식 Lucidchart 편집기 정보는 여기를 클릭하세요
도형에 채우기 색상을 추가하려면:
- 색상을 채우려는 도형을 선택합니다.
- 작업 영역 상단의 서식 표시줄에서 색 채우기 아이콘(
)을 클릭합니다.
- 색상을 선택합니다.
- 색상 견본 창 하단에 있는 더하기 아이콘을 클릭하여
사용자 지정 색상을 만듭니다.
- 색상 드로퍼 아이콘을 선택하고
원하는 오브젝트를 클릭해 캔버스 내 기존 색상과 도형 색상을 맞추세요.
- 색상 견본 창 하단에 있는 더하기 아이콘을 클릭하여
팁: 색상 채우기 메뉴 상단에는 선형 또는 방사형 그라데이션 또는 이미지로 도형을 채울 수 있는 옵션이 있는 드롭다운 메뉴가 있습니다. 이미지 옵션을 사용하여 이미지를 특정 모양으로 자릅니다.
불투명도
도형의 불투명도를 조정합니다:
- 캔버스에서 도형을 선택합니다.
- 작업 영역 상단의 서식 표시줄에서 색 채우기 아이콘(
)을 클릭합니다.
- 도형의 현재 색상을 선택합니다.
- 표시되는 패널의 불투명도 막대를 따라 파란색 점을 밉니다.
- 오른쪽의 드롭다운을 사용하여 값을 수동으로 조정할 수도 있습니다.
테두리
도형의 테두리 색상을 수정하려면:
- 수정할 도형을 선택합니다.
- 작업 영역 상단의 서식 표시줄에서 선 색상 아이콘(
)을 클릭합니다.
- 색상을 선택합니다.
- 선 스타일 및 선 너비 메뉴를 사용하여 테두리 스타일과 두께를 수정합니다.
- 선 스타일 및 선 너비 메뉴를 사용하여 테두리 스타일과 두께를 수정합니다.
팁: Lucidchart의 테마를 사용하여 도형에 사전 설정 스타일을 적용하거나 사용자 지정하여 나만의 사전 설정을 만들 수 있습니다. 자세한 내용은 사전 설정 테마를 스타일 도형에 적용하기 Lucidchart ( ) 문서를 참조하세요.
불투명도
도형의 불투명도를 조정합니다:
- 도형을 선택하세요.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- "객체" 섹션 오른쪽 하단에서 "Object settings"의 세 점 아이콘을 클릭
하세요.
- "불투명도" 옆에 화살표를 토글하세요.
도형을 거울로 보여줘
도형을 대칭하려면 다음 단계를 따르세요:
- 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- "Object" 섹션에서
수평 뒤집기 아이콘을 클릭하면 왼쪽에서 오른쪽으로 도형을 미러링하거나, 수직으로 뒤집는 아이콘을 클릭하면 도형을 위에서 아래로
미러링하세요.
도형에 그림자를 추가하세요
도형에 그림자를 추가하려면:
- 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- "객체" 섹션 오른쪽 하단에서 "Object settings"의 세 점 아이콘을 클릭
하세요.
- 활성화되면 그림자의 거리, 흐림, 색상, 각도를 커스터마이즈할 수 있습니다.
클래식 Lucidchart 편집기에서 도형에 그림자를 추가하는 전체 설명은 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
Shape Options 메뉴 하단에서 Shadow 를 클릭하고 Shadow 옵션을 켜세요. 그 후 그림자 거리, 흐림, 색상, 각도를 조절할 수 있습니다.
형태의 모서리를 돌며
도형의 모서리를 둥글게 만드는 방법:
- 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- "오브젝트" 섹션 아래에서 둥근 아이콘 오른쪽에 있는 화살표를 토글하세요.
고전 Lucidchart 편집기에서 도형의 모서리를 둥글게 만드는 전체 지침을 보려면 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형의 모서리를 둥글게 하려면 도형을 선택하고 화살표를 클릭하거나 도형 옵션 메뉴 하단의 "둥근" 상자에 픽셀 값을 입력하세요.
형태 경계 수정하기
도형의 테두리 색상을 수정하려면:
- 수정할 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- 오른쪽 패널의 "테두리"에서 선 색상 아이콘을 클릭
하세요.
- 또는 도형을 선택한 후 도형 편집 창에 나타나는 선 색상 아이콘을 클릭하세요.
- 색상을 선택합니다.
- 선 스타일과 선 폭 메뉴를 사용해 테두리 스타일과 두께를 수정하세요.
도형 변경
캔버스의 기존 도형을 동일한 도형 라이브러리의 다른 도형으로 변경하려면:
- 캔버스에서 도형을 선택합니다.
-
클릭
하세요 작업 공간 오른쪽 상단에 있는 오른쪽 패널 아이콘입니다.
-
패널 상단의 '형태 변경' 아이콘을 클릭
하세요.
- 또는 도형을 선택하고 도형 편집 바에서 '도형 변경 아이콘'을 클릭하세요.
- 새 도형 옵션을 선택합니다.
클래식 Lucidchart 편집기에서 도형을 바꾸는 전체 지침을 원하시면 아래 드롭다운을 펼쳐보세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
캔버스의 기존 도형을 동일한 도형 라이브러리의 다른 도형으로 변경하려면:
- 캔버스에서 도형을 선택합니다.
- 도형 상단의 모양 변경 아이콘(
)을 클릭합니다.
- 새 도형 옵션을 선택합니다.
메모: 캔버스의 기존 도형을 변경하는 옵션은 기본 도형과 순서도 도형에만 사용할 수 있습니다.
도형의 텍스트 수정
루시드차트의 대부분의 도형에서는 도형을 두 번 클릭하고 추가하려는 텍스트를 입력하면 텍스트를 추가할 수 있습니다. 플로우차트 도형 라이브러리의 '또는' 또는 '합산 교차점' 도형과 같은 일부 도형에는 텍스트를 추가할 수 없습니다.
일부 도형에는 도형 내부가 아닌 외부에 텍스트가 있습니다. 텍스트를 두 번 클릭하여 편집하고 드래그하여 도형을 기준으로 새로운 위치로 이동합니다(도형의 위, 아래, 왼쪽 또는 오른쪽으로 이동할 수 있음).
기본 스타일 설정
캔버스에 추가된 새 도형에 적용된 기본 스타일을 변경하는 방법:
- 선택한 개체의 선택을 취소하려면 캔버스의 아무 곳이나 클릭합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널을 클릭
하세요.
- 채우기 색상, 선 색상, 선 스타일 및 글꼴과 같은 스타일 설정을 업데이트합니다.
클래식 Lucidchart 편집기에서 기본 도형 스타일을 설정하는 전체 지침을 보려면 아래 드롭다운을 펼치세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
캔버스에 추가된 새 도형에 적용된 기본 스타일을 변경하는 방법:
- 선택한 개체의 선택을 취소하려면 캔버스의 아무 곳이나 클릭합니다.
- 채우기 색상, 선 색상, 선 스타일 및 글꼴과 같은 스타일 설정을 업데이트합니다.
문서에 새 도형을 추가하면 업데이트된 스타일이 표시됩니다.
참고: 사전 설정 테마를 선택한 경우 모든 도형의 기본 스타일을 설정하려면 이 단계를 사용하기 전에 테마 패널 하단에서 기본값으로 재설정을 선택해야 합니다.
도형 스타일 복사
도형의 스타일을 캔버스의 다른 도형에 복사하는 방법:
- 복사하려는 스타일이 있는 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널을 클릭
하세요.
- 작업 공간 왼쪽 상단의 서식 표시 바에서 페인트 포맷 아이콘을 클릭
하세요.
- 스타일을 적용하려는 개체를 선택합니다.
- 한 번의 클릭으로 하나의 선택 변경에 대한 페인트 형식이 활성화됩니다. 두 번 클릭하면 버튼을 다시 클릭하거나 키보드에서 ESC를 누를 때까지 페인트 형식이 활성화됩니다.
클래식 Lucidchart 편집기에서 도형 스타일을 복사하는 전체 지침을 보려면 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형의 스타일을 캔버스의 다른 도형에 복사하는 방법:
- 복사하려는 스타일이 있는 도형을 선택합니다.
- 작업 공간의 왼쪽 상단에 있는 서식 도구 모음에서 페인트 형식 아이콘을 클릭합니다
.
- 스타일을 적용하려는 개체를 선택합니다.
- 한 번의 클릭으로 하나의 선택 변경에 대한 페인트 형식이 활성화됩니다. 두 번 클릭하면 버튼을 다시 클릭하거나 키보드에서 ESC를 누를 때까지 페인트 형식이 활성화됩니다.
개체 레이아웃 관리
정렬
캔버스 위의 오브젝트 순서를 정리하려면:
- 이동할 개체를 마우스 오른쪽 버튼으로 클릭합니다.
-
메뉴에서 커서를 "편곡" 위에 올리고 다음 옵션 중에서 선택하세요:
- 전면으로 가져오기: 겹치는 모든 개체의 앞으로 개체를 가져옵니다.
- 맨 뒤로 보내기: 겹치는 모든 개체 맨 뒤로 개체 보내기
- 항목 앞으로 가져오기: 겹치는 모든 개체의 순서에서 개체를 한 단계 앞으로 가져옵니다.
- 항목 뒤로 보내기: 겹치는 모든 개체의 순서에서 개체를 한 단계 뒤로 보냅니다.
또한 올바른 패널에서 오브젝트 순서를 배열할 수도 있습니다. 방법은 다음과 같습니다:
- 재배치하고 싶은 도형을 선택하세요.
- 작업 공간 오른쪽 상단의 아이콘을 클릭하여 오른쪽 패널을 엽니다.
- "Arrange" 아래에서 도형을 어떻게 배열할지 아이콘 아이콘을 클릭하세요.
일치
T 캔버스 위의 객체를 정렬하려면:
- 정렬할 개체 주위의 상자를 클릭하고 드래그하여 정렬할 개체를 선택합니다.
- 선택 영역을 마우스 오른쪽 버튼으로 클릭합니다.
- '정렬' 위에 커서를 놓습니다.
- 목록에서 정렬 옵션을 선택합니다.
디스트리우트
캔버스 위에 물체를 고르게 분포하려면:
- 배포할 개체 주위의 상자를 클릭하고 드래그하여 배포할 개체를 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- "정렬" 섹션에서 다음 옵션 중 하나에 커서를 올려놓으세요
- 정렬: 선택한 도형들을 서로 또는 캔버스에 대해 위, 아래, 왼쪽, 오른쪽 가장자리를 위치시키거나 공통 축을 따라 수직 또는 수평으로 중앙에 배치하여 조정합니다.
- 가로 또는 세로로 배치: 선택한 도형을 가장 바깥쪽 개체들 사이에 왼쪽에서 오른쪽 또는 위에서 아래로 고르게 배치합니다.
-
정리하기: 객체를 격자 패턴으로 정리하되, 캔버스 위 원래 위치에 최대한 가깝게 유지하세요.
-
클러스터: 객체를 격자 모양으로 배치하고 서로 가까이 모이도록 이동시킵니다.
-
그리드 레이아웃 적용: Lucidchart와 Lucidspark의 콘텐츠를 한 번의 클릭으로 수영 레인, 컨테이너, 프레임으로 정리할 수 있습니다.
캔버스에서 여러 도형을 선택하면, 오른쪽 패널의 "배열" 아래에 추가 옵션이 나타나 도형을 어떻게 분포할지 선택할 수 있습니다.
클래식 Lucidchart 편집기에서 객체를 배포하는 전체 지침을 보려면 아래 드롭다운을 펼치세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
캔버스 위에 물체를 고르게 분포하려면:
- 배포할 개체 주위의 상자를 클릭하고 드래그하여 배포할 개체를 선택합니다.
- 선택 영역을 마우스 오른쪽 버튼으로 클릭합니다.
- 커서를 '분배' 위로 가져간 다음 개체를 수평 또는 수직으로 분배하도록 선택합니다.
그룹화
- 그룹화할 개체 주위의 상자를 클릭하고 드래그하여 그룹화할 개체를 선택합니다.
- 선택 영역을 마우스 오른쪽 버튼으로 클릭합니다.
- 그룹을클릭합니다.
잠금
도형의 위치, 크기, 스타일을 고정하려면:
- 잠그려는 도형을 선택합니다.
- 작업 공간 오른쪽 상단의 오른쪽 패널 아이콘을 클릭
하세요.
- 패널 상단의 도형 이름 오른쪽에 있는 잠금 아이콘을 클릭
하세요.
- 또는 도형을 선택하고 도형 편집 바에서 잠금 아이콘을 클릭하세요.
클래식 Lucidchart 편집기에서 객체를 잠그는 전체 지침을 보려면 아래 드롭다운을 펼치세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
도형의 위치, 크기 또는 스타일을 잠그려면:
- 잠그려는 도형을 선택합니다.
- 서식 도구 모음
오른쪽 상단에 있는 잠금 아이콘을 클릭합니다.
- 잠그려는 각 속성의 확인란을 선택합니다.
팁: 잠금 해제된 부모 개체(예: 컨테이너 또는 그룹) 내의 잠긴 개별 개체는 부모 개체가 이동되면 이동합니다.이를 방지하려면 부모 개체도 잠급니다.
사용자 지정 도형 만들기
Lucidchart에서는 플렉스 폴리곤 도형을 사용하거나, 여러 도형을 하나로 그룹화하거나, 도형으로 사용할 이미지를 업로드하는 세 가지 방법으로 사용자 지정 도형을 만들 수 있습니다.
플렉스 다각형 도형 사용
- 왼쪽 패널 상단의 검색 아이콘을 클릭
하세요.
- "Flex polygon"을 검색해 보세요.
- 목록에서 플렉스 폴리곤 아이콘을 선택한
후 캔버스로 드래그하세요.
- 플렉스 폴리곤의 형태를 조정하려면 노드를 도형의 가장자리를 따라 드래그하세요.
클래식 Lucidchart 편집기에서 플렉스 폴리곤 도형을 사용하는 전체 설명은 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
- 작업 공간 왼쪽의 도형 메뉴에서 '도형' 라이브러리를 찾습니다.
- 캔버스에
플렉스 폴리곤을 드래그합니다.
- 도형의 가장자리를 따라 자주색 사각형을 드래그하여 플렉스 폴리곤 도형을 조정합니다.
여러 도형을 하나로 그룹화
- 그룹화할 개체 주위의 상자를 클릭하고 드래그하여 그룹화할 개체를 선택합니다.
- 선택 영역을 마우스 오른쪽 버튼으로 클릭합니다.
- 메뉴에서 그룹을 클릭합니다.
- 그룹화된 도형을 마우스 오른쪽 버튼으로 클릭합니다.
- 메뉴에서 사용자 지정 도형 라이브러리에 추가를 클릭합니다.
- 도형 라이브러리를 선택합니다.
- 사용자 지정 도형의 이름을 변경합니다.
- 완료를 클릭합니다.
이미지 업로드
- 캔버스 왼쪽 상단의 파일 메뉴를 클릭
하세요.
- '삽입' 위에 커서를 가져갑니다.
- 이미지를 클릭합니다.
- 장치에서 이미지를 선택하여 업로드합니다.
- 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
- 메뉴에서 사용자 지정 도형 라이브러리에 추가를 클릭합니다.
- 도형 라이브러리를 선택합니다.
- 사용자 지정 도형의 이름을 변경합니다.
- 완료를 클릭합니다.
자세히 알아보기: 이미지를 업로드하는 과정에서 문제가 발생한 경우 문제 해결: 이미지 문서에서 문제 해결 방법을 확인하세요.
도형 삭제
도형 삭제 방법:
- 삭제할 도형을 선택합니다.
- 키보드에서 '백스페이스(Backspace)' 또는 '삭제(Delete)'를 누릅니다.
이미지, 아이콘 또는 GIF 추가
Lucid의 검색 및 가져오기 도구를 통해 필요한 도형과 이미지를 쉽게 찾을 수 있습니다. 저희는 GIF(Giphy 지원), 이미지(Bing 이미지 검색, Microsoft 지원), 아이콘(Iconfinder 지원) 등 제3자 콘텐츠에 접근할 수 있도록 제3자 웹사이트, 서비스 또는 자원과 통합하여 제공합니다. Non-Lucid 애플리케이션 사용에 적용되는 제3자 사이트나 서비스의 서비스 약관과 개인정보처리방침을 꼭 검토해 주세요.
이미지, 아이콘 또는 GIF를 추가하려면 다음 단계를 따르세요.
- 작업 공간 왼쪽 끝에 있는 툴바에서 이미지 아이콘을 클릭
하세요.
- 오른쪽 패널 상단에 열리는 옵션에서 추가하고 싶은 미디어 유형을 선택하세요.
- 검색창에 키워드를 입력합니다.
- 검색창 옆에 있는 돋보기 아이콘을 클릭합니다.
-
이미지, 아이콘, GIF를 캔버스에 드래그하세요.
클래식 Lucidchart 편집기에서 이미지, 아이콘 또는 GIF를 추가하는 전체 설명은 아래 드롭다운을 확장하세요.
클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
이미지, 아이콘 또는 GIF를 추가하려면 다음 단계를 따르세요.
- 기본 도구 모음에서 작업 영역 맨 왼쪽에 있는 이미지 패널 아이콘을 클릭합니다.
- 이미지, 간소화, 아이콘 또는 GIF를 선택합니다.
- 검색창에 키워드를 입력합니다.
- 검색창 옆에 있는 돋보기 아이콘을 클릭합니다.
-
이미지, 아이콘, GIF를 캔버스에 드래그하세요.
팁: 클릭 이미지 가져오기 검색 창 오른쪽에 있는 아이콘을 클릭하여 장치에서 이미지와 GIF를 업로드합니다.
아직도 도움이 필요해요
자료
이 기능에 관한 더 자세한 정보는 아래의 추가 자료에서 살펴볼 수 있습니다. 자료는 영어로만 제공됩니다.
동영상
이 문서에 관한 피드백 공유
이 문서와 관련해 공유하고 싶은 피드백이 있으신가요? 여기에서 여러분의 경험을 알려주세요.