Lucid offre un espace de travail flexible avec de nombreux paramètres de document ajustables dans Lucidchart et Lucidspark. Lisez cet article pour savoir comment ajuster les différents paramètres de tableau, de document et de page.
Zone de travail et page
Les paramètres de la zone de travail et de la page vous permettent de personnaliser la taille, la couleur d’arrière-plan et la mise en page de votre espace de travail. Lisez cette section pour plus de détails.
Remarque : pour permettre la personnalisation de l’affichage page par page, les paramètres de page Lucidchart ne s’appliquent qu’à la page du document actuellement ouverte dans votre éditeur. Pour modifier l’affichage de chaque page de votre document, vous devrez entrer dans chacune d’elles et modifier les réglages individuellement.
Définir les unités de mesure
Utilisez le menu déroulant situé à droite du paramètre « Unités » pour modifier l'unité de mesure utilisée dans votre document. Ceci sert uniquement à des fins de mesure et ne modifiera ni la mise en page ni l'apparence de votre document. Vous pouvez choisir parmi les options suivantes :
- Pouces
- Centimètres
- Pixels
- Points
Définir les unités de mesure
Activez l'option « Échelle des unités » dans les paramètres et sélectionnez le rapport de votre choix dans le menu déroulant « Échelle ».
Par exemple : si vous sélectionnez 3/16" = 1' 0", cela signifie que 3/16 de pouce sur la toile correspondent à 1 pied dans la réalité. Le choix d'un rapport d'échelle plus élevé augmente les dimensions réelles représentées par chaque unité à l'écran.
Modifier la couleur d'arrière-plan
Cliquez sur la case située à droite de « Couleur d'arrière-plan » pour modifier la couleur de votre espace de travail.
Pour ajouter une couleur personnalisée, cliquez sur l’icône Plus en bas de la section Uni du panneau Couleur d’arrière-plan. De là, vous pouvez également accéder à la pipette de couleurs ou modifier l’opacité d’une couleur.
Activer le « Infinite Canvas »
Pour travailler sur un canevas Lucidchart ou Lucidspark infini, activez l'option « Canevas infini ». Cela désactive les paramètres spécifiques à la page et vous permet d'utiliser autant d'espace que nécessaire dans l'espace de travail.
Remarque : lorsque la zone de travail illimitée est activée, vous ne pouvez pas modifier les paramètres suivants : Taille, Format, Mosaïque automatique, Mosaïque de page, Ajuster à la page ou Modifier l’échelle.
Ajuster la taille de la page
Cliquez sur le menu déroulant situé à droite de « Format » pour choisir parmi une liste de formats de page courants. Vous pouvez également sélectionner « Personnalisé » pour régler manuellement la largeur et la hauteur de vos pages.
Changer l'orientation ou le format de la page
Cliquez sur le menu déroulant situé à droite de « Format » pour modifier l'orientation de la page en mode paysage ou portrait.
Activer la disposition automatique en mosaïque
Lorsque la fonction de mise en mosaïque automatique est activée, de nouvelles vignettes de page sont automatiquement créées lorsque vous ajoutez du contenu qui dépasse les limites d'une page.
Lorsque la mosaïque automatique est désactivée, le contenu qui dépasse les limites de votre page apparaîtra dans la zone grise qui entoure la zone de travail. Ce contenu n’apparaîtra pas sur les versions exportées de votre document.
Afficher ou masquer la disposition en mosaïque des pages
Lorsque l'affichage en mosaïque des pages est activé, les limites de chaque page apparaissent dans l'espace de travail.
Adapter le contenu à une seule page
Cliquez sur l'icône « Ajuster à la page » pour modifier l'échelle d'affichage de votre document, de manière à ce que le contenu de la vue ouverte tienne sur une seule case de page. Cette fonctionnalité est utile pour réduire le contenu afin qu'il tienne sur une seule page imprimable.
Ajuster l'échelle du contenu
Utilisez ce paramètre pour ajuster la taille du contenu de votre document par rapport aux cases de la page. Par exemple, si vous réduisez l'échelle du contenu de 100 % à 50 %, celui-ci sera réduit de manière à ne couvrir qu'un quart de la taille initiale de la page.
Remarque : si vous augmentez l’échelle du contenu lorsque la mosaïque automatique est désactivée, celui-ci s’étend sur l’espace gris entourant la tuile de page initiale.
Afficher ou masquer les marges du document
Si vous prévoyez d'imprimer votre document, vous pouvez ajouter une marge à la zone de travail afin de délimiter le contenu imprimé. Cochez la case « Afficher la marge » pour voir la marge sous forme de contour autour de la bordure de l'espace de travail.
Remarque : les paramètres de marge s’appliquent à toutes les pages affichées de votre document. Les lignes des marges ne sont pas visibles sur les versions téléchargées ou imprimées de votre document.
Régler la taille des marges
Utilisez le menu déroulant situé à droite de « Taille des marges » pour régler la taille des marges de votre document.
Afficher ou masquer les règles
Cochez ou décochez la case « Afficher les règles » pour afficher ou masquer les règles situées au-dessus et à gauche de l'espace de travail.
Grille et alignement
Grâce aux options d’alignement sur la grille et sur les guides, vous pouvez forcer les objets à se positionner sur des lignes spécifiques lorsque vous les déplacez.
Remarque : les réglages des grilles et des guides s’appliquent à toutes les pages affichées de votre document. Les lignes des grilles et des guides n’apparaissent pas sur les versions téléchargées ou imprimées.
Réglages de la grille
- Afficher ou masquer la grille : cliquez sur Afficher la grille pour afficher une grille sur l’arrière-plan de l’espace de travail.
- Modifier le style de la grille: dans le menu déroulant situé à droite de « Style de la grille », choisissez « Ligne graphique », « Ligne simple », « » ou « Point » pour modifier l'apparence de la grille.
- Ajuster la taille de la grille : utilisez le menu déroulant à droite de Taille de la grille pour ajuster la distance entre les lignes de la grille.
- Aligner sur les objets : activez cette option pour forcer les objets à s’aligner sur les autres objets de l’espace de travail.
- Aligner les objets sur la grille : activez cette option pour forcer les objets à s’aligner sur la grille de votre document.
Paramètres du guide
Les repères sont des lignes que vous pouvez utiliser comme points de référence pour vous aider à aligner des objets. Pour ajouter une ligne de repère, cliquez avec le bouton droit de la souris n'importe où sur le canevas, puis sélectionnez « Créer une ligne de repère horizontale » ou « Créer une ligne de repère verticale ».
- Aligner sur les guides : activez cette option pour forcer les objets à s’aligner sur les lignes des guides.
- Afficher les guides : activez l’option Afficher les guides pour afficher des guides sous forme de lignes dans l’espace de travail.
- Effacer les guides : cliquez sur l’icône de corbeille à côté de Effacer les guides pour supprimer tous les guides de votre document.
Correcteur orthographique
Activer la vérification orthographique
Utilisez le menu déroulant situé à droite de « Vérification orthographique » pour sélectionner l'une des options suivantes :
- Toujours activé : les lignes indiquant les mots mal orthographiés apparaîtront toujours sur votre document.
- Lors des modifications : les lignes indiquant les mots mal orthographiés n’apparaîtront sur votre document que lorsque vous modifierez le texte.
- Désactivé : les lignes indiquant les mots mal orthographiés n’apparaissent pas.
Modifier la langue du correcteur orthographique
Utilisez le menu déroulant situé à droite de « Langue » pour modifier la langue utilisée pour la vérification orthographique du texte de votre document.
Commentaires
Afficher les notes
Activez ce paramètre pour afficher l'icône « Notes » dans le coin supérieur gauche de tout objet ou zone de l'espace de travail comportant une note.
Afficher les commentaires
Activez ce paramètre pour afficher l'icône « Commentaires » dans le coin supérieur gauche de tout objet ou zone de l'espace de travail comportant un commentaire.
Lignes
Activer le tracé automatique entre les formes
Activez ce paramètre pour afficher les points de connexion autour des objets de votre espace de travail lorsque vous passez la souris dessus ou que vous cliquez dessus. Cliquez sur l'un de ces points pour ajouter automatiquement une ligne.
Afficher les sauts de ligne
Lorsque cette option est activée, toute ligne qui chevauche une autre ligne forme une petite arête au point de chevauchement. Les sauts de ligne sont utiles lorsque vous créez un document comportant de nombreuses lignes qui se chevauchent, car ils permettent d'éviter toute confusion chez les lecteurs qui suivent les lignes.
Cliquez sur le menu déroulant « Ajouter des sauts de ligne vers » pour déterminer quelle ligne d'intersection forme le pont de saut : choisissez en fonction de la direction (verticale ou horizontale) ou de l'ordre des calques (du haut vers le bas ou du bas vers le haut).
Vous pouvez modifier le style de saut de ligne en cliquant sur le menu déroulant et en choisissant entre « arrondi », « espace » ou « carré ».
Zoom
Zoom animé
Activez ce paramètre pour bénéficier d'un zoom plus fluide. Lorsque cette option est désactivée, votre document Lucid effectuera des zooms avant et arrière par paliers, plutôt que d'un seul mouvement fluide.
- Vitesse: Détermine la vitesse de l'animation du zoom.
- Taille du pas: Si vous utilisez une souris munie d'une molette de défilement, ce paramètre détermine la distance à laquelle chaque mouvement de la molette vous permet d'effectuer un zoom avant ou arrière.
Double-cliquez
Cochez la case située à côté de « Par défaut » (« zones de texte » dans Lucidchart et « notes autocollantes » dans Lucidspark), « Note autocollante » ou « Zone de texte » pour définir ce qui s'affiche sur le canevas lorsque vous double-cliquez.
Réglages supplémentaires
Dans Lucidchart
Dans le menu « Affichage », situé sous « » dans le menu « Fichier » de Lucidchart, vous pouvez définir les préférences suivantes :
-
Mode de navigation : Choisissez Trackpad, Souris ou Auto pour modifier vos préférences de navigation dans les documents.
-
Vous pouvez également accéder au mode navigation en suivant les étapes ci-dessous :
- Cliquez sur
l'icône d'aide en bas à droite de votre document.
- Cliquez sur la souris ou le trackpad.
- Cliquez sur
-
Vous pouvez également accéder au mode navigation en suivant les étapes ci-dessous :
- Animer les GIF : lorsque cette case est cochée, l’animation GIF sera lue sur la zone de travail.
- Afficher / Masquer: Choisissez d'afficher les notes, les commentaires, les liens, les règles, les votes et les auteurs. Lorsqu'elles sont activées, celles-ci s'affichent en permanence sur le canevas.
Dans Lucidspark
Depuis les « Paramètres du tableau » accessibles via « » dans le menu Fichier de Lucidspark, vous pouvez définir les préférences suivantes :
-
Mode de navigation : Choisissez Trackpad, Souris ou Auto pour modifier vos préférences de navigation dans les documents.
-
Vous pouvez également accéder au mode navigation en suivant les étapes ci-dessous :
- Cliquez sur
l'icône d'aide en bas à droite de votre document.
- Cliquez sur la souris ou le trackpad.
- Cliquez sur
-
Vous pouvez également accéder au mode navigation en suivant les étapes ci-dessous :
- Réduire le mouvement : lorsque cette option est cochée, les mouvements lors de la navigation sur le tableau seront plus lents.
Comment les paramètres des documents affectent les collaborateurs
Lorsqu'un document est partagé, tout collaborateur disposant de droits d'édition peut modifier les paramètres du document. Cependant, seuls les paramètres qui modifient le contenu du document sont synchronisés pour tous les collaborateurs. Vous trouverez ci-dessous une liste des paramètres qui ont un impact sur tous les collaborateurs d'un document :
- Canevas et page: Unités, couleur d'arrière-plan, toile infinie, taille, format, tuilage automatique, ajustement à la page, échelle du contenu
- Grille et accrochage: Taille de la grille
- Vérification de l'orthographe: Langue
- Lignes: Afficher les sauts de ligne
Donnez votre avis sur cet article
Vous avez des commentaires sur cet article ? Racontez-nous votre expérience ici.