Lucid предоставляет гибкое рабочее пространство с множеством настраиваемых параметров документов в Lucidchart и Lucidspark. Прочитайте эту статью, чтобы узнать о настройке различных параметров досок, документов и страниц.
Холст и страница
С помощью настроек холста и страницы вы можете настроить размер, цвет фона и параметры страницы своего рабочего пространства. Прочитайте этот раздел для получения подробной информации.
Примечание: настройки страницы Lucidchart применяются только к тому виду вашего документа, который в данный момент открыт в вашем редакторе. Чтобы внести изменения в каждый вид вашего документа, вам нужно зайти на каждую страницу и изменить ее настройки по отдельности.
Установить единицы измерения
Воспользуйтесь раскрывающимся списком справа от параметра «Единицы измерения», чтобы изменить единицу измерения, используемую в вашем документе. Эта информация используется исключительно для измерений и не изменит структуру или внешний вид вашего документа. Вы можете выбрать один из следующих вариантов:
- дюймы;
- см;
- пиксели;
- точки.
Установить единицы измерения
Включите параметр «Масштаб единиц измерения» в настройках и выберите желаемое соотношение из выпадающего списка масштабирования.
Например: выбор значения 3/16" = 1' 0" означает, что 3/16 дюйма на холсте соответствует 1 футу в реальной жизни. Выбор большего масштаба увеличивает реальные габариты, представленные каждой единицей на экране.
Изменить цвет фона
Щелкните поле справа от «Цвет фона», чтобы изменить цвет рабочего пространства.
Чтобы добавить свой цвет, нажмите на значок плюса в нижней части раздела «Сплошной» на панели «Цвет фона». Отсюда же вы можете получить доступ к инструменту-пипетке или изменить непрозрачность цвета.
Включить бесконечный холст
Для работы на бесконечном холсте Lucidchart или Lucidspark включите параметр «Бесконечный холст». Это отключает настройки, специфичные для каждой страницы, и позволяет использовать столько места на рабочем пространстве, сколько необходимо.
Примечание: когда включен бесконечный холст, вы не можете изменить следующие настройки: «Размер», «Формат», «Автомасштабирование», «Границы плитки», «Под страницу» или «Масштаб содержимого».
Изменить размер страницы
Нажмите на выпадающее меню справа от «Размер», чтобы выбрать один из распространенных размеров страниц. Вы также можете выбрать «Пользовательский» , чтобы вручную настроить ширину и высоту страниц.
Изменить ориентацию или формат страницы
Чтобы изменить ориентацию страницы на альбомную или книжную, щелкните раскрывающийся список справа от «Формат».
Включить автоматическое мозаичное расположение
При включенной функции автоматического мозаичного размещения новые фрагменты страницы автоматически создаются при добавлении контента, выходящего за границы страницы.
Если автомасштабирование отключено, содержимое, выходящее за пределы страницы, будет отображаться в серой области вокруг холста. Это содержимое не будет отображаться в экспортированных версиях документа.
Показать или скрыть мозаичное расположение страниц
При включении режима мозаичного отображения страниц границы каждой индивидуальной страницы становятся видимыми в рабочей области.
Уместить контент на одной странице
Нажмите Используйте значок «Подогнать под страницу», чтобы отрегулировать масштаб содержимого документа таким образом, чтобы содержимое открытого окна помещалось на одном блоке страницы. Эта функция полезна для уменьшения размера контента до одной страницы, пригодной для печати.
Изменить масштаб содержимого
Используйте этот параметр, чтобы отрегулировать размер содержимого документа относительно блоков страницы. Например, если уменьшить масштаб содержимого со 100% до 50%, содержимое уменьшится и займет лишь четверть исходного размера страницы.
Примечание: при увеличении масштаба содержимого с отключенным автомасштабированием содержимое расширится на серое пространство, окружающее исходную плитку страницы.
Показать или скрыть поля документа
Если вы планируете распечатать документ, вы можете добавить поля на холст, чтобы обозначить границы печатного содержимого. Включите параметр «Показать поля», чтобы поля отображались в виде контура вокруг границы рабочей области.
Примечание: настройки полей применяются ко всем страницам документа. Разметка полей при загрузке и печати не отображается.
Изменить размер поля
Используйте выпадающее меню справа от «Размер полей», чтобы отрегулировать размер полей документа.
Показать или скрыть линейки
Переключите параметр «Показать линейки», чтобы отобразить или скрыть линейки, расположенные над и слева от рабочей области.
Сетка и привязка
С помощью функций «Привязка к сетке/направляющим» вы можете заставить объекты придерживаться определенных линий при перемещении по холсту.
Примечание: настройки сетки и направляющих применяются ко всем видам страниц вашего документа. Сетка и направляющие не отображаются на загруженных и распечатанных версиях.
Настройки сетки
- Показывать или скрывать сетку: включите опцию «Показывать сетку», чтобы увидеть сетку на фоне рабочей области.
- Изменение стиля сетки: В раскрывающемся списке справа от «Стиль сетки» выберите «Линейный график », «Простая линия». или Dot для изменения внешнего вида сетки.
- Настройка размера сетки: используйте выпадающий список справа от надписи «Размер сетки», чтобы отрегулировать расстояние между линиями сетки.
- Привязка к объектам: включите опцию «Привязка к объектам», чтобы объекты на рабочей области выравнивались по отношению к другим объектам.
- Привязка объектов к сетке: включите опцию «Привязка к сетке», чтобы объекты выравнивались по сетке вашего документа.
Настройки руководства
Направляющие — это линии, которые можно использовать в качестве ориентира для выравнивания объектов. Чтобы добавить направляющую, щелкните правой кнопкой мыши в любом месте холста и выберите «Создать горизонтальную направляющую» или «Создать вертикальную направляющую».
- Привязка к направляющим: включите опцию «Привязка к направляющим», чтобы объекты выравнивались по направляющим.
- Показывать направляющие: включите опцию «Показывать направляющие», чтобы увидеть направляющие в виде линий на рабочей области.
- Очистить направляющие: нажмите на значок мусорного ведра рядом с надписью «Очистить направляющие», чтобы удалить все направляющие из документа.
Проверка орфографии
Включить проверку орфографии
Воспользуйтесь раскрывающимся списком справа от «Проверка орфографии», чтобы выбрать один из следующих вариантов:
- Всегда включена: линии, обозначающие неправильно написанные слова, всегда будут появляться в вашем документе.
- Во время редактирования: линии, обозначающие неправильно написанные слова, будут появляться в вашем документе только тогда, когда вы редактируете текст.
- Выкл: Линии, обозначающие неправильно написанные слова, появляться не будут.
Изменить язык проверки орфографии
Воспользуйтесь раскрывающимся списком справа от «Язык», чтобы изменить язык проверки орфографии в вашем документе.
Комментарии
Примечания к выпуску
Включите эту настройку, чтобы просмотреть Значок «Примечания» находится в верхнем левом углу любого объекта или области рабочего пространства, содержащей примечание.
Показать комментарии
Включите эту настройку, чтобы просмотреть Значок «Комментарии» находится в верхнем левом углу любого объекта или области рабочего пространства, содержащей комментарий.
Линии
Включить стыковку линий
Включите этот параметр, чтобы при наведении курсора или щелчке по объектам на рабочем пространстве отображались точки соединения вокруг них. Щелкните по одной из этих точек, чтобы автоматически добавить линию.
Перепрыгивание
При включении этой настройки любая линия, перекрывающая другую линию, образует небольшой выступ в точке перекрытия. Переходы между строками полезны при создании документа с большим количеством перекрывающихся строк, поскольку они помогают избежать путаницы для читателей, следящих за строками.
Щелкните раскрывающийся список «Добавить переходы по линиям к», чтобы выбрать, какая из пересекающихся линий образует переходной мост — выберите направление (вертикальное или горизонтальное) или порядок слоев (сверху или снизу).
Вы можете настроить стиль перехода между линиями, щелкнув раскрывающийся список и выбрав один из вариантов: круглый, с промежутком или квадратный.
Zoom
Анимированный зум
Включите этот параметр для более плавной работы масштабирования. Если эта функция отключена, масштаб документа Lucid будет увеличиваться и уменьшаться постепенно, а не плавно.
- Скорость: определите скорость анимации масштабирования.
- Размер шага: Если вы используете мышь с колесом прокрутки, этот параметр определяет, насколько каждая прокрутка колеса увеличивает или уменьшает масштаб.
Двойной щелчок
Выберите кружок рядом с «По умолчанию» (текстовые поля в Lucidchart и заметка в Lucidspark), «заметка» или «Текстовое поле», чтобы определить, что будет создано двойным щелчком на холсте.
Дополнительные настройки
В Lucidchart
В меню «Вид», расположенном в В меню «Файл» в Lucidchart можно установить следующие параметры:
-
Режим навигации: выберите «Трекпад», «Мышь» или «Авто», чтобы обновить свои предпочтения в навигации по документу.
-
В режим навигации также можно перейти, выполнив следующие действия:
- Нажмите
Значок справки находится в правом нижнем углу документа.
- Нажмите мышью или на трекпад.
- Нажмите
-
В режим навигации также можно перейти, выполнив следующие действия:
- Анимировать GIF-файлы: когда эта опция включена, на холсте будет воспроизводиться GIF-анимация.
- Показать/Скрыть: Выберите отображение заметок, комментариев, ссылок, линеек, голосов и авторов. При включении эти элементы будут постоянно отображаться на холсте.
В Lucidspark
В разделе «Настройки платы», расположенном в В меню «Файл» в Lucidspark можно установить следующие параметры:
-
Режим навигации: выберите «Трекпад», «Мышь» или «Авто», чтобы обновить свои предпочтения в навигации по документу.
-
В режим навигации также можно перейти, выполнив следующие действия:
- Нажмите
Значок справки находится в правом нижнем углу документа.
- Щелкните мышью или трекпадом.
- Нажмите
-
В режим навигации также можно перейти, выполнив следующие действия:
- Уменьшить движение: когда эта опция отмечена, движение при перемещении по доске будет медленнее.
Как настройки документа влияют на соавторов
При предоставлении общего доступа к документу любой соавтор с разрешениями на редактирование может изменить параметры документа. Однако для всех соавторов синхронизируются только те параметры, которые изменяют содержимое документа. Ниже приведен список настроек, влияющих на всех соавторов в документе.
- холст и страница: Единицы измерения, Цвет фона, Бесконечный холст, Размер, Формат, Автоматическое мозаичное размещение, Подгонка под страницу, Масштабирование содержимого
- Сетка и привязка: Размер сетки
- Проверка орфографии: Язык
- Линии: Показать скачки строк
Оставьте отзыв об этой статье
Хотите поделиться мнением об этой статье? Расскажи нам о своем опыте здесь.