Lucidchart에서 확장할 평면도 만들기

작성자::  Shanna S
마지막으로 업데이트되었습니다:  

Lucidchart의 평면도 기능을 사용하면 집, 사무실, 이벤트 장소 또는 기타 건물의 규모에 맞게 맞춤형 평면도를 만들 수 있습니다. 템플릿으로 시작할 수도 있고, Lucidchart의 평면도 도형 라이브러리를 사용해 처음부터 새로 만들 수도 있습니다.

요금제 사용 가능 여부: 무료, 개인, 팀, 기업.

시작하기

Lucidchart의 평면도 도형 라이브러리와 템플릿은 어떤 유형의 건물을 설계하든 맞춤형 평면도를 만들 수 있는 강력한 도구를 제공합니다. 예를 들어, 아래 이미지는 평면도 도형을 사용하여 기초부터 설계된 다층 주택을 보여줍니다.

floor-plan-example-in-lucidchart.png

템플릿으로 시작

Lucidchart에서 미리 만들어진 평면도 템플릿으로 시작하려면 다음 단계를 따르세요.

  1. Lucidchart 문서를 엽니다.
  2. 캔버스 왼쪽 상단 툴바 상단의 검색 아이콘을 클릭 search-icon.png 하세요.
  3. 검색 패널에서 템플릿 을 선택하세요.
  4. 패널 상단의 검색창에 "평면도"를 입력하세요.
  5. 템플릿 위에 커서를 놓습니다.
    • 선택 전에 템플릿을 미리 보기 위해 눈 아이콘을 클릭 open-eye-icon.png 하세요.
    • ' 사용 '을 클릭하고 캔버스 내 어디에서든 템플릿을 문서에 삽입할 수 있는 곳을 선택하세요.

기존 Lucidchart 편집기에서 미리 만들어진 평면도를 사용하는 방법에 대한 자세한 지침을 보려면 아래 드롭다운 메뉴를 펼치세요.

클래식 Lucidchart 편집기 단계는 여기를 클릭하세요

Lucidchart 문서를 엽니다.

  1. 기본 도구 모음에서 작업 영역 맨 왼쪽에 있는 템플릿 갤러리 아이콘( template-gallery-icon.png )을 클릭합니다.
  2. 왼쪽 상단의 검색창에서 '평면도'를 검색합니다.
  3. 템플릿 위에 커서를 놓습니다.
    • 미리 보기를 클릭하여 템플릿을 선택하기 전에 템플릿의 큰 이미지를 확인합니다.
    • 삽입을 클릭하여 템플릿을 문서에 삽입합니다.

빈 캔버스에서 시작

평면도를 처음부터 만들기 시작하려면 다음 단계에 따라 평면도 도형 라이브러리를 엽니다.

  1. Lucidchart 문서를 엽니다.
  2. 캔버스 왼쪽 상단 툴바 상단의 검색 아이콘을 클릭 search-icon.png 하세요.
  3. 검색 패널에서 도형을 선택하세요.
  4. 작업 공간 왼쪽의 Shape 메뉴 하단에서 '모든 도형을 탐색 '을 클릭하세요.
    • 키보드에서 'M'을 눌러도 됩니다.
  5. 왼쪽의 '표준 라이브러리' 아래에서 '평면도' 옆 확인란을 선택합니다.
  6. '평면도' 카테고리에서 사용 가능한 모든 도형 라이브러리를 찾아보세요. 도형 메뉴에 추가하지 않으려는 도형 라이브러리는 옆의 확인란을 선택 취소합니다.
  7. 패널의 오른쪽 하단 모서리에서 선택한 도형 사용을 클릭합니다.

클래식 Lucidchart 편집기에서 바닥 평면도를 처음부터 만드는 전체 지침을 보려면 아래 드롭다운을 펼쳐 보세요.

클래식 Lucidchart 편집기 단계는 여기를 클릭하세요

평면도를 처음부터 만들기 시작하려면 다음 단계에 따라 평면도 도형 라이브러리를 엽니다.

  1. Lucidchart 문서를 엽니다.
  2. 작업 공간 왼쪽의 도형 메뉴 하단에서 도형 더 보기를 클릭합니다.
    • 키보드에서 'M'을 눌러도 됩니다.
  3. 왼쪽의 '표준 라이브러리' 아래에서 '평면도' 옆 확인란을 선택합니다.
    • '평면도' 카테고리에서 사용 가능한 모든 도형 라이브러리를 찾아보세요. 도형 메뉴에 추가하지 않으려는 도형 라이브러리는 옆의 확인란을 선택 취소합니다.
  4. 패널의 오른쪽 하단 모서리에서 선택한 도형 사용을 클릭합니다.

 

이제 왼쪽의 도형 메뉴에서 평면도 도형을 캔버스로 드래그할 수 있습니다.

문서 설정 최적화

최적의 평면도 작성 및 사용자 지정 환경을 위해 모든 '자동 맞춤' 설정을 비활성화하는 것이 좋습니다. 방법은 다음과 같습니다.

  1. 캔버스 왼쪽 상단에서 파일 메뉴를 열어보세요.
  2. '파일' 위로 커서를 가져갑니다.
  3. 커서를 "설정" 위에 올려놓으세요.
  4. 문서 설정을 클릭합니다.
  5. 패널 왼쪽에 표시되는 메뉴에서 격자 및 맞춤을 선택합니다.
  6. 다음 설정을 해제합니다.
    • 개체에 맞춤
    • 격자에 개체 맞춤
    • 가이드에 맞춤

클래식 Lucidchart 편집기에서 스냅을 비활성화하는 전체 지침을 원하시면 아래 드롭다운을 펼치세요.

클래식 Lucidchart 편집기 단계는 여기를 클릭하세요
  1. 캔버스 왼쪽 상단에서 파일 메뉴를 열 더보기 메뉴 아이콘 어보세요.
  2. '파일' 위로 커서를 가져갑니다.
  3. 문서 설정을 클릭합니다.
  4. 패널 왼쪽에 표시되는 메뉴에서 격자 및 맞춤을 선택합니다.
  5. 다음 설정을 해제합니다.
    • 개체에 맞춤
    • 격자에 개체 맞춤
    • 가이드에 맞춤

이 설정을 비활성화하면 평면도 도형을 더 정밀하게 이동할 수 있습니다.

 

평면도 도형 추가 및 맞춤 설정

캔버스에 평면도 도형을 추가하는 방법은 Lucidchart의 다른 도형을 추가하는 방법과 매우 유사합니다. 왼쪽 패널의 문서 도구에서 도형을 선택한 다음 작업 공간으로 드래그하면 됩니다. 이 도형들은 특히 벽과 문에서 다른 루시드차트 도형과 다르게 작동하는 경우가 몇 군데 있습니다. 평면도 형태 작업에 대한 자세한 내용은 아래 섹션을 참조하십시오.

방

빈 캔버스에 평면도를 만들 때는 '방' 도형으로 시작하는 것이 가장 쉬울 수 있습니다. 방 도형 라이브러리에는 여러 가지 방 크기와 모양이 있습니다. 방을 추가하려면 원하는 방을 선택하고 캔버스로 드래그하세요.

room-shape-library-in-lucidchart.png

방은 여러 개의 '벽' 도형으로 구성되며 작업 방식이 유사합니다. '벽' 도형으로 작업하는 방법에 대한 자세한 내용은 다음 섹션을 계속 읽어보세요.

벽

방과 마찬가지로 벽 도형 라이브러리에서 벽을 선택하고 캔버스로 드래그하여 캔버스에 벽을 추가할 수 있습니다. 벽 도형 라이브러리에는 방향과 크기에 따라 선택할 수 있는 다양한 옵션이 있습니다.

walls-shape-library-in-lucidchart.png

벽이 캔버스에 배치되면 크기, 방향 및 치수 표기법을 사용자 지정할 수 있습니다.

크기 조정이나 방향 변경

벽의 크기나 방향을 바꾸려면 벽 양 끝의 보라색 점을 클릭한 후 캔버스의 새로운 위치로 드래그하세요.

벽 치수 맞춤

벽 옆에 나타나는 치수를 이동하거나 숨겨서 평면도에 맞게 조정할 수 있습니다. 측정값을 이동하려면 클릭해서 새로운 위치로 드래그하세요—벽 반대편까지 포함해서요.

치수를 숨기려면 다음 단계를 따르세요.

  1. 캔버스에서 벽을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 메뉴 상단에서 '벽 옵션' 위에 커서를 놓습니다.
  3. 길이 숨기기를 선택합니다.

참고: 벽이 다른 벽에 붙어 있는 경우 치수는 표시되는 벽의 측면에만 적용됩니다. 내부 벽은 외부 벽과 다른 치수가 표시됩니다.

벽을 다른 벽에 붙이세요

개인 벽을 사용할 때는 서로 연결하여 방을 만들 수 있습니다. 벽 측정 정확도에 영향을 줄 수 있으므로 이 방법이 권장됩니다.

한 벽을 다른 벽에 붙이려면 한 벽의 모서리를 다른 벽의 모서리 위로 드래그합니다. 아래 예시를 참조하세요. 이 예는 벽 치수가 벽의 내부나 외부에 따라 다르다는 것도 보여줍니다.

attach-wall-to-another-wall-in-lucidchart-floor-plan-with-measurements.gif

팁: 한 벽을 다른 벽에 붙이는 데 어려움이 있는 경우 벽을 드래그하기 전에 확대해 보세요. 이렇게 하면 더 정확하게 움직일 수 있습니다.

문 및 창문

평면도의 벽에 문이나 창을 추가하려면 다음 단계를 따르세요.

  1. '문 및 창문' 도형 라이브러리에서 옵션을 선택합니다.
  2. 선택한 항목을 벽으로 드래그합니다.

문이나 창문이 자동으로 벽에 부착됩니다. 부착 후 문이나 창문 크기를 조정하거나 이동할 수 있습니다.

문을 선택할 때는 열리는 방향이 올바른 방향을 향하고 있는 문을 선택해야 합니다. 벽에 문을 추가한 후 문 도형의 가운데에 있는 보라색 사각형을 클릭하고 벽의 반대편으로 드래그하여 해당 문을 벽의 반대편으로 옮길 수 있습니다.

add-door-to-wall-in-lucidchart-floor-plan.gif

총 길이와 분할 길이 간 전환

문이나 창문을 벽에 추가할 때, 벽 전체 길이를 표시하거나 각 부분의 길이를 선택할 수 있습니다. 이를 위해 다음과 같이 하자:

  1. 문이나 창문이 있는 벽을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 메뉴 상단에서 '벽 옵션' 위에 커서를 놓습니다.
  3. 길이 분할 또는 전체 길이를 선택합니다.

total-vs-split-length-in-lucidchart-floorplans.png

추가 개체

Lucidchart의 평면도 도형 라이브러리에는 계단, 캐비닛, 칸막이, 가구, 가전제품 등 추가할 수 있는 다양한 개체가 포함되어 있습니다.

자세히 알아보기: 원하는 특정 평면도 도형을 찾지 못한 경우 사용자 지정 도형을 추가할 수 있습니다. 자세한 내용은 Lucidchart의 도형 라이브러리 문서를 참조하세요.

축척 도구 사용

사용 가능한 평면도 도형 라이브러리를 하나 이상 열면 작업 공간의 왼쪽 하단에 축척 도구가 자동으로 나타납니다. 전체 도구 모음을 표시하거나 숨기려면 톱니바퀴 아이콘을 클릭합니다. 축척 도구는 작성 전용이며, 내보내기한 평면도 버전에는 표시되지 않습니다.

평면도의 축척을 변경하려면 다음 단계를 따르세요.

  1. 캔버스 왼쪽 상단에서 파일 메뉴를 열 more-menu-icon.png 어보세요.
  2. '파일' 위로 커서를 가져갑니다.
  3. 커서를 '설정' 위로 가져갑니다.
  4. 문서 설정을 클릭합니다.
  5. "캔버스와 페이지" 아래에서 "단위 척도"를 토글하세요.
  6. 드롭다운에서 원하는 척도를 선택하거나 "커스터마이징"을 클릭하여 두 필드의 값과 단위를 설정하세요:
    • 캔버스: Lucidchart 문서에 표시되는 측정값을 입력하세요.
    • 세계: 실제 세계에서 나타내는 크기가 등장합니다.
  7. 변경 사항은 실시간으로 자동으로 적용됩니다. X 아이콘을 클릭하여 문서 설정을 닫으세요.

축척 도구를 사용하여 평면도의 축척을 설정하고 측정 단위를 변경할 수 있습니다. 축척 도구의 옵션을 변경하면 Lucidchart 문서의 크기도 변경된 옵션에 따라 조정됩니다.

scale-tool-in-lucidchart.png

자세히 알아보기: 축척 치수를 변경하는 것이 Lucidchart 문서에 미치는 영향에 대한 자세한 예는 이 커뮤니티 게시물의 팁 #7에 있는 예시를 참조하세요.

'축척' 도형 추가

내보내기한 평면도 버전에 축척을 추가하거나 평면도를 작성하는 동안 참조용으로 사용하려면 측정 도형 라이브러리에 있는 '축척' 도형을 추가합니다. 이전 섹션에서 축척 도구를 조정하면 이 축척 도형도 자동으로 조정됩니다.

scale-shape-in-lucidchart.png

아직도 도움이 필요해요

자주 묻는 질문(FAQ)

평면도에서 벽 두께를 변경할 수 있나요?

아니요. Lucidchart 평면도에서 벽의 두께는 고정되어 있으며 변경할 수 없습니다.

평면도 모양에 대한 특정 치수를 수동으로 입력할 수 있나요?

아니요. 평면도 도형의 치수를 지정할 수 있는 방법은 없습니다. 그렇지만 사용자 지정 치수를 사용하여 사용자 지정 도형을 추가하는 방식으로 해결할 수 있습니다.

벽 치수를 맞춤 입력할 수 있나요?

아니요. 벽 치수는 문서의 축척과 벽의 크기에 따라 자동으로 입력됩니다. 대신 치수를 숨기고 사용자 지정 치수가 포함된 텍스트 상자를 추가하는 방식으로 해결할 수 있습니다.

기존 파일에서 편집 가능한 평면도를 가져올 수 있나요?

네. Lucid AI를 사용하면 기존 평면도 이미지 또는 파일을 편집 가능한 Lucidchart 다이어그램으로 즉시 변환할 수 있습니다. 

또는 기존 평면도 이미지를 삽입하고 Lucidchart의 레이어 기능을 사용하여 해당 이미지 위에 따라 그릴 수도 있습니다. 자세한 내용은 안내를 참조하십시오.
이 커뮤니티 게시물.

리소스

이 기능에 대해 자세히 알아보려면 아래의 추가 리소스를 살펴보세요. 리소스는 영어로만 제공됩니다.

커뮤니티 게시물

이 문서에 관한 피드백 공유

이 문서와 관련해 공유하고 싶은 피드백이 있으신가요? 여기에서 여러분의 경험을 알려주세요. 

원하는 정보를 찾으셨나요?

아직 궁금한 점이 남아 있거나 지식을 공유하고 싶으신가요? 커뮤니티 에서 멤버들의 도움을 받고 지식을 나눠보세요.