Lucid는 Lucidchart와 Lucidspark에서 다양한 문서 설정을 조정할 수 있는 유연한 작업 공간을 제공합니다. 이 문서에서는 다양한 보드, 문서, 페이지 설정을 조정하는 방법을 살펴볼 수 있습니다.
캔버스 및 페이지
캔버스 및 페이지 설정을 사용해 작업 공간의 크기, 배경색, 페이지 설정을 맞춤 설정할 수 있습니다. 아래에서 상세 설명을 확인하세요.
참고: Lucidchart 페이지 설정은 현재 편집기에 열려 있는 문서 화면에만 적용됩니다. 모든 문서 보기를 변경하려면 각 페이지에 들어가 설정을 개별적으로 변경해야 합니다.
측정 단위 설정
"단위" 설정 오른쪽에 있는 드롭다운을 사용해 문서에서 사용하는 측정 단위를 변경하세요. 이 방법은 측정에만 사용되며 문서의 레이아웃이나 외관에는 영향을 주지 않습니다. 다음 옵션 중에서 선택할 수 있습니다:
- 인치
- 센티미터
- 픽셀
- 포인트
측정 단위 설정
설정에서 "Unit scale"을 켜고 스케일 드롭다운에서 원하는 비율을 선택하세요.
예를 들어: 3/16" = 1' 0"를 선택하면 캔버스 위의 3/16인치가 실제 1피트를 나타냅니다. 더 큰 축척 비율을 선택하면 화면에 나타난 각 유닛의 실제 크기가 커집니다.
배경색 변경
"배경색" 오른쪽 상자를 클릭하면 작업 공간 색상을 조정할 수 있습니다.
맞춤형 색상을 추가하려면 '배경색' 패널 '단색' 섹션 하단에 있는 더하기 아이콘을 클릭합니다. 여기에서 색상 스포이트를 사용하거나 색상의 불투명도를 변경할 수도 있습니다.
무한 캔버스 활성화
무한 루시드차트나 루시드스파크 캔버스에서 작업하려면 "무한 캔버스"를 켜세요. 이렇게 하면 페이지별 설정이 비활성화되고 작업 공간에서 필요한 만큼의 공간을 사용할 수 있습니다.
참고: 무제한 캔버스가 활성화되면 크기, 서식, 자동 타일식 배열, 페이지 타일식 배열, 페이지에 맞춤, 콘텐츠 축적 설정을 변경할 수 없습니다.
페이지 크기 조정
"크기" 오른쪽 드롭다운을 클릭하면 일반적인 페이지 크기 목록에서 선택할 수 있습니다. 또한 커 스터마이 즈를 선택해 페이지의 너비와 높이를 수동으로 조절할 수도 있습니다.
페이지 방향 또는 형식 전환
"포맷" 오른쪽 드롭다운을 클릭하면 페이지 방향을 가로 또는 세로로 변경하세요.
자동 타일링 활성화
자동 타일링이 활성화되면, 페이지 경계를 초과하는 콘텐츠를 추가할 때 자동으로 새로운 페이지 타일이 생성됩니다.
자동 타일식 배열을 끄면 페이지 경계선을 초과하는 콘텐츠는 캔버스 주변의 회색 영역에 표시되며, 내보낸 버전의 문서에는 이 콘텐츠가 표시되지 않습니다.
페이지 타일링 표시 또는 숨기기
페이지 타일링 기능을 켜면 각 개인 페이지의 경계선이 작업 공간에 표시됩니다.
한 페이지에 내용을 맞추기
페이지에 맞출 수 아이콘을 클릭하면 문서의 콘텐츠 크기를 조정하여 열린 뷰의 내용이 한 페이지 타일에 맞게 맞출 수 있습니다. 이 기능은 콘텐츠를 하나의 인쇄 가능한 페이지로 축소하는 데 유용합니다.
콘텐츠 규모 조정
이 설정을 사용해 문서 내 내용의 크기를 페이지 타일에 비해 조정하세요. 예를 들어, 콘텐츠 스케일을 100%에서 50%로 줄이면, 콘텐츠가 원래 페이지 타일의 4분의 1만 차지하도록 줄어듭니다.
참고: 자동 타일식 배열을 사용하지 않도록 설정한 경우 콘텐츠 축적을 늘리면 콘텐츠가 원본 페이지 타일 주변의 회색 공간으로 확장됩니다.
문서 여백 표시 또는 숨기기
문서를 인쇄할 계획이라면, 인쇄물 범위 제한을 표시하기 위해 캔버스에 여백을 추가할 수 있습니다. "여백 표시"를 활성화하면 작업 공간 경계선을 따라 여백을 윤곽선으로 볼 수 있습니다.
참고: 여백 설정은 문서의 모든 페이지 보기에 적용되며 문서의 다운로드 또는 인쇄 버전에는 여백 선이 표시되지 않습니다.
마진 크기 조정
"여백 크기" 오른쪽의 드롭다운을 사용해 문서의 여백 크기를 조정하세요.
보여줄 수 있는 자(show or hide)
"자' 표시를 켜면 작업 공간 위와 왼쪽에 있는 자를 표시하거나 숨기세요.
그리드 및 자동 맞춤
그리드와 안내선 맞춤 설정을 사용하면 캔버스 주위에서 개체를 이동할 때 개체가 특정 선에 따라 움직이게 할 수 있습니다.
참고: 그리드와 안내선 설정은 문서의 모든 페이지 보기에 적용되며 다운로드 또는 인쇄된 버전에는 그리드와 안내선이 표시되지 않습니다.
그리드 설정
- 그리드 표시/숨기기: '그리드 표시' 버튼을 켬으로 전환해 작업 공간의 배경에 그리드를 표시할 수 있습니다.
- 격자 스타일 변경: "그리드 스타일" 오른쪽 드롭다운에서 그래프 선, 단순선 또는 점(Dot )을 선택하여 격자의 외관을 변경하세요.
- 그리드 크기 조정: '그리드 크기' 오른쪽에 있는 드롭다운을 사용해 그리드 선 사이의 거리를 조정할 수 있습니다.
- 개체에 맞춤: '개체에 맞춤' 버튼을 켬으로 전환해 개체가 작업 공간의 다른 개체에 정렬할 수 있습니다.
- 그리드에 개체 맞춤: '그리드에 개체 맞춤' 버튼을 켬으로 전환해 개체를 문서의 그리드에 정렬할 수 있습니다.
가이드 설정
가이드는 물체를 정렬하는 데 참고점으로 사용할 수 있는 선입니다. 가이드를 추가하려면 캔버스 어디든 우클릭한 후 수평 가이드 생성 또는 수직 가이드 생성 버튼을 선택하세요.
- 안내선에 맞춤: '안내선에 맞춤' 버튼을 켬으로 전환해 개체를 안내선에 정렬할 수 있습니다.
- 안내선 표시: '안내선 표시' 버튼을 켬으로 전환해 작업 공간에서 안내선을 선으로 표시할 수 있습니다.
- 안내선 제거: '안내선 제거' 옆에 있는 휴지통 아이콘을 클릭해 문서에서 모든 안내선을 제거할 수 있습니다.
맞춤법 검사
맞춤법 검사 활성화
"맞춤법 검사" 오른쪽 드롭다운을 사용하여 다음 옵션 중 하나를 선택하세요:
- 항상 사용: 맞춤법이 틀린 단어를 안내하는 선이 항상 문서에 표시됩니다.
- 편집하는 동안만: 텍스트를 편집할 때만 맞춤법이 틀린 단어를 나타내는 선이 문서에 표시됩니다.
- 사용 안 함: 맞춤법이 틀린 단어를 나타내는 선이 표시되지 않습니다.
맞춤법 검사 언어 변경
"Language" 오른쪽 드롭다운을 사용해 문서 내 맞춤법 검사에 사용되는 언어를 변경하세요.
댓글 작성
메모 표시
이 설정을 켜면 작업 공간의 어떤 객체나 영역의 왼쪽 상단에 노트가 있는 노트 아이콘을 볼 수 있습니다.
코멘트 표시
이 설정을 켜면 작업 공간의 모든 객체나 영역의 왼쪽 상단에 있는 댓글 아이콘을 볼 수 있습니다.
선
회선 연결 사용
이 설정을 켜면 작업 공간 내 오브젝트 주변의 연결 지점을 마우스 올리거나 클릭하면 표시됩니다. 이 점 중 하나를 클릭하면 자동으로 선을 추가하세요.
쇼 라인 점프
이 설정을 켜면, 다른 선과 겹치는 선은 겹치는 지점에 작은 능선을 형성합니다. 줄 점프는 여러 줄이 겹치는 문서를 만들 때 유용하며, 선을 따라가는 시청자의 혼란을 방지하는 데 도움이 됩니다.
"Add line jumps to" 드롭다운을 클릭하여 어떤 교차하는 선이 점프 브리지를 형성할지 제어하세요—방향(수직 또는 수평) 또는 층 순서(상단 또는 하단)로 선택하세요.
드롭다운을 클릭하고 라운드, 갭, 스퀘어 중에서 선택하면 라인 점프 스타일을 조절할 수 있습니다.
Zoom
애니메이션 줌
이 설정을 켜면 더 부드러운 줌 경험을 얻을 수 있습니다. 끄면 Lucid 문서가 한 번에 유연하게 확대되는 것이 아니라 점진적으로 확대되고 축소됩니다.
- 속도: 속도: 확대/축소 애니메이션의 속도를 결정합니다.
- 단계 크기: 스크롤 휠이 있는 마우스를 사용하는 경우 이 설정은 휠의 각 스크롤이 얼마나 확대 또는 축소되는지를 결정합니다.
더블 클릭
"Default" 옆에 있는 원(Lucidchart의 텍스트 박스, Lucidspark의 포스트잇), "포스트잇" 또는 "텍스트 박스" 옆에 있는 원을 선택해 더블 클릭이 캔버스에 어떤 결과를 생성하는지 확인하세요.
추가 설정
Lucidchart
Lucidchart 파일 메뉴 아래에 있는 View 메뉴에서 다음과 같은 선호 설정을 할 수 있습니다:
-
탐색 모드: 트랙패드, 마우스, 자동 중 하나를 선택해 문서 탐색 환경을 업데이트할 수 있습니다.
-
탐색 모드는 아래 단계에 따라 액세스할 수도 있습니다:
- 문서 오른쪽 하단의 도움말 아이콘(
)을 클릭합니다.
- 마우스 또는 트랙패드를 클릭합니다.
- 문서 오른쪽 하단의 도움말 아이콘(
-
탐색 모드는 아래 단계에 따라 액세스할 수도 있습니다:
- GIF 애니메이션: 이 옵션을 선택하면 캔버스에서 GIF 애니메이션이 재생됩니다.
- 표시/숨기기: 코트, 댓글, 링크, 자, 투표, 저자를 표시할 수 있습니다. 활성화되면 이 카드들이 항상 캔버스에 표시됩니다.
Lucidspark
루시드스파크 파일 메뉴 내 "보드 설정"에서 다음 환경설정을 설정할 수 있습니다:
-
탐색 모드: 트랙패드, 마우스, 자동 중 하나를 선택해 문서 탐색 환경을 업데이트할 수 있습니다.
-
탐색 모드는 아래 단계에 따라 액세스할 수도 있습니다:
- 문서 오른쪽 하단의 도움말 아이콘(
)을 클릭합니다.
- 마우스 또는 트랙패드를 클릭합니다 .
- 문서 오른쪽 하단의 도움말 아이콘(
-
탐색 모드는 아래 단계에 따라 액세스할 수도 있습니다:
- 동작 감소: 이 옵션을 선택하면 보드를 탐색할 때 움직임이 느려집니다.
문서 설정이 공동 작업자에게 미치는 영향
문서가 공유되면 편집 권한이 있는 모든 공동 작업자는 문서 설정을 조정할 수 있습니다. 그러나 문서의 내용을 변경하는 설정만 모든 공동 작업자에 대해 동기화됩니다. 문서의 모든 공동 작업자에게 영향을 주는 설정 목록은 아래를 참조하세요:
이 문서에 관한 피드백 공유
이 문서와 관련해 공유하고 싶은 피드백이 있으신가요? 여기에서 여러분의 경험을 알려주세요.