Ebenen sind eine professionelle und intuitive Möglichkeit, den Inhalt Ihrer Dokumente zu gestalten und zu organisieren. Sie können Ebenen verwenden, um die Stufen eines Systems aufzubauen, verschiedene Phasen eines Prozesses zu zeigen und alternative Zustände eines Entwurfs zu veranschaulichen.
Lesen Sie weiter, um mehr über die Verwendung von Ebenen zur Optimierung Ihrer Lucidchart-Kreationen zu erfahren.
Planverfügbarkeit: kostenlos, Individuell, Team und Enterprise.
- Verfügbar auf FedRAMP-Konten .
- Lesen Sie den Artikel „Lucid-Pläne“ , um mehr über die in Ihrem Konto verfügbaren Funktionen zu erfahren, oder den Artikel „Lucid-Konto aktualisieren“, um Anweisungen zum Upgrade zu erhalten.
Anschauen: Erstellen Sie Ebenen in Lucidchart
Zugriff auf das Layer-Tool
Um auf das Layer -Menü zuzugreifen, wählen Sie das Layersymbol in der Fußzeile unten links auf der Leinwand. Alternativ können Sie das Layer -Menü vom linken Panel aus aufrufen. So läuft das:
- Wählen Sie
das Suchsymbol oben links im Arbeitsbereich aus.
- Gib "Layer" in die Suchleiste ein.
- Wähle die Ebene aus den Ergebnisse im linken Panel aus.
Im erschienenen Ebenenmenü kannst du die Ebene hinzufügen, löschen, neu anordnen, sperren und ausblenden. Man kann auch zwischen bestehenden Schichten navigieren und die Schicht Ansichten speichern.
Tipp: Für einen schnelleren Zugriff auf die Schicht in diesem Dokument halten Sie Ihren Cursor über "Ebene" im linken Panel und halten Sie über das rechts erschienene Plus-Symbol. Dann entscheide ich, das Tool zu deinen Dokument-Tools oder der Werkzeugleiste hinzuzufügen.
Hier sind einige Dinge, die Sie wissen sollten, wenn Sie mit Layer arbeiten:
- Die Ebenen Ihres Dokuments werden als gestapelte Kacheln angezeigt, deren Reihenfolge der Anordnung der Inhalte auf der Arbeitsfläche entspricht.
- Die Seiten- (oder Basis-) Ebene ist oben im Ebenenmenü festgelegt.
- Die Ebenen sind seitenspezifisch. Wenn du zwischen den Seiten deines Dokuments wechselst, ändert sich der Inhalt deines Layer-Menüs.
- Drücke Fn + F1 auf deiner Tastatur, um eine Liste nützlicher Hotkeys beim Arbeiten mit Layer zu sehen.
Für vollständige Informationen zum Zugriff auf das Ebenenmenü im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
Um ins Layer Kontextmenü zu gelangen, wählen Sie unten links auf der Leinwand das Layersymbol aus. Von diesem Menü aus können Sie die Ebene hinzufügen, löschen, neu ordnen, sperren und ausblenden. Sie können auch zwischen bestehenden Ebenen navigieren und die Ansichten speichern.
Hier sind die Grundlagen:
- Die Ebenen Ihres Dokuments werden als gestapelte Kacheln angezeigt, deren Reihenfolge der Anordnung der Inhalte auf der Arbeitsfläche entspricht.
- In der Fußzeile des Kontextmenüs „Ebene“ wird die Ebene „Seite“ (oder „Basis“) angezeigt.
- Ebenen werden nicht von einer Seitenansicht auf eine andere übernommen. Wenn Sie zwischen den Seiten Ihres Dokuments wechseln, ändert sich der Inhalt des Ebenen-Menüs.
- Drücken Sie Fn + F1 auf Ihrer Tastatur, um eine Liste nützlicher Hotkeys für die Arbeit mit Ebenen anzuzeigen.
Ebene hinzufügen
- Öffnen Sie das Ebenenmenü, indem Sie das Ebenenwerkzeug in der Fußzeile auswählen.
- Wähle Neue Ebene unten im Menü aus.
Sie befinden sich dann automatisch im Bearbeitungsmodus für diese Ebene und können Objekte hinzufügen.
Für vollständige Anweisungen zum Hinzufügen einer Ebene im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
-
Auswahl
das Layersymbol unten links auf der Leinwand.
- Klicken Sie auf Neue Ebene.
- Benennen Sie den Layer um.
Sie befinden sich dann automatisch im Bearbeitungsmodus für diese Ebene und können Objekte hinzufügen.
Eine Ebene löschen
Führen Sie die folgenden Schritte aus, um eine Ebene und alle darin enthaltenen Objekte zu löschen:
- Öffnen Sie das Ebenenmenü, indem Sie das Ebenenwerkzeug in der Fußzeile auswählen.
-
Im angezeigten Ebenenmenü wählen Sie das Dreipunkt-Symbol rechts neben der Ebene, die Sie löschen möchten.
- Im angezeigten Menü wählen Sie Ebene löschen.
Für vollständige Anweisungen zum Löschen einer Ebene im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
Führen Sie die folgenden Schritte aus, um eine Ebene und alle darin enthaltenen Objekte zu löschen:
-
Auswahl
das Layersymbol unten links auf der Leinwand.
- Bewegen Sie den Cursor über die Ebene, die Sie löschen möchten.
- Wählen Sie das Dreipunktmenü aus.
- Klicken Sie auf Löschen.
Ebenen neu anordnen
Um die Reihenfolge der Schicht Ihres Dokuments neu zu organisieren, folgen Sie diesen Schritten:
- Öffnen Sie das Ebenenmenü, indem Sie das Ebenenwerkzeug in der Fußzeile auswählen.
- Im angezeigten Ebenenmenü klicke und ziehe eine Ebene an eine neue Position in der Reihenfolge.
Für vollständige Anweisungen zur Neuordnung der Ebene im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
-
Auswahl
das Layersymbol unten links auf der Leinwand.
- Klicke auf die Ebene und ziehe sie an eine neue Position in der Reihenfolge.
Eine Ebene sperren
Verwenden Sie die Sperrfunktion für eine Ebene, um die Möglichkeit zu deaktivieren, die Objekte auf dieser Ebene zu bearbeiten. Das geht so:
- Öffnen Sie das Ebenenmenü, indem Sie das Ebenenwerkzeug in der Fußzeile auswählen.
-
Im angezeigten Ebenenmenü wähle das Schloss-Symbol neben der Ebene, die du sperren möchtest.
Wenn eine Ebene gesperrt ist, erscheint das Schloss-Symbol geschlossen und die Objekte innerhalb der Schicht sind Umriss-rot. Du kannst eine Ebene freischalten, indem du erneut auf das Schloss-Symbol klickst.
Sachen zu wissen:
- Standardmäßig ist jede neue Ebene, die Sie erstellen, entsperrt.
- Wenn Sie sich im Bearbeitungsmodus einer Ebene befinden, wenn Sie diese sperren, wechseln Sie automatisch zur Ebene „Seite“ (Basis).
- Die Seiten-(Basis-)Ebene eines Dokuments ist nicht sperrbar.
Für vollständige Anweisungen sperren Sie eine Schicht im klassischen Lucidchart Editor, erweitern Sie das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
Verwenden Sie die Sperrfunktion für eine Ebene, um die Möglichkeit zu deaktivieren, die Objekte auf dieser Ebene zu bearbeiten. Das geht so:
-
Auswahl
das Layersymbol unten links auf der Leinwand.
-
Klick
das Schloss-Symbol auf der Schicht, die du sperren willst.
Wenn eine Ebene gesperrt ist, wird das Schlosssymbol geschlossen angezeigt und die Objekte innerhalb der Ebene werden rot umrandet. Sie können eine Ebene entsperren, indem Sie erneut auf das Schlosssymbol klicken.
Sachen zu wissen:
- Standardmäßig ist jede neue Ebene, die Sie erstellen, entsperrt.
- Wenn Sie sich im Bearbeitungsmodus einer Ebene befinden, wenn Sie diese sperren, wechseln Sie automatisch zur Ebene „Seite“ (Basis).
- Die Seiten-(Basis-)Ebene eines Dokuments ist nicht sperrbar.
Ausblenden einer Ebene
- Öffnen Sie das Ebenenmenü, indem Sie das Ebenenwerkzeug in der Fußzeile auswählen.
-
Im angezeigten Ebenenmenü wähle das Augensymbol neben der Ebene, die du ausblenden möchtest.
Wenn eine Ebene versteckt ist, erscheint das Augensymbol geschlossen und durchgestrichen. Damit eine Ebene und deren Inhalt erneut erscheinen, wählen Sie das Anzeigen-Symbol.
Um die Startansichten eines Dokuments mit versteckter Ebene zu setzen, bringen, klicken Sie unten rechts im Ebenenmenü auf Ansichten speichern . Dies stellt sicher, dass jedes Mal, wenn ein Teamkollegen dem Dokument beitritt, er beginnt, indem er nur Schichten sieht, die sichtbar gemacht werden. Wenn Save Ansichten nicht erscheint, bedeutet das, dass dein Dokument bereits mit der aktuellen Ansichten synchronisiert ist.
Für vollständige Anweisungen zum Ausblenden einer Ebene im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
-
Auswahl
das Layersymbol unten links auf der Leinwand.
-
Klick
das Augensymbol auf der Ebene, die du verstecken möchtest.
- Wenn eine Ebene versteckt wird, wird das Augensymbol durchgestrichen. Um eine Ebene und deren Inhalt erneut erscheinen zu lassen, wähle
das Augensymbol zum Zeigen aus.
- Wenn eine Ebene versteckt wird, wird das Augensymbol durchgestrichen. Um eine Ebene und deren Inhalt erneut erscheinen zu lassen, wähle
Layer-Ansicht speichern
Wenn Sie eine Schicht im Dokument versteckt haben, klicken Sie auf das Ansichten Ansichten speichern unten links im Ebenenmenü, um die Startansichten des Dokuments zu setzen, bringen, einstellen zu können. So stellt sicher, dass jedes Mal, wenn ein Teamkollegen dem Dokument beitritt, nur die sichtbaren Schichten sehen. Wenn das Symbol nicht erscheint, ist Ihr Dokument bereits mit der aktuellen Ansichten synchronisiert.
Hinweis: Wenn Sie Universal Canvas verwenden, um zu Lucidspark zu wechseln, müssen Sie das Symbol „Ebenenansichten speichern“ auswählen, damit Ihre Ebenen genauso angezeigt werden wie in Lucidchart.
Mit Objekten auf einer Ebene arbeiten
Es gibt zwei Möglichkeiten, in den Bearbeitungsmodus einer Ebene zu gelangen:
- Wählen Sie im Kontextmenü „Ebene“ eine Kachel aus.
- Doppelklicken Sie auf ein Objekt in einer Ebene.
Wenn du dich im Bearbeiten-Modus einer Ebene befindest, wird die Kachel im Layer -Kontextmenü hervorgehoben. Die Objekte in dieser Ebene sind auf der Leinwand Umriss und erscheinen dunkler als die Objekte in der anderen Schicht. Von hier aus können Sie Objekte nach Bedarf hinzufügen, bearbeiten und entfernen.
Es gibt zwei Möglichkeiten, den Bearbeitungsmodus eines Layers zu beenden:
- Klicken Sie auf die Kachel der Ebene „Seite“ (Basis) unten im Kontextmenü „Ebene“.
- Drücken Sie Esc auf Ihrer Tastatur.
Verschieben Sie alle Objekte innerhalb einer bestimmten Ebene gleichzeitig und nehmen Sie Änderungen an ihnen vor:
- Navigieren Sie zur Ebene „Seite“ (Basis) Ihres Dokuments.
- Klicken Sie einfach auf ein Objekt in der Ebene, die Sie bearbeiten möchten.
Der gesamte Inhalt des Layers wird umrissiert. Sie können dann den gesamten Inhalt der Ebene verschieben und ändern.
Hinweis: Es ist jeweils nur möglich, den Inhalt einer einzigen Ebene zu bearbeiten.
So verschieben oder kopieren Sie ein Objekt von einer Ebene in eine andere:
- Klicken Sie mit der rechten Maustaste auf das Objekt, das Sie verschieben oder kopieren möchten.
- Im angezeigten Menü halten Sie Ihren Cursor über "Inhalt kopieren oder verschieben".
- halten über "Layer".
- Wähle den Namen der Ebene aus, zu der du das Objekt hinzufügen möchtest.
Für vollständige Anweisungen zum Verschieben oder Kopieren eines Objekts von einer Schicht auf eine andere im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
-
Auswahl
das Layersymbol unten links auf der Leinwand.
- Wählen Sie einen Layer aus dem Menü aus.
- Klicken Sie mit der rechten Maustaste auf das Objekt, das Sie verschieben oder kopieren möchten.
- Bewegen Sie den Cursor über „Senden an“.
- Wähle den Namen der Ebene aus, zu der du das Objekt hinzufügen möchtest.
Aktionen zu einer Ebene hinzufügen
Fügen Sie Ihrem Dokument Interaktivität hinzu, indem Sie Aktionen hinzufügen. Indem Sie einem Objekt eine Aktion zuweisen, können Sie mit einem Mausklick andere Ebenen im Dokument ausblenden, einblenden oder umschalten. Das geht so:
- Wählen Sie das Objekt aus, dem Sie eine Aktion hinzufügen möchten.
- Öffnen Sie
das rechte Feld in der oberen rechten Ecke des Arbeitsbereichs.
- Unter "Attribute" klickst du
auf das Aktionssymbol.
-
Wählen Sie die Layer-Registerkarte .
-
Wählen Sie im Dropdown-Menü "Umschalten, Zeigen oder Ausblenden" ein Layeraus.
- Umschalten: Layer-Inhalte wie einen Lichtschalter ausblenden/anzeigen
- Zeigen: Machen Sie Layer-Inhalte sichtbar
- Ausblenden: Layer-Inhalte unsichtbar machen
- Fertig auswählen.
Für vollständige Anweisungen zum Hinzufügen von Aktionen zu einer Ebene im klassischen Lucidchart Editor erweitern Sie bitte das untenstehende Dropdown-Menü.
Klicken Sie hier für die klassischen Lucidchart Editor-Schritte
- Wählen Sie das Objekt aus, dem Sie eine Aktion hinzufügen möchten.
-
Klicken Sie
auf das Aktionssymbol in der Formatierungsleiste.
-
Wählen Sie die Layer- Registerkarte aus.
-
Wählen Sie im Dropdown-Menü "Umschalten, Zeigen oder Ausblenden" ein Layeraus.
- Umschalten: Aus-/Einblenden des Ebeneninhalts wie ein Lichtschalter
- Anzeigen: Ebeneninhalt sichtbar machen
- Ausblenden: Layer-Inhalt unsichtbar machen
- Wählen Sie Fertig.
Nachdem du eine Aktion zu einem Objekt in einer Ebene hinzugefügt hast, kannst du die Aktion des Objekts ausführen, indem du Option + verschieben (Mac) oder Strg + verschieben + klick (PC) auf deiner Tastatur drückst und auf das Objekt klickst.
Trinkgeld: Use Layer to erweitern or reduce a Flussdiagramm! In diesem Beitrag vom Lucid Community finden Sie Schritte und Beispiele.
FAQ
Kann ich ein Dokument mit Ebenen herunterladen, das keine ausgeblendeten Ebenen enthält?
Ja. Um einzelne Ebenen vom Download auszuschließen,speichern Sie unbedingt die Ebenenansichten des Dokuments vor dem Export.
Kann ich jede Ebene auf einzelnen Seiten herunterladen?
Ja. Aktivieren Sie im Dialogfeld für den PDF-Download die Option „Einzelne Ebenen anzeigen“. Wenn diese Option aktiviert ist, wird jede Ebene Ihres Dokuments in verschiedene Seiten aufgeteilt. Die erste Seite der PDF-Datei enthält alle Inhalte, die sich auf der Ebene „Seite“ (Basis) des Dokuments befinden. Der Inhalt der Ebene „Seite“ (Basis) wird auch auf jeder nachfolgenden Seitenebene sichtbar sein.
Ihre synchronisierten Sichtbarkeitseinstellungen wirken sich nicht auf eine PDF-Datei mit Ebenen aus, wenn die Option „Einzelne Ebenen anzeigen“ aktiviert ist – alle Ebenen werden im Export angezeigt.
Kann ich Linien an Formen auf einer anderen Ebene anbringen?
Ja. Um eine Linie zwischen Formen auf verschiedenen Ebenen hinzuzufügen, drücken Sie beim Anfügen der Linie die Alt-/Optionstaste auf Ihrer Tastatur.
Ressourcen
Weitere Informationen zu dieser Funktion finden Sie in den folgenden zusätzlichen Ressourcen. Diese Ressourcen sind nur auf Englisch verfügbar.
Community-Beitrag
Ebenen und Aktionen zum Erstellen einer Schaltfläche in Ihrem Diagramm verwenden
Geben Sie Feedback zu diesem Artikel
Haben Sie Feedback zu diesem Artikel? Berichten Sie uns hier von Ihren Erfahrungen.